Wie lang hält bei euch der Akku, wie ladet ihr auf? Wie verhält sich der Akku?

  • 60 Antworten
  • Neuester Beitrag
Diskutiere Wie lang hält bei euch der Akku, wie ladet ihr auf? Wie verhält sich der Akku? im THL 5000 Forum im Bereich THL Forum.
BlackFly

BlackFly

Stammgast
2 Tage und 5% für den Akku? Was für eine Screen on Time hattest Du da?

Meines ist jetzt erstmal auf den Weg zurück nach China (knapp eine Woche und nichtmal ein halben Tag mit SIM Karte, keine Anrufe und nicht einmal mit dem Gerät im Freien gewesen) und je nachdem wie der efox shop sich nun mit Ersatzlieferung oder Geld zurück verhält bin ich ggf aus der Nummer wieder raus da ich mir noch nicht sicher bin auf das Archos zu warten (wobei ich dann wieder den Akku vermissen würde) oder wieder ein 5000er zu holen, bei ersatzlieferung werden wir uns dann in 2 Monaten hier wieder lesen ;)
 
M

macheledt

Erfahrenes Mitglied
Hallo!

Bei meinem THL5000 konnte ich eine ganz komische Akkuanzeige beobachten:

Nach 2 Tagen und 56% in der Anzeige zeigte es nach dem nächsten Wecken aus dem Standby plötzlich 96% an. Danach verringerte sich die Anzeige ganz normal wieder bis auf 56% und verblieb dort ca. 1/2 Tag bei normaler Benutzung.

Nun nach 4 Tagen und 22h zeigt der Akku 36% an, bei DOT 3h49m.

Da ich das Gerät nicht so stark beanspruche, ist das für mich OK. Was Akku im Hintergrund frisst ist die Sport1 App, die ebenfalls 3h45m anzeigt, obwohl ich diese höchstens 20-30m genutzt habe.

Was ich nicht verstehe, ist der Sprung von 56% auf 95%. Das die Anzeige bei ca. 50% immer sehr lang verbleibt, bevor er schnell geringer wird, habe ich schon festgestellt, aber das ist unnormal.

Sonst bin ich mit dem Gerät ganz zufrieden. Aber an meine Laufzeiten vom Lenovo P780, das ich vorher nutzte mit dem 4000mAh Akku kommt es nicht heran. Liegt wohl an dem Prozessor und dem FHD.

Ist das mit dem akku bei euch auch so sprunghaft?
 
tecmec

tecmec

Neues Mitglied
@macheledt
Meiner Info nach liegt die unzuverlässige Akkuanzeige wohl daran, dass in einer Android-Tabelle, welche als Berechnungsgrundlage mit herangezogen wird, mit dem Standardwert von 1000mAh gerechnet wird. Der Eintrag folglich nicht korrekt auf 5000mAh Akku steht. Das kollidiert dann gelegentlich mit dem realen gemessenen Rest-Ladestand.

Wobei ich sagen muss, dass es bei mir bislang eigentlich konsequent immer abwärts geht. Derartige Sprünge hatte ich noch keine.
 
M

macheledt

Erfahrenes Mitglied
So, nachdem die Anzeige lange auf 36% stand, ging es dann innerhalb von 15 Minuten im Standby auf 1%. Werde noch ein paar Ladezyklen beobachten. Aber wenn es sich nicht bessert, werde ich es sicherheitshalber jeden 2. Tag voll aufladen. Traue mich sonst nicht mehr mit <50% aus dem Haus. Bin beruflich darauf angewiesen.
Mit dem Lenovo waren 30% für den Tag kein Problem.
 
mblaster4711

mblaster4711

Ikone
Man kann sich schon mit <50% ausser Haus.

Mein THL5000 war auch schon mal ein halben Tag lang bei 30% gestanden, obwohl ich es nutzte.

Man muss sich auch ein wenig mit der Display On Time behelfen, wenn diese über 5h ist sollte man sparsam mit dem Akku umgehen und nach einer Landemöglichkeit Ausschau halten.
 
opelpower

opelpower

Erfahrenes Mitglied
naja....5std screen on ist ein bisschen wenig
 

Anhänge

M

macheledt

Erfahrenes Mitglied
Mehr als 6h bekomme ich auch nicht hin.
@opelpower: ist der Screenshot vom THL oder vom Huawei?
 
opelpower

opelpower

Erfahrenes Mitglied
thl
 
M

macheledt

Erfahrenes Mitglied
Entweder du hast ein besonders gutes Gerät oder es liegt daran, dass du nur eine Sim verwendest. Sonst kann ich es mir nicht erklären. Oder meines hat einen schlechten Akku.
Mein altes Lenovo war viel viel besser von der Laufzeit. Nur der Speicher war arg wenig.

Heute morgen um 7.00 vom Strom genommen mit 100%. Jetzt um 16.00 Uhr noch 71% mit 1h35m DOT.
 
opelpower

opelpower

Erfahrenes Mitglied
hab die classicrom v3 natürlich mit sparmaßnahmen.Eine sim,cpu auf 1,1ghz,bildschirmhelligk. auf 10%,nur whatsapp sync,system läuft auf art,keine animationen,kein smart gesture,mobiles netz nicht auf 3g(nur wenn ich es brauche)

Ich denke mal dein akku ist ok.Du hast bestimmt nicht so eine stromsparende Einstellung.Das ist alles
 
FreakFish

FreakFish

Erfahrenes Mitglied
Also ich schaffe mit zwei SIM Karten, eine davon 3G, aktivierten Smart Gestures und Animationen, Helligkeit auf ~25% aber mit aktivierten Energiesparmodus (bringt der überhaupt was?!) und auf 1,4 GHz runtergetakteter CPU (bringt laut Stats auch eher nur gering was) gut 9 Stunden, teilweise auch rund 10 Stunden. Hauptapps sind dabei 9gag, Twitter und Chrome, bei Spielen sähe das etwas anders aus ;)
 
Count Zero

Count Zero

Neues Mitglied
Habe das Gerät jetzt seit knapp einer Woche, drei Ladezyklen hinter mir bislang.
Am Anfang war ich erst mal erschrocken, Gerät geht nicht an. Der Akku war bei mir zu Beginn offenbar tiefentladen, hab das Gerät dann ans Ladegerät gehängt und nach ca 5h war es voll.
Ich komme auf so 10h Display on, dabei hatte ich dann noch 15% über. Besser als alles was ich vorher hatte.
Komisch war allerdings folgendes: Akkustand war bei 63% und kurz später plötzlich auf 77%. Hat sich dann relativ schnell wieder entladen auf ca 60%. Hab schon von einigen Leuten gelesen, die ähnliche Sprünge hatten.

Eine Frage noch, die jetzt nichts mit dem Akku zu tun hat: Wenn ich die Power on Taste drücke ( oder über Smart GEstures Display aktiviere) dauert es eine knappe Sekunde bis der Sperrbildschirm erscheint. Bei all meinen vorherigen Smartphones (HTC One V, Xperia Z, Moto G) ist der Sperrbildschirm quasi sofort an wenn ich die Taste drücke. Macht mir eigentlich nichts aus, würde aber gerne wissen ob ich da der einzige bin oder ob das normal ist?
 
mblaster4711

mblaster4711

Ikone
@ count zero
Die Akkuanzeige ist und bleibt für den Ars...
Sie kann als Schätzeisen verwendet werden, mehr aber nicht. Mit der Zeit wirst du für dich heraus finden, was die Anzeige für dein THL5000 bedeutet.

Bei meinem THL5000 und Wiko Staiway dauert es auch die knappe Sekunde bis das Display an geht.
 
M

macheledt

Erfahrenes Mitglied
Also bei mir ist Bluetooth immer auf on, wegen rsap. Damit komme ich auf 5h DOT, bei 3,5 Tagen in Betrieb. Ist nicht schlecht, aber bei dem Akku hatte ich gegnüber meinem Lenovo P780 mehr erwartet. Denke mal, dass das Display mit der höheren Auflösung mehr am Akku saugt.

Das mit der Akkuanzeige scheint normal. Nervt mich aber total. Werde, wenn erhältlich, wohl auf das P70 von Lenovo umsteigen.
 
E

EinzellerXD

Neues Mitglied
Ich bin eigentlich immer (außer nachts) im Internet, tagsüber spiele ich ein paar Spiele und der Akku hält meist 2 tage. Reicht für mich föllig :thumbup: . Ich glaube aber das mein Akku, wenn ich weiter so mit ihm umgehe (fast bis auf 1% runter und die ganze Nacht Laden), nicht besonders lange hält :( .

Der Bildschirm dauert bei mir auch kurz bis er an geht, stört aber nicht ;)
 
B

borg2k

Fortgeschrittenes Mitglied
Also das mit der 1-Gedenksekunde bis Display an ist bei mir auch, war mir vorher nur nie wirklich aufgefallen.

Allerdings die Akkuanzeige funktioniert bei mir sehr gut, da ich das THL 5000 direkt nach dem Kauf auf 1.1.2 geupdatet habe kann ich zu vorherigen Firmware-Versionen nichts sagen aber zumindest bei 1.1.2 gibts bei mir keine Sprünge und auch das Phänomen mit dass es ab 40% rapide bergab geht kenn ich nicht, bei mir gehts konstant zumindest bis 20%, weiter hab ichs noch nie entladen.

Nach 2 Arbeitstagen bin ich meistens so bei 30% dann lade ich es auf. Quasi alle 2 Wochenarbeitstage wird aufgeladen. Am Wochenende reichts dann auch von Freitag morgen bis Sonntagabend, da ich das Gerät da nicht so oft benötige.
 
M

macheledt

Erfahrenes Mitglied
Auch mit 1.1.2 bei mir keine Besserung.
 
J

JacknJones

Ambitioniertes Mitglied
Bei needrom gibts unter "Classic v3mod" Fixes für die Akku-Anzeige.
Ich habe das Classiv v3mod in Version 1.1.1 drauf und mir kürzlich den passenden Fix installiert (gibt's auch für 1.1.2):
Code:
[FONT=Arial][SIZE=2]THL_5000_Stock_boot_111_fixed.zip - modified kernel 1.1.1 (for new displays), better showing battery % level[/SIZE][/FONT]
Seitdem läuft bei mir die Prozentanzeige ohne Sprünge oder Sprints von 100 bis auf 0. Vorher gings ab 40 Prozent immer drastisch nach unten.
Ich weiß allerdings nicht, ob die Patches auch für andere oder die Stock-Firmware verwendbar sind....
... und man muss sich auf der Seite anmelden, wenn man was runterladen möchte.

Gruß
Jack
 
S

steel4me

Neues Mitglied
JacknJones schrieb:
Bei needrom gibts unter "Classic v3mod" Fixes für die Akku-Anzeige.
Ich habe das Classiv v3mod in Version 1.1.1 drauf und mir kürzlich den passenden Fix installiert (gibt's auch für 1.1.2):
Code:
[FONT=Arial][SIZE=2]THL_5000_Stock_boot_111_fixed.zip - modified kernel 1.1.1 (for new displays), better showing battery % level[/SIZE][/FONT]
Seitdem läuft bei mir die Prozentanzeige ohne Sprünge oder Sprints von 100 bis auf 0. Vorher gings ab 40 Prozent immer drastisch nach unten.
Ich weiß allerdings nicht, ob die Patches auch für andere oder die Stock-Firmware verwendbar sind....
... und man muss sich auf der Seite anmelden, wenn man was runterladen möchte.

Gruß
Jack
Hallo Zusammen

Ich weis das ich im falschen Forum bin aber ich habe für das THL 4000 das ich für meine Freundin gekauft habe nichts dergleichen gefunden. Es verhält sich hier ähnlich mit der Prozentanzeige des Akkus, bis 40% zeigt es die Entladung normal an, dann bleibt es Tage lang bei 40% und springt plötzlich auf 1%. Dabei hält das Teil aber immerhin 5 Tage mit bis zu 10 Stunden DOT...Gibt es für das THL 4000 auch ein Update der Android Version? Ich finde einfach nichts...
 
G

Grimmy1st

Neues Mitglied
steel4me schrieb:
Gibt es für das THL 4000 auch ein Update der Android Version? Ich finde einfach nichts...
Ja wie im Beitrag vor dir erwähnt wurde gibt es ein custom kernel update 1.1.2 (fixed), auf needrom. Bin mir nicht sicher ob das offizielle 1.1.2 update die gleichen fixes beinhaltet, glaube aber nicht. Man muss aber flashen können...