Wie lang hält bei euch der Akku, wie ladet ihr auf? Wie verhält sich der Akku?

  • 60 Antworten
  • Neuester Beitrag
Diskutiere Wie lang hält bei euch der Akku, wie ladet ihr auf? Wie verhält sich der Akku? im THL 5000 Forum im Bereich THL Forum.
B

borg2k

Fortgeschrittenes Mitglied
Grimmy1st schrieb:
Bin mir nicht sicher ob das offizielle 1.1.2 update die gleichen fixes beinhaltet, glaube aber nicht
Ich glaube schon, weil ich hab das Stock-Rom 1.1.2. drauf und bei mir gibts keine Akkusprünge oder in kurzer Zeit von 40% auf 0%.
 
ghor

ghor

Erfahrenes Mitglied
Bei mir gibts auch keine Akkusprünge. Gabs noch nie. Mit keiner der drei Versionen des Stock-Rom.

Hat vielleicht gar nichts mit dem Rom zu tun? Vielleicht sind das defekte Akkus? Vielleicht hat es was mit irgendeiner installierten App zu tun?
 
S

steel4me

Neues Mitglied
ghor schrieb:
Bei mir gibts auch keine Akkusprünge. Gabs noch nie. Mit keiner der drei Versionen des Stock-Rom.

Hat vielleicht gar nichts mit dem Rom zu tun? Vielleicht sind das defekte Akkus? Vielleicht hat es was mit irgendeiner installierten App zu tun?
Ein frisch zurück gesetztes THL 4000 weist bei mir diesen Fehler auf, kein ROOT, kein CUSTOM ROM, nichts geflasht! Ich denke im Auslieferungszustand darf das eigentlich nicht sein. Ist aber so!
Das mit dem Akku ist ein interessanter Ansatz, weiß jemand von euch wo man einen Originalen THL 4000 / THL 5000 Akku bestellen kann?

Ich hab nur das gefunden: http://www.thlshopping.com/thl-4000-original-battery.html

EDIT: Habe mir jetzt einfach mal diesen Ersatzakku für das THL 4000 bestellt und lasse meine Freundin testen

Der ursprüngliche Beitrag von 09:15 Uhr wurde um 09:31 Uhr ergänzt:

Grimmy1st schrieb:
Ja wie im Beitrag vor dir erwähnt wurde gibt es ein custom kernel update 1.1.2 (fixed), auf needrom. Bin mir nicht sicher ob das offizielle 1.1.2 update die gleichen fixes beinhaltet, glaube aber nicht. Man muss aber flashen können...
Für das THL 5000, ich frage nach dem THL 4000. Das sind doch bestimmt unterschiedliche ROM's oder?
 
Zuletzt bearbeitet:
G

Grimmy1st

Neues Mitglied
ghor schrieb:
Bei mir gibts auch keine Akkusprünge. Gabs noch nie. Mit keiner der drei Versionen des Stock-Rom.

Hat vielleicht gar nichts mit dem Rom zu tun? Vielleicht sind das defekte Akkus? Vielleicht hat es was mit irgendeiner installierten App zu tun?
Das ist def. "nur" ein Kaibrierungs-Problem, also kernel related.
Bei vielen (nicht allen!) Leuten aufgetaucht (siehe neddrom, xda, ...) und mit kernel von 1.1.2 behoben. Laut "Developer" gab es in dem Bereich auch Anpassungen (russisches/ukrainisches Forum).
Bei mir wurde der %-fehler direkt behoben (musste nicht einmal einen kompletten Zyklus machen).


Der ursprüngliche Beitrag von 11:01 Uhr wurde um 11:04 Uhr ergänzt:

steel4me schrieb:
Für das THL 5000, ich frage nach dem THL 4000. Das sind doch bestimmt unterschiedliche ROM's oder?
Sorry, überlesen, sind ja auch im 5000er Forum.
Anscheinend wird das 4000er nicht so mit updates gepflegt (oder es sind einfach keine nötig), zumindest laut needrom
 
Zuletzt bearbeitet:
Count Zero

Count Zero

Neues Mitglied
So , nach knapp 4 Wochen kann ich einige der Beobachtungen hier auch bei mir feststellen:

Akkustand bleibt oft bei einer bestimmten Zahl für eine Weile "hängen", z.B. bei 75%, trotz intensiver Nutzung. Entlädt sich später dann schneller, wahrscheinlich um die Hängengebliebene Zeit auszugleichen. Kommt bei mir zb häufig vor dass ich ca ne Stunde surfe, AKkustand unverändert, und dann geht er in relativ kurzer Zeit um 10% runter. Find ich aber nicht so schlimm, ich betrachte die % Anzeige eh nur als ungefähren Richtwert, wichtiger ist mir die Display On Time, da weiß ich dann besser woran ich bin. (ca 4h Display On time bei üeberwiegend mobilen Daten und ich weiß, dass ich noch um die 50 bis 60% Akku hab)
Was ich aber neulich hatte und was etwas nervig war (hatte es auch bisher erst einmal), Akku war auf 20% und ging dann rapide, also wirklich innerhalb von ncihtmal 5 min runter auf 1%. Hab das Teil dann mal direkt an das Ladekabel gehängt.

Eine Frage an Leute, die das THL 5000 jetzt schon länger nutzen, also vielleicht schon ein halbes Jahr:

Ist bei euch die Akkuleistung über den Lauf der zeit schlechter geworden? Oder noch alles im Lot? Es gibt ja über diesen Akkutyp wenig Infos zur längeren Laufzeit, zumindest mir ist nichts bekannt.
 
mblaster4711

mblaster4711

Ikone
Ich habe den Eindruck, dass der Akku bei meinem THL5000 mittlerweile etwas nachgelassen hat.

Der rapide Abfall der Akkuanzeige unterhalb 30% ist leider normal. Ich hatte schon einmal geschrieben, wenn man unterwegs ist und die Akkuwarnung bei 15% erscheint, muss man Display, Daten, WLAN, GPS und BT abschalten und dringend die nächste Landemöglichkeit aufsuchen. Daddelt man weiter am THL5000 rum, ist der Akku in Sekunden auf Null.
 
W

wooley

Neues Mitglied
Nach fast einem Jahr halt mein THL5000 noch immer 3 tage bei moderatem gebrauch.
Dank den neuen kernel von Dimid habe ich kein problem mehr mit schnell absinken der leistung.
Gruss
 
B

bloodgnome

Fortgeschrittenes Mitglied
wooley schrieb:
Nach fast einem Jahr halt mein THL5000 noch immer 3 tage bei moderatem gebrauch.
Dank den neuen kernel von Dimid habe ich kein problem mehr mit schnell absinken der leistung.
Gruss
Dito. 2 meiner THL sind gleich nach dem erscheinen gekauft und hält auch noch locker 2-3 Tage durch.

Schnelles absinken kann ich auch nicht beobachten...Akkuanzeige geht normal runter und bleibt auch nirgendwo "hängen".
 
F

Fan1951

Ambitioniertes Mitglied
Ist schon seltsam, 3 Monate lang hat der Akku im Verbrauch einen linearen Abfall aufgezeigt, aber letzte Woche war es plötzlich ganz anders. Bei 3 Aufladungen hintereinander ist er bei ca. 50% einen ganzen Tag hängen geblieben und dann rasant innerhalb von knapp einer Stunde auf 0 runtergefahren.
Und diese Woche ist alles wieder normal, gleichmäßige Verbrauchsanzeige, Durchhaltezeit wieder 3 - 4 Tage.:rolleyes2:
 
M

macheledt

Erfahrenes Mitglied
So, heute ist mein THL5000 von jetzt auf gleich aus gegangen. Zuvor hatte es 51% angezeigt. Lag aber wohl mal wieder an der unbrauchbaren Akkuanzeige. Es war bis zu dem Zeitpunkt 6 Tage und 21 Stunden ohne neue Ladung in Betrieb bei ca. 3h DOT. Ich denke mal, da kann man nicht meckern!

Eine korrekte Anzeige und ein funktionierendes GPS und das Smartphone hätte alles, was man benötigt. Bin dennoch zufrieden.
 
B

borg2k

Fortgeschrittenes Mitglied
Ich lade mittlerweile unabhängig vom Akkustand alle 2 Tage abends auf. Am Wochenende alle 3 Tage, insofern ist mir die Akkuanzeige eigentlich herzlich egal. :D
 
mblaster4711

mblaster4711

Ikone
Mit dem Ultimate ROM springt die Akkuanzeige nicht mehr, wie mit dem Stock ROM.
 
G

Grossy69

Ambitioniertes Mitglied
mblaster4711 schrieb:
wie mit dem Stock ROM.
nur zum Leseverständnis...
im Gegensatz zum Stock Rom oder genau WIE beim Stock ROM :confused2:
 
mblaster4711

mblaster4711

Ikone
Bei Ultimate fällt sie nicht mehr so schnell ab wenn man nur noch ca 35% Akku hat. CPU-z zeigt hier keine 1000mAh Battery mehr.

Bei Stock kann man zusehen wie die Prozente im Sekundentakt gegen null fallen wenn man bei ca 35% angekommen ist.
 
M

macheledt

Erfahrenes Mitglied
Ich habe die Ultimate Rom und dennoch die Erfahrung oben machen müssen!


mblaster4711 schrieb:
Mit dem Ultimate ROM springt die Akkuanzeige nicht mehr, wie mit dem Stock ROM.
 
L

Lumpe

Neues Mitglied
Hallo,

Ich besitze das THL seit ca. 2 Monaten. Ich muss sagen als ich die Ergebnisse des Testbereichts (siehe Screenshots "Testbericht" ; THL 5000 - Power Smartphone mit Dual Sim und Ausdauer im Test betreffend der Akkulaufzeit gesehen hab, war ich begeistert. Allerdings scheint mein Gerät da nicht mithalten zu können.

Das Testgerät kommt auf annährend 11h DOT bei 4 Tagen Laufzeit. Ich selbst schaffe bei 4 Tagen ca. 6h DOT. Bei normaler Nutzung komme ich ca. 2 Tage hin und 8-9h DOT mit etwas Glück. Die relativen Anteile des Akkuverbrauchs scheinen offentsichtlich nicht korrekt zu sein. Google Maps, Google Play-Dienste und Android-System wird teils mit zweistelligen Anteilen beziffert, obwohl sie nur wenige Minuten liefen.

Geht es euch ähnlich bzw. hat jmd einen Tip wie ich etwas mehr aus dem Akku raus holen könnte?

Grüße

ps. ich hatte auch diese komischen Akkusprung, obwohl nicht geladen wurde. (aktuelle Software ist drauf)

-Helligkeit war fast immer auf den niedrigsten Wert eingestellt
-CPU-Energiesparmodus war aktiviert
 

Anhänge

Zuletzt bearbeitet:
T

tafkab60

Stammgast
Android System und Google Dienste laufen immer und ziehen immer Strom.
Ansonsten hört sich das recht normal an. 2 tage und 9 h SOT
 
L

Lumpe

Neues Mitglied
ok, d.h. die Werte des Testberichts sind einfach nicht erreichbar, zu hoch gegriffen. Komisch nur, dass ich häufiger DOT von 11h gelesen habe.
 
mblaster4711

mblaster4711

Ikone
Sieht doch gut aus.
Bei meinem THL5000 hat Akku etwas nachgelassen nach ca. 1 Jahr.

Ich hatte zwischenzeitlich die Ultimate ROM drauf, aber diese hat deutlich mehr Akku benötigt und das Gerät wurde auch heißer als bei dem Stock ROM (auf der Display Seite in Höhe des rückseitigen THL Schriftzug ??).
 
Z

Zersch

Fortgeschrittenes Mitglied
Ich habe bei meinem THL das Phänomen das sobald der Akku einen Stand von 15 Prozent erreicht der StartBildschirm abstürzt und in Schleife immer wieder abstürzt. Sobald ich das Ladekabel anschließe startet auch der StartBildschirm wieder neu.

Das ist bei mir reproduzierbar und immer bei 15 Prozent. Das THL ist auf dem aktuellsten Stand.

Keine Ahnung woran das liegt. Habe nach dem Update auf die aktuellste Version einen Reset gemacht.