Uhappy UP580 TWRP Recovery und original Rom !!

  • 74 Antworten
  • Neuester Beitrag
Diskutiere Uhappy UP580 TWRP Recovery und original Rom !! im Uhappy UP580 im Bereich Uhappy Forum.
U

uwimmesb

Neues Mitglied
Entschuldige bitte, aber soweit bin ich noch gar nicht.... ich hänge bei der Installation des Treibers (im Gerätemanager zeigt sich beim Anstecken des Up 580 kurz die genannte Rubrik ("Com und LPT..." - akustisches Signal für Verbinden einer Hardware hörbar) - eine Sekunde später verschwindet diese Rubrik wieder - ein akustisches Signal erklingt, so als ob Hardware wieder entfernt wird - das Smartphone geht dabei offensichtlich in den Ladezustand. Kann ich in diesem Zustand das Flashtool überhaupt benutzen? Oder sollte ich nicht einen Zustand erreichen, wo die Treiber im Gerätemanager erscheinen, wie in deiner Anleitung dargestellt....?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
uwimmesb schrieb:
Kann ich in diesem Zustand das Flashtool überhaupt benutzen?
Ja kannst Du. ;) Meine Mediatek Geräte verhalten sich nicht anders als von Dir beschrieben und flashen mit Flashtool klappt problemlos. :)
 
U

uwimmesb

Neues Mitglied
Danke, werde es am Abend / Nacht noch einmal versuchen, da ich gerade in der Arbeit bin... Falls es gelingt: Ich wähle dann nicht die original ROM Datei aus zum flashen, sondern zunächst TWRP Recovery, welche nach dem Download über den Link dieser Seite als img Datei vorliegt. Stimmt das? Was geschieht dann weiter? Ich nehme folgendes an: Nach dem Neustart des Smartphones kann ich dann TWRP Recovery benutzen, um das alte System zunächst zu sichern und die ROM Datei, welche nach dem Download über den Link dieser Seite als zip Datei vorliegt und bereits auf die SD Karte des Smartphones gespielt wurde aufspielen - stimmt das?
Ich danke dir nochmals für deine Hilfsbereitschaft - hoffentlich gelingt alles so reibungslos...
lg.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Da Du nur das Recovery flashen willst gibst Du im Pfad im Flashtool auch den Pfad zu dem TWRP image an. Bei allen anderen Dingen (System , Data, Boot usw. ) sollten die Haken entfernt sein.Ganz wichtig aber Du brauchst natürlich eine entsprechende Scatterdatei. Sonst wird das Flaschtool seinen Dienst verweigern. Wenn der Flashvorgang beendet ist sofort und direkt ins Recovery booten (nicht erst aus machen oder Android starten). Wenn alles geklappt hat , sollte TWRP starten und Du kannst ein Nandroid machen und die ROM zip Deiner Wahl flashen.
 
U

uwimmesb

Neues Mitglied
Mit "Pfad im Flashtool" meinst du wohl die erste Zeile "Download Agent" - oder? Hier soll ich den Pfad zum TWRP Image eingeben? Hier sollen doch Bin Dateien geladen werden - bei mir zumindest. Die heruntergeladene Datei "recovery-TWRP_3.0-201606-2305" liegt aber im img Format vor... Dann fehlt noch die Scatterdatei, sonst wird das Flashtool den Dienst verweigern. Ich versuchte, den Pfad zur Rom Datei zu legen.... Die Scatterdatei wird als .txt erwartet - die ROM Datei "uhappy-UP850-original" liegt aber im zip Format vor - daher auch ungültig. Was bedeutet dann "direkt ins Recovery booten"? Ich habe hier noch einen Screenshot meines Flashtool-Bildschirmes angehängt... Tut mir leid, dass ich immer wieder Hilfe brauche - ich bin eben Anfänger... Danke aber nochmals für deine Hilfe und Geduld.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
sp flash tool.JPG sp flash tool.JPG
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
uwimmesb schrieb:
.. Tut mir leid, dass ich immer wieder Hilfe brauche - ich bin eben Anfänger...
Das muss Dir absolut nicht leid tun.Wenn Android-Hilfe.de nicht auch für Leute mit weniger Erfahrung gedacht wäre würde es wahrscheinlich Android für Cracks heißen. Im übrigen haben auch die erfahrenen User hier mal klein angefangen. ;)
Mit Pfad zur TWRP image Datei meinte ich nicht den Agent. Sorry für das Missvertändnis. Schau Dir mal mein angehängtes Bild an. Mit Pfad meine ich das untere Feld. Das wird sich bei Dir aber erst füllen wenn Du die korrekte Scatter Datei ausgewählt hast. Den Pfad zu selbiger gibst Du oben im bei Scatter loading File an. Wie Du richtig erkannt hast, muss die im txt Format vorliegen. Die zip Datei dürfte kein Scatter File enthalten. Die ist ja zum Flashen mit TWRP. Also bleibt dir wohl nur das Scatter File aus der per Flashtool installierebaren Original Software.
 

Anhänge

Zuletzt bearbeitet:
U

uwimmesb

Neues Mitglied
Danke für deine rasche Antwort. Die Zip Datei (heruntergelandenes original ROM) wird später mit TWRP aufgespielt - daher muss diese bereits auf der Speicherkarte meines Smartphones geladen sein... das habe ich hoffentlich richtig verstanden... Da diese Datei allerdings die einzige ist, welche ich in puncto Original ROM Uhappy ... heruntergeladen habe, muss ich wohl die Scatter Datei noch irgendwo erwerben - oder? Hast du den vorhin gezeigten Screenshot gesehen? Das Bild (leider 2x geladen - sorry) zeigt das SP Flashtool im angeschlossenen, aber abgeschaltenen Zustand... Ich bin mir nicht einmal sicher, ob die Verbindung zumSmartphone (Treiber??) richtig steht...
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Ja die zip Flashst Du mit TWRP von der SD aus. (allerdings sollte ein nochmaliges Flashen der Original Software mit TWRP nicht nötig sein solnga das bisherige ohne Probleme läuft)Das ist richtig. Die Scatter Datei bekommst Du wenn Du das Original ROM Dir lädst. z.B. bei Needrom. Aber Achtung. Es gibt offenbar Zwei Varianten des 580. Eins hat ein neueres LCD.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ob die Verbindung inclusive Treiber richtig steht wirst Du merken wenn der Flashvorgang beginnt oder eben nicht. ;)
 
Zuletzt bearbeitet:
U

uwimmesb

Neues Mitglied
Grund für meine Bestrebungen, das ROM nochmal zu installieren ist der dringende Verdacht, dass der Vertreiber Spyware im System eingebaut hat. Kaspersky meldet stets eine Datei "Camerabox", welche laut Spezalisten der Firma nicht entfernt werden kann, da die Rootrechte fehlen. Auch manche Funktionen wie z.B. Akku, ´Wiederherstellung des Fabrikneuen Zustandes, etc. verhalten sich nicht so, wie im Internet recherchiert. Fast täglich kommen Popups wie "Xshow" oder "Shuff" mit hinterlegten Werbungen oder aufgedrängten Apps... Ich habe schon sämtliche selbst installierten Apps deinstalliert und erneut installiert - kein Erfolg.. Ich habe den dringenden Verdacht, dass dieses Smartphone mit Spyware ausgeliefert wurde - bin aber nicht sicher - ich habe es bei Amazon günstig erworben. Um sicher zu gehen, würde ich ein neues ROM gerne installieren oder dieses nervige Smartphone in den Müll werfen... Meinst du, ich kann etwas kaputt machen, wenn ich die falsche Version von Needrom flashe?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Normal nicht. Ein Mediatek befeuertes Smartphone lässt sich nur schwer mit einem Brick versehen. Solange der Bootloader nicht auch komplett zerschossen ist, sollte eine Wiederbelebung klappen. :)
 
U

uwimmesb

Neues Mitglied
Wattsolls schrieb:
Kurz zusammengefasst: Im Flashtool auf Download klicken. Dann das ausgeschaltete Gerät an den Rechner anschliessen. Wenn im Flashtool unten ein roter Balken erscheint , warten bis dort ein Popup mit grünem Haken erscheint. (sollte das nicht zum Erfolg führen das ganze mit gedrückter Lauter oder Leiser Taste wiederholen)
Leider kommt bei keiner Variante irgend eine Reaktion, aber das Problem mit den Gerätemanager ist nicht mehr vorhanden ( geladenes Gerät bleibt permanent sichtbar, vermutlich war der eingeleitete Ladevorgang der Grund für sein Verschwinden)... Nach ca. 1 Stunde nach dem Drücken des "Download Buttons" war folgendes Bild noch immer vorhanden:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Unbenannt1.JPG Unbenannt.JPG
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Der Flashvorgang sollte sofort beginnen. Du hast zuerst Download gedrückt und dann das ausgeschaltete Gerät (welches nicht den Ladevorgang angezeigt hat) an den Rechner gesteckt? Sobald die Ladeanzeige erscheint ist schon was nicht richtig.
 
Zuletzt bearbeitet:
U

uwimmesb

Neues Mitglied
Ja, so war es. Ich habe dann wieder unterbrochen, das Handy abgesteckt, erneut den Ladevorgang gestartet und mit gedrückter Lauter bzw. ein zweites mal dasselbe mit gedrückter "leiser" Taste angesteckt. Aber als ich das Handy einfach ausgesteckt habe, ohne vorher das Programm abzubrechen, kam folgende Meldungabstecken.JPG
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Pack das TWRP image mal in den gleichen Ordner wie den Rest und benenne es um in den Namen des Originals.
 
U

uwimmesb

Neues Mitglied
Das selbe in grün... leider! Die gesteckte SIM Karte macht nichts - oder?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Meinst du, dass ich die richtige Treiberversion für Win 10 habe?Unbenannt.JPG
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Auch nix? :( Vielleicht hat meine Kollegin @Miss Montage noch eine Idee. :unsure:
 
U

uwimmesb

Neues Mitglied
Ich habe heute das selbe Procedere auf meinem PC durchgeführt (vorher war Notebook):
1.) SP_Driver_v2.0 installiert (Probleme mit Signatur auf Win10 vorher abgeschaltet)
2.) SP_Flash_Tool_v5.1352.01 gestartet, die Scatterdatei von R2-UHAPPY-UP580-23 (von needrom) geladen.. alle Hacken raus ausser recovery (ich versuchte jetzt einmal die Originaldatei des ROM, nicht gleich das Image von TWRP
3.) Smartphone ist ausgeschaltet, Simkarte gesteckt, Akku voll geladen
4.) Download starten, Smartphone anstecken - akustisches Signal für erkannte Hardware erklingt - Download startet allerdings nicht
5.) Download stoppen - Smartphone abstecken - akustisches Signal für entnommene Hardware hörbar
6.) Download erneut starten - Smartphon mit gedrückter "leiser Taste" anstecken --> Ergebnis wie bei Punkt 4
7.) Download stoppen - Smartphone abstecken - akustisches Signal für entnommene Hardware hörbar
8.) Download erneut starten - Smartphon mit gedrückter "lauter Taste" anstecken --> Ergebnis wie bei Punkt 4
9.) Download nicht stoppen, trotzdem Smartphone abstecken -> Fehlermeldung des SP Flash Tool (s.u.) --> Eine Kommunikation dürfte schon laufen, aber es beginnt kein Download
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Unbenannt.PNG
 
U

uwimmesb

Neues Mitglied
Danke, @MissMontage und Wattsolls! Habe nun ein aktuelleres Flash-Tool (SP_Flash_Tool_exe_Windows_v5.1636.00.000) wie von @MissMontage empfohlen heruntergeladen und auf die selbe Art, wie vorhin beschrieben, getestet... selbes Ergebnis - leider.... Jetzt ärgere ich mich aber wirklich schön langsam!!!
Was mir auffällt: Beim neueren Tool gibt es eine weitere Zeile "Authentication File" - was kommt den hier rein? Habe einen Screenshot angefertigt (Das Tool sollte im Download- Modus sein - seit einer viertel Stunde....)
Unbenannt.PNG
 
U

uwimmesb

Neues Mitglied
Nachdem nach einer Stunde noch immer alles gleich war, trennte ich die Verbindung und wollte das Smartphone starten - ging nicht (hang up?). Akku raus, wieder rein, dann ging alles wieder normal...
Vermutlich hängt sich das Smartphone im abgeschaltenem Zustand beim Versuch es mit dem SP Tool zu flashen auf... Ist das möglich? Gibt es eine Alternative zum SP Tool?