Power 3S IMEI wird nicht angezeigt

  • 42 Antworten
  • Neuster Beitrag
W

wl3511

Neues Mitglied
Threadstarter
Hallo, ich habe mir vor 2 Jahren ein Ulefone Power 3S gekauft. Beim einrichten wurde ein Update angezeigt, das ich auch gestartet habe. Jedoch hängte sich das Gerät dabei so auf, dass nichts mehr möglich wurde. Der Verkäufer hat das Gerät nicht umgetauscht. Hier, über Android Hilfe bekam ich eine Anleitung, die komplette Software neu aufzuspielen. Das hat auch funktioniert.....aber, Das Gerät zeigt jetzt keine IMEI an. Wie kann ich die ursprüngliche IMEI Nummer eintragen, damit das Gerät wieder nutzbar wird ? Bitte......meine IMEI Nummer bei Lieferung des Gerätes ist "meine" also legal !!!!! Auf der Schachtel steht IMEI Nummer 1 XXXXXX und IMEI Nummer 2 XXXXXX. Danke im Voraus !
 

Anhänge

R

rudolf

Lexikon
Welchen Chipsatz hat es?
 
W

wl3511

Neues Mitglied
Threadstarter
@rudolf weiß nicht, Android 7
 
R

rudolf

Lexikon
Soll ich das jetzt googeln?
 
maik005

maik005

Urgestein
wl3511 schrieb:
Auf der Schachtel steht IMEI Nummer 1 XXXXXX und IMEI Nummer 2 XXXXXX.
das steht genau so drauf?
Dann ist das wohl ein Gerät für Werkstätten, dass dann mit der IMEI Programmiert wird mit des Gerätes die es ersetzt 🤔
Sowas kann dir der Verkäufer doch im Garantiefall nicht zuschicken.
Würde das direkt und einfach reklamieren.
Oder ist da doch was anderes dran?

wl3511 schrieb:
Hier, über Android Hilfe bekam ich eine Anleitung, die komplette Software neu aufzuspielen.
wieso eigentlich die Firmware komplett neu aufspielen?! 🤔
 
W

wl3511

Neues Mitglied
Threadstarter
@maik005 auf der Schachtel steht schon eine 15 stellige Nummer, habe aber hier nur ein paar X geschrieben. Und das Handy habe ich in China bestellt. Leider hat der Verkäufer auch nach über 1 Jahr langen Emails kein Ersatzgerät geliefert. Dann hat mir hier, bei Android Hilfe einer geholfen, eine komplett neue Firmware aufzuspielen. Jedoch habe ich jetzt das Problem mit der IMEI Nummer.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Laut den Specs hat das Teil einen Helio P23 verbaut.
maik005 schrieb:
wieso eigentlich die Firmware komplett neu aufspielen?! 🤔
Unter bestimmten Umständen ist das die beste Möglichkeit.
 
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls hey...Hallo....grüße dich..du hast mir damals geholfen !!!
Ich habe mich so gefreut, dass es funktioniert hat, jedoch, wollte ich es erst jetzt verwenden, weil mein bisheriges Handy Totalschaden hat und dabei habe ich festgestellt, dass meine Simkarte wegen der IMEI blockiert wird.
 
Zuletzt bearbeitet:
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Hatte vor ein paar Tagen das gleiche Problem mit meinem Doogee nach dem Upgrade auf Android 7. Da konnte ich es lösen mit dem PC Programm Maui Meta. Ob es auch beim Ulefone ohne Probleme damit funktioniert kann ich natürlich nicht garantieren. Aber wenn Du magst, schau ich mal nach einer leicht verständlichen Gebrauchsanweisung dazu. Darfs auch notfalls in Englisch sein?
 
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls Danke für deine Nachricht...bin leider der englischen Sprache nicht bemächtigt,
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Okay. Dann schau ich mal nach 'Anleitung ohne Englisch. :)
Beitrag automatisch zusammengefügt:

[Tutorial][MT6xxx] IMEI wiederherstellen / ändern mit MauiMETA
Ist schon ein wenig älter die Anleitung aber in Deutsch. Würde aber zur Sicherheit eine Aktuellere Version nehmen.
Hier ist eine Liste. Die aktuellste Version ist unten. --> Download SP Maui Meta Tool (all versions)
Wenn das Aufspielen von Android klappt müssten ja der vcom Treiber bereits installiert sein und Du kannst Dir diesen Schritt sparen. Viel Glück. Und wenns nicht klappt, fragen. ;)
 
Zuletzt bearbeitet:
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls Hab die Werkzeuge für das aufspielen der Firmware gefunden. Den vcom Treiber ist glaube ich nicht mehr drauf.....MauiMETA habe ich runtergeladen.
 
Zuletzt bearbeitet:
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
wl3511 schrieb:
Den vcom Treiber ist glaube ich nicht mehr drauf.
Hast Du seit dem letzten Aufspielen Windows komplett neu installiert? Wenn nicht, sollte der Treiber noch da sein.
 
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls wie kann ich feststellen ob er noch drauf ist ?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Mach das Phone aus wenn es das nicht schon ist, und stecke es mal an den Rechner. Wenn der Treiber noch installiert ist sollte er im Gerätemanager kurz auftauchen.
Müsste unter "Anschlüsse Com und LPT" auftauchen.
 
Zuletzt bearbeitet:
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls nicht mehr vorhanden, hab glaube ich mal eine Neuinstallation gemacht. Bitte den Link für die installation. das mit dem Stockrom speichern hab ich auch nicht verstanden. wo befindet es sich ?
 
Zuletzt bearbeitet:
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls Mist, das mit der Treiberinstallation klappt nicht
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Hm, woran haperts?
 
W

wl3511

Neues Mitglied
Threadstarter
@Wattsolls nur Wirrwarr an download links
 
Ähnliche Themen - Power 3S IMEI wird nicht angezeigt Antworten Datum
1
3
0
Oben Unten