Virus/Malware Search Service

  • 45 Antworten
  • Neuester Beitrag
Diskutiere Virus/Malware Search Service im Ulefone Vienna Forum im Bereich Ulefone Forum.
Miss Montage

Miss Montage

Ehrenmitglied
Unter Linux bekommst Du nicht einmal den roten Balken, richtig? *kopfkratz*
Danke noch für den Hinweis mit dem Passwort, das ist neu...
 
Zuletzt bearbeitet:
A

AugustQ

Ambitioniertes Mitglied
Hallo Miss Montage,

unter Windows als auch unter Linux bekomme ich den roten Balken, z.B. wenn ich das Programm starte.

Danach sollte es so weitergehen (nach meinem Verständnis): ich klicke auf Download, stecke das Kabel an und danach müsste der gelbe Balken kommen - dem ist aber nicht so.

In Deiner Beschreibung für Linux finde ich im letzten Bild den gelben Balken, die Zahlen darunter sagen etwas über die Daten aus und im linken Teil des Bildes sieht man Infos zu den verbauten Chips. Das ist bei mir alles nicht da.

Schönen Gruß
AugustQ

PS: immerhin konnte ich das handy eben starten (läuft immer noch mit 5.1), d.h. das handy lebt noch.
 
P

Petrus17

Neues Mitglied
ich wollte Dir Probleme ersparen, deshalb zitiere ich mich mal selbst aus meinem Post # 10:

...Zuerst richtest Du Dir den VComm-Treiber ein
dann startest Du das Flashprogramm, wählst das scatter-loading file aus: MT6753_Android_scatter.txt befindet sich im ausgepackten ROM-Verzeichnis 6.0
dann betätigst Du den Button mit dem grünen Pfeil Download
und erst dann stellst Du die USB-Verbindung zwischen PC und Vienna her, das smartphone muss dabei ausgeschaltet sein.
Jetzt siehst Du den Fortschritt am unteren Rand der Flash-Software. Wenn der Flash-Vorgang beendet ist, zeigt es das Programm an.
Dann trennst Du die USB-Verbindung und schaltest das Vienna ein und das war´s dann. Jetzt verwendest Du Android 6.0...

Übrigens: ich musste keinerlei Tasten betätigen, um das Flashen zu aktivieren.

Das sieht doch aber nach Fehler aus, Dein Post #36:
Connecting to BROM...
Scanning USB port...
Search usb, timeout set as 3600000 ms
SearchUSBPortPool failed!
Failed to find USB port
Connect BROM failed: S_TIMEOUT
Disconnect!

User stopped.

Mit Linux hatte ich mich zwar auch schon beschäftigt, aber zu wenig, um hier mitreden zu können...
 
Zuletzt bearbeitet:
Miss Montage

Miss Montage

Ehrenmitglied
Stimmt aber schon: erst die Schaltfläche "Download" anklicken, dann verbinden. Danach erst sollten sich die Balken füllen.
 
A

AugustQ

Ambitioniertes Mitglied
auf die Schnelle: ich glaube, ich habe es. Zumindest sieht der Bildschirm sehr viel bunter aus (d.h. auch:das Handy startet wieder).

Das habe ich gemacht: Ulefone Vienna First Marshmallow Update Comes

Heute Nachmittag schreibe ich etwas mehr dazu.

Schönen Gruß
August
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hi,

Handy läuft. Ufffff.

Die in meinem vorigen Beitrag angegebene Anleitung habe ich befolgt, Abschnitt: Card Flash Guidance

Also: Datei geholt (und nicht irritieren lassen: die Datei enthält den Namen Android 5.1, ist aber 6.0) und auf das Handy kopiert. Dann im Handy im Menü bis zum angegebenen Eintrag durchgehangelt, diese ZIP-Datei ausgewählt und los gehts. 1 - 2 Minuten später ist alles erledigt.

Das ist alles.


Was bei meinen Versuchen nicht klappte? Keine Ahnung, aber für mich entstand der Eindruck, daß die Verbindung zwischen Programm und Handy nicht klapte, und zwar unter Win7 als auch unter Linux (Ubuntu 16.04).
Egal, Problem gelöst.

Ein großes DANKE SCHÖN an alle, die mich hier unterstützt haben.

Schönen Gruß
AugustQ
 
P

Petrus17

Neues Mitglied
@AugustQ
Herzlichen Glückwunsch, prima, Du hast es auf anderem Wege geschafft.
Leider ist nun nicht geklärt, warum das flashen nicht funktionierte. Ich denke, es gab ein USB-Problem. (Treiber)
Aber Hauptsache, Du hast jetzt die 6.0 und keinen Trojaner mehr...!
Dann wünsche ich Dir viel Spass mit dem 6.0.