[Tutorial] Riley ROM für das Volkstablet Installieren

  • 98 Antworten
  • Neuester Beitrag
Diskutiere [Tutorial] Riley ROM für das Volkstablet Installieren im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
C

chriss23wolle

Neues Mitglied
ich grüsse erstmal alle zusammen

nach der installation der Riley Rom habe ich ein backup via online nanddriod backup * Root gemacht hatte ein paar kleine tools isntalliert danach ist mein tablet abgestürtz wollte via cmw das backup installieren leider ohne erfolg hat zwar formatiert aber nicht installiert so ich also update aus dem netzt neu geladen von trekstor wollte es aufspielen tablet ausgegangen nicht wieder an habe jetzte ein neues also backups würde ich sagen geht nicht zu installieren
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
Natürlich kannst du kein nandroid backup wieder aufspielen, da das auch das alte system wieder herstellt. Das kann gar nicht funktionieren. Deshalb steht ja in der Anleitung auch backup mit titanium machen. Bitte genau lesen. Dann haut auch alles hin. Probiere mal dich bitte genau an die Anleitung zu halten.
 
C

chriss23wolle

Neues Mitglied
ja das konnte ich leider nicht machen da wie gesagt das tablet nur noch im recovery gegangen ist und nicht mehr in das normale system
 
Z

Zoltan-X

Erfahrenes Mitglied
Wenn du genau nach Anleitung flashst dann sollte dies im RockChip mode geschehen. Dies ist eine hardwareseitige Lösung die eigentlich immer gehen müsste. So solltest du die RileyROM sauber Flaschen können. Wenn du wieder zur Trekstor ROM zurück willst müstest du mit dieser die RileyROM ersetzen und tada ...
 
C

chriss23wolle

Neues Mitglied
Hatte alles so gemacht wie es in der Beschreibung stand auch alles ohne zu zucken geklappt habe danach ein paar ApPS instlliert und danach bammm aus das Dinge und nur noch recovery gestartet hatte dan das update von trekstor geladen und wollte es installieren leider ohne Erfolg also spricht es hat noch formatiert alles und danach war Ruhe im trekstor also kein Zucker mehr selbst dennoch das ladekabel angeschlossen haben hat es mir es noch nicht mal mehr angezeigt das es lädt oder der gleich naja wie gesagt habe ein neues und warte mal ab was noch für Roms gebastelt werden.
So aber an Riley danke für dein mühen und Zeit
 
W

Willipop

Neues Mitglied
Hab gestern abend noch ein VT geflasht. Hatte alles genauso wie beim ersten geklappt.
Doch dann beim umstellen auf Deutsch ranste das Gerät ab. Lies sich auch nicht mehr einschalten. :mad: DAnn meine Idee... Büroklammer und Gerät resetten. Bums, VT fuhr wieder an. Jetzt alles OK. :thumbup: (Nur mal so zur Info)
:confused2:
 
W

Willipop

Neues Mitglied
Hi Freunde. :love:

Nach mehrtägigen intensiven Tests von zwei VTs und "Riley ROM" gab es bis jetzt keine negativen Auswirkungen. Läuft alles rund und flüssig. Selbst aufwändige Spiele und Apps gehen einwandfrei. :thumbup:
Besten Dank nochmal !!!!!!! :thumbsup:
 
easyline001

easyline001

Erfahrenes Mitglied
Ich bin zu Blöde dazu:sad:

Rechner ist ein Windows 7 / 64 Bit.

Habe alles runter geladen, die parameter Datei in den Ordner "RileyROM" gepackt.

Den Rockchip_Driver installiert.

Sehe gerade in der Anleitung:
Schließt nun DriverInstall.exe und schaltet euer Volkstablet aus
Ich habe das auf dem PC installiert... :confused2:
Muß das auf´s Tablet :confused2:
Wieso soll ich das Tablet ausschalten, war doch noch gar nicht an.:confused2:

Weitergemacht habe ich dann mit:
Haltet beim Volkstablet den Volume Up Button gedrückt, schließt euer USB Kabel an, verbindet das Volkstablet mit eurem PC und haltet den Power Button gedrückt.

Und da ist Schluss, der PC erkennt das Tablet nicht.
Auch keine Anzeichen dafür im Geräte-Manager.
NIX... GAR NIX

Wo bitte bin ich auf dem Holzweg ?
HILFE :confused::confused:
 
Z

Zoltan-X

Erfahrenes Mitglied
Also an und für sich funktionert das Wunderbar so, warum bei dir das nicht geht kann ich nur raten. Ich denke mal, dass es sicher eine nichtfunktionierende USB Verbindung ist! Zu mindest beschreibst du das so. Also Verbindung ganz normal testen. Kabel gut? Buchsen gut? Dann noch einmal ganz von Anfang und hier Bereichen.
Das VT hat eine nicht ganz richtig genormte Buchse! Also original Kabel benutzen!

MfG Zoltan-X
 
Zuletzt bearbeitet:
Dominiktk

Dominiktk

Erfahrenes Mitglied
Nein. Du must das tablet aus haben. Keine sorge wir bekommen das hin. Dann schließt du am besten schon das USB kabel an das ausgeschaltete tablet an. Dieses sollte aber noch nicht im PC stecken. Dann startest du das romtool am PC. Da steht dann sowas wide no found rockchip device. Wenn das tablet sich Im bootloader befindet bleibt der bildschirm schwarz. Mit deiner beschrieben tastenkombination. Dann steckst du das USB kabel in den port am PC. Dann darf das tablet aber nicht starten. Sollte das passieren, wiederhole das ausschalten sowie reboot mit gedrückter lautstàrke + taste. Dann sollte windows, obwohl das tablet aussieht, als wäre es aus, den USB connect sound wiedergeben. Dann kommt erst die installation der treiber. Dann steht im programm found rockchip device. Sobald du einmal die treiberinstallation hinbekommen hast, wirst du dann auch meine ROM installieren können.

Gyrus Dominik
 
easyline001

easyline001

Erfahrenes Mitglied
Du schreibst da was von "tastenkombination"

Ich drücke "nur" die Power+ Taste.
Sonst nix, so hatte ich die Anleitung jedenfalls verstanden.
Hab es eben noch ein paar mal versucht.
Das Tablet bleibt leider nicht "schwarz".
Komme immer in den "Android system recovery"

Dachte dafür muß man 2 Tasten drücken ?

Langsam glaube ich das ich es nicht gebacken bekomme :sad:
 
vLovert

vLovert

Neues Mitglied
Volume + Taste gedrückt halten, dann USB Kabel einstecken und mit dem PC verbinden und dann dann erst die Power Taste gedrückt halten.
 
Danny7505

Danny7505

Fortgeschrittenes Mitglied
Wenn Du den Treiber erfolgreich installiert hast, dann machst Du folgendes...(nur keine Pankik das schafst Du schon das echt nicht so schwer)

1.Tablet ausschalten/runterfahren, verbinde das USB Kabel am Tablet ,aber noch nicht am PC!!!!!
2.Starte ROM_Flash_Tool_137.exe
3.Volume UP Taste gedrückt halten und dann das USB Kabel am PC anschließen
4.Flash Rom Tool sollte jetzt die Meldung "found RKAnroid loader"
5.Drücke Erase NAND
6.Drücke Flash ROM und warten bis das Tablet bootet und feddich ;-)
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
Richtig. Aber erase nand brauchst du nicht. Einfach auf flash ROM am ende, da die recovery nach dem neustart eh den nand formatiert. Es ist noch kein Meister vom himmel gefallen. Bei mir hat es beim ersten mal auch mehrere anläufe gebraucht. Aber umso mehr freut man sich, wenn man es dann wenn man es geschafft hat. :)
 
vLovert

vLovert

Neues Mitglied
Ich musste Erase NAND machen, da sonst beim Flashen eine Fehlermeldung gekommen ist.
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
Hmm. Okay, ich nicht, aber schaden kann es ja auch nicht. Aber ich denke das wichtigste ist erstmal, dass er in den modus kommt. Und dann den richtigen treiber installiert bekommt. Danach ist das ROM flashen ja so gut wie geschafft. Man muss das ja zum glûck nur einmal schaffen. Danach kann er mit der reboot app einfach in den bootloader kommen. Na ja arbeite gerade an der final der ROM. Oder sagen wir mal lieber v1.8, da natûrlich weiter versuchen werde sie immer weiter zu verbessern. Ich mache mal weiter.
 
easyline001

easyline001

Erfahrenes Mitglied
:(
Bin wohl ein hoffnungsloser Fall.
Der Schriftzug "No Found RKAndroid rock usb" zuckt mal kurz wenn ich USB anschließe, das war es dann aber auch.

Anschließend sehe ich dann wieder "Android system recovery" :(

Die Treiber sollten aber laut Meldung richtig drauf sei.

Buchse und Stecker scheinen OK zu sein.
Habe auch den Download mal mit 7Zip und auch mit WinRAR entpackt,
beides benutzt, ohne Erfolg.

Für heute reicht es mir...
Morgen ist ein neuer Tag, vielleicht komm ich morgen hinter das Rätsel.
 

Anhänge

U

uburoi

Ambitioniertes Mitglied
Ich habe es auch gerade nochmal probiert (Windows 8.1, 32-Bit). Ich halte die +-Taste gedrückt, schließe das USB-Kabel an den PC an, halte die Power-Taste -- und es tut sich gar nichts, das Tablet-Display bleibt schwarz. Erst wenn ich das USB-Kabel vom PC wieder entferne, fährt das Tablet in den Recovery-Modus, aber dann habe ich ja nichts mehr davon ... Frust! :(

Gruß Jens
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
Wir bekommen das schon noch hin. Ich veröffentliche heute meine ROM. Zur not mache ich ein Video zur Installation. Lasse meine Freundin dann aufnehmen, wie ich das ganze installiere, da ich in die final extra was für dich eingebaut habe. Damit du so viele apps installieren kannst, wie du willst und trotzdem den speed meiner ROM behälst. Nehme zur Installation immer wenn vorhanden win 7. Win 8 zickt bei mir auch immer rum. Wie gesagt, wenn du es einmal geschafft hast, dann wirst du alle ROMs installieren können. Wie gesagt, im Laufe desTages werde ich den download-link sowie ein Video tutorial in meinem ROM post reinstellen. Aber ich denke vor heute abend wird das nix. Ich muss noch die letzten test sowie ein Video zur Installation machen. Außerdem muss ich alle Änderungen zur stock Firmware raussuchen. Die Installation wird sehr einfach sein. Wenn es nicht zu schaffen ist, warte bis heute abend.

Gruß Dominiktk
 
U

uburoi

Ambitioniertes Mitglied
Windows 7 habe ich leider nicht zur Verfügung. Muss, wenn überhaupt, immer den Windows-8-Rechner meiner Frau nehmen, da ich sonst gar kein Windows im Haushalt habe. Zur Not muss ich vielleicht mal bei Freunden rumfragen, ob die einen Windows-7-PC haben, den ich mal nutzen kann, aber ob die davon so begeistert sein werden, wenn ich mit deren Rechner hantiere ...

Gruß Jens