IMEI fehlt / wird nicht angezeigt [Wiko Bloom]

  • 24 Antworten
  • Neuster Beitrag
S

Spinebreaker

Fortgeschrittenes Mitglied
Threadstarter
Ich habe nach dem Flashen noch ein einziges Problem.
Im 2. Sim-Slot wird meine Simyo-Karte nun nicht mehr erkannt. In der Notification-bar habe ich nur ein rotes X, wenn ich den Lockscreen aufmache steht dort wo eigentlich der Netzbetreiber stehen sollte "Ungültige IMEI".
Hat jemand ne Idee? Slot 1 funktioniert wunderbar mit einer T-com Datenflat. Habe leider keine zweite micro-sim und habe auch keinen Bock eine zu zerschneiden. In anderen Geräten funktioniert die Simyo-Sim wunderbar, muss also am Telefon bzw. an der Software liegen...

Habe jetzt von nem Bekannten ne T-mobile Micro-sim reingetan und wieder das gleiche Problem. Provider wird erkannt, jedoch keine Verbindung wegen ungültiger Imei
 
Zuletzt bearbeitet von einem Moderator:
Pain

Pain

Neues Mitglied
Glückwunsch, das mit der 2. Karte ist allerdings ärgerlich, ich muss zugeben, dass ich das mangels 2. SIM-Karte bisher nicht getestet habe.

Mit den Mobileuncle Tools lässt sich der Engineer Mode aufrufen. Dort kann man unter Telephony - GPRS die IMEIs anzeigen lassen und gegebenenfalls manipulieren bzw. ändern, wenn diese nicht mit den unter dem Akku aufgedruckten IMEIs übereinstimmen.

Das solltest Du vielleicht erst mal prüfen.
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Spinebreaker schrieb:
Im 2. Sim-Slot wird meine Simyo-Karte nun nicht mehr erkannt. In der Notification-bar habe ich nur ein rotes X, wenn ich den Lockscreen aufmache steht dort wo eigentlich der Netzbetreiber stehen sollte "Ungültige IMEI".
Hat jemand ne Idee?
Hast du die IMEIs mal abgefragt? Das geht, indem du den Code *#06# in der Standard-Telefonapp eintippst. Ich vermute, dass es dir eine gekillt hat.

IMEI gesichert (siehe: [GUIDE] IMEI bei Wiko (und anderen MTK-Geräten) sichern) hast du wahrscheinlich nicht, oder? Falls doch: Mal die Sicherung einlesen. Ansonsten kannst du über die im Thema genannten Tools auch irgendwie die IMEI eingeben (aber frag mich nicht wie... und die Uncle Tools habe ich aktuell nicht auf dem Smartphone). Die Manipulation der IMEI kann problematisch werden. Das einzige, was du machen darfst, ist die ursprünglich im Gerät enthaltene IMEI wiederherstellen. Achte also dringend darauf, dass du deine eigene IMEI verwendest. Die findest du entweder unter dem Akku oder auf der Verpackung.
 
Zuletzt bearbeitet:
S

Spinebreaker

Fortgeschrittenes Mitglied
Threadstarter
Nein, ein Backup der IMEI's habe ich natürlich nicht, IMEI's sind beide nicht vorhanden :D

Bin mit Mobileuncle jetzt soweit dass ich die IMEI's neu schreiben könnte, jedoch bekomme ich ne Fehlermeldung dass der Vorgang im "UserBuild" nicht erlaubt sei.
Gibts davon ne Pro-Version oder sowas? Habe die Market-Version.

Tausend Dank Leute, ihr seid echt richtig gut! :thumbup:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Nein, es gibt nur eine Version. Root hast du?

Und dann nochmal den (wohl etwas zu späten) Tipp: Wer basteln möchte, der sollte zur eigenen Sicherheit vorher sichern, weil das zurück spielen so am Einfachsten ist.
 
S

Spinebreaker

Fortgeschrittenes Mitglied
Threadstarter
Habe nun beide IMEI's wieder hergestellt.

Bei mir gehen jetzt beide SIM-Karten ohne Probleme :)

Danke Euch Leute, und vielleicht hilft es ja jemandem :)
 
Zuletzt bearbeitet von einem Moderator:
Ora

Ora

Ehrenmitglied
Schaut mal in meine Signatur. Da habe ich ein interessantes Thema für alle MTK Geräte. Rund um MTK Droidtool.
Da steht auch, wie man IMEI's sichert und wiederherstellt.
 
itchow

itchow

Ambitioniertes Mitglied
Hallo, tja... kurz gesagt: Habe ebenfalls das Problem mit den verlorenen IMEI's.
Leider geht es auch nach dem erneuten ROOT und mit den UNCLE-Tools nicht...
Das mit dem MTK Droidtool habe ich auch probiert, ging jedoch nicht...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Du hast also eine Sicherung mit dem Uncle-Tools angelegt? Falls du die hast, dann probier mal die verschiedenen Speicher durch. Das Wiederherstellen ging bei den KitKat-Geräten nur aus einem Speicher. Ich bin mir gerade aber nicht sicher, welcher es war. So viele Möglichkeiten gibt es da aber nicht ;).
 
itchow

itchow

Ambitioniertes Mitglied
hi, ich habe eine IMEI.BAK nachträglich über ein Tool erzeugt... und diese über beide Speicher, SD-Card und internen Speicher, versucht zu installieren. hat beides nicht geklappt... MTK Droid Tools kommt aktuell nicht ans Gerät. ADBD-File kann nicht kopiert werden. ROM ist das Upddate 1.7, root via King-root mit dem PC-Tool.. SuperUser fehlt evtl. noch... bin gerade unterwegs. daher auch kein Zeilenumbruch...
 
itchow

itchow

Ambitioniertes Mitglied
so... AH-App installiert
Dann geht das auch mit dem Zeilenumbruch...

Die IMEI.BAK wird natürlich nicht installiert sondern via MOBILEUNCLE TOOLS zurück gesichert.

Leider bisher ohne Erfolg...
 
Ora

Ora

Ehrenmitglied
Sorry, wenn ich mich einklinke... ohne alles von A-Z gelesen zu haben... Kanst Du bitte Antworten auf folgende Fragen geben:
-- Hast Du versucht ein Customer Recovery auf das Handy zu Flashen?
- Welchen Prozessor SoC hat dieses Handy?
- Wird es von MTK DT V. 3.5.2 erkannt?
- Wird dort ein BaseBand angezeigt?
- Hast Du auch root in der shell?

Danach kann ich Dir gezielter versuchen zu helfen.
 
Zuletzt bearbeitet:
itchow

itchow

Ambitioniertes Mitglied
Hatte verschiedene Unite 2 ROMs drauf...
bin jetzt wieder beim Stock 17er Original Bloom von WIKO...
DROIDTOOLS sehen das Gerät, beim Click auf Root gibts Probleme mit dem ADBD, IMEI schreiben. meckert zwar nicht, klappt aber auch nicht...
Über die Uncle-Tools eben so wenig....
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
so, bin mal wieder am PC (Windows 10 Pro)...

Gerootet wurde mittels der Store-App King-Root, da die anderen Varianten nicht wollten.


Droid-Tools geben folgende Phone-Informationen zurück:

Hardware : MT6582
Model : BLOOM
Build number : ALPS.KK1.MP1.V2.10
Build date UTC : 20150612-062839
Android v : 4.4.2
Baseband v: -----
Kernel v : 3.4.67 (android@HTSVR8) (gcc version 4.7 (GCC) ) #1 SMP Fri Jun 12 14:19:13 CST 2015


Uboot build v: ---- sollte root shell
LCD Driver IC: ---- sollte root shell


IMEI1 : null
IMEI2 : null



Rückmeldung nach Click auf Root in den Droid-Tools:

--- FEHLER : Datei adbd nicht installieren !

(vermutlich fehlt hier ein "konnte")

???Wenn ich mich nicht irre, ist das mit dem Baseband nicht so gut???

Beim "Schreiben" der IMEI's spucken die Droid-Tools folgende Fehler aus:

--- FEHLER :dev/radio/pttycmd1 unzugänglich , sollte Root Shell
--- FEHLER :pttycmd1 device NOT found!

(Was wohl Folgefehler sein sollten, da der ROOT-Zugriff ja noch nicht klappt...)

Laut Tante Google sollte man in diesem Fall mal schauen, dass man ein aktuelles SuperUser-Script einspielt...
Nur wie? (Da wollte ich jetzt gleich auf die Suche gehen, wenn gerade ein Link bekannt ist, gerne her damit *g*)

Custom Recovery fehlt derzeit - finde derzeit keins... (habe leider oder zum Glück die Downloads von letzter Woche nicht mehr)


... und schon mal VIELEN DANK!!!!

UPDATE:

Habe jetzt gerade mal das TWRP-Recovery geflasht...
(Falsch gelesen xD)

Jetzt ist das port_CarlivTouch an der Reihe...
 
Zuletzt bearbeitet:
itchow

itchow

Ambitioniertes Mitglied
Einen schönen guten Abend ;O)

Nachfolgend die Lösung, welche bei mir funktioniert hat:

Dafür benötigt wird letztendlich folgendes:

Original ROM vom BLOOM
(konnte ich nur über einen WIN 7-PC flashen, Windows 10 hat hier vermutlich Treiberprobleme - bin da aber nicht weiter auf die Suche gegangen...)

KINGROOT zum Rooten (was auch sonst xD) von XDA-Developers
([ROOT ANDROID][2.x-5.1] KINGROOT: The One-Click Root Tool for Almost All Devices)

(Bitte die üblichen Warnungen wegen Schäden am Gerät und dem Verlust der Garantie beachten!)

ROM Toolbox Lite aus dem Store

Mobileuncle MTK Tools aus dem Store

Zuerst mal rooten mit dem KINGROOT, eine andere Root-Methode hat bei mir nicht geklappt, was an Win 10 gelegen haben mag...
(In diesem Fall war der Root mit KINGROOT ja recht ungefährlich, da ja eh keine Netzverbindung bestand...)

Danach habe ich über die ROM Toolbox Lite via Root-Explorer den Ordner /ROOT/DATA/NVRAM gelöscht und das Gerät neu gestartet.
HINWEIS: Entsprechend der Beschreibung die ich gefunden habe, siehe unten angefügte Links, kann es auch sein, dass dies nicht nötig ist...
Also evtl. erst einmal ohne diesen Schritt ausprobieren...


Sobald NVRAM gelöscht war, habe ich das Geräte einfach neu gestartet, sonst nichts, auch kein NVRAM.IMG geflasht oder dergleichen.

Nun kommt die Wiederherstellung der IMEIs:

Über die Mobileuncle MTK Tools folgende Schritte ausführen:

BITTE UNBEDINGT BEACHTEN, DASS MAN NUR DIE ECHTEN IMEI-NUMMERN VERWENDET!!!
IMEI-NUMMERN ZU AENDERN ODER DURCH ANDERE ZU ERSETZEN IST VERBOTEN!!!

1. Unter „Engineer Mode, Engineer Mode (MTK), Connectivity, CDS Information, Radio Information" PHONE 1 auswählen.
2. In dem Eingabefeld das Pluszeichen löschen und wieder eingeben, danach wird eine Auswahlliste angezeigt.
Aus dieser Liste wählt Ihr den Eintrag AT+EGMR=1,7,““
3. in die Anführungszeichen die erste IMEI eingeben und nach dem Plus unbedingt ein Leerzeichen eingeben. AT+ EGMR=...
4. Dann den Button [SEND AT COMMAND] drücken. Die erste IMEI ist schon wieder da.
5. Unter „Engineer Mode, Engineer Mode (MTK), Connectivity, CDS Information, Radio Information" PHONE 2 auswählen.
6. In dem Eingabefeld das Pluszeichen löschen und wieder eingeben, danach wird eine Auswahlliste angezeigt.
Aus dieser Liste wählt Ihr den Eintrag AT+EGMR=1,10,““
7. in die Anführungszeichen die erste IMEI eingeben und nach dem Plus unbedingt ein Leerzeichen eingeben. AT+ EGMR=...
8. Dann den Button [SEND AT COMMAND] drücken. Die erste IMEI ist schon wieder da.
9. Über *#06# die IMEI-Wiederherstellung prüfen und das Gerät neu starten

Schluß-Information:

Mein Dank geht in diesem Fall an die beiden nachfolgend Verlinkten Posts, welche die entscheidenden Hinweise geliefert haben.
(Ich hoffe es stößt hier jetzt niemand vor den Kopf, dass ich in der Sache via GOOGLE in anderen Foren gewildert habe...)

Verlorene oder gelöschte IMEI wiederherstellen ohne Backup - Chinahandys.net
How to fix or resolve lost IMEI Number in Micromax and MTK Devices

Und natürlich auch ein Danke an Euch hier im Forum!


UPDATE 19.11.2015
Nach mehreren Neustarts und ansonsten normaler Nutzung funktioniert noch alles. ;O)
 
Zuletzt bearbeitet:
jens_wahle

jens_wahle

Stammgast
Frage jetzt, wenn das Handy zurück gesetzt wird. Bleibt es so oder ist die imei wieder weg. Und muss man alles wieder machen.
 
itchow

itchow

Ambitioniertes Mitglied
Also meins habe ich inzwischen auch noch mal zurück gesetzt...
Läuft prima.
Ist ja quasi wieder original...
 
jens_wahle

jens_wahle

Stammgast
Na ich habe es mit dem Mobileuncle MTKTools Backup restor. Meine imei wieder hergestellt. Hatte sie mal damit gesichert. Nur wenn ich das Handy zurück setzte ist wieder alles weg und ich muss jedesmal neu zurück schreiben.
 
itchow

itchow

Ambitioniertes Mitglied
welches Rom hast Du denn?
 
itchow

itchow

Ambitioniertes Mitglied
Habe bei mir übrigens wieder das Original-Rom drauf, ohne root...
Läuft super stabil...
Einzig die Firewall von AVAST fehlt mir ein wenig...
 
jens_wahle

jens_wahle

Stammgast
Ich habe ein wiko pulp 3g.
 
Oben Unten