Darkmoon startet nicht mehr

  • 54 Antworten
  • Neuester Beitrag
Diskutiere Darkmoon startet nicht mehr im Wiko Darkmoon Forum im Bereich Wiko Forum.
A

Anni263

Neues Mitglied
Bei mir war das so das mein wiko darkmoon extrem heiß wurde (war in Benutzung von mir )und da habe Ich das Handy ausgeschaltet damit es sich wieder abkühlen konnte Problem am nächsten morgen wollte ich es anschalten aber es ging nicht mehr an da sind wir zum Service von dem Geschäft gegangen wo ich es gekauft hatte und das Handy war erst 3tage alt und die haben es dann auch ausprobiert und es ging nicht an und hat nicht geladen es wurde zu wiko geschickt, aber ich habe dann auch direkt ein neues mitbekommen und das funktioniert auch zum Glück noch. Aber auch dieses Handy wird des öfteren heiß meistens wenn ich es benutze aber auch gleichzeitig lade und hab immer die angst das es wieder kaputt geht. Ist blöd besonders kann man da so selbst nichts dran ändern :confused2:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo Anni263,

herzlich willkommen hier im Forum. Dass die Prozessoren bei rechenintensiven Anwendungen (z.B. Spiele) eine spürbare Wärme entwickeln ist normal. Das Darkmoon hat eine Aluminiumrückseite. Aluminium ist ein guter Wärmeleiter, so dass die Wärme gut abgegeben werden kann. Das hilft dem Gerät, nicht noch heißer zu werden. Gleichzeitig merkst du selbst die Wärme aber schneller als bei einem Kunststoffgehäuse.

Wenn du gleichzeitig den Akku lädst, dann hast du eine weitere Wärmequelle im Gerät. Denn Akkus werden beim Laden warm. Trotzdem sollte das Gerät es locker verkraften, wenn der Akku geladen und damit gearbeitet/gespielt wird.

Was mich etwas wundert: Du beschreibst das als "extrem heiß" - und das sollte es nicht sein. Problem mit Temperaturen ist aber, dass die Gefühlssache sind. Was für den einen "noch normal" ist, empfindet ein anderer vielleicht schon als "zu heiß".

An den Temperaturen ändern kann man selbst nicht viel - außer man Rootet und stellt den Takt des Prozessors auf einen niedrigeren Wert ein. Damit bleibt er kühler, man hat aber auch weniger Leistung. Eigentlich sollte eine derartige Maßnahme jedoch nicht nötig sein, um in einem Temperaturbereich zu liegen, der dem Gerät nicht schadet. Auch führt das Rooten zu einem Garantieverlust (falls Wiko herausfindet, dass du das gemacht hast).

Ich persönlich vermute ja, dass bei deinem ersten Gerät auch nicht die Hitze das Problem war, sondern dass ein Softwarefehler das Problem verursacht hätte. Vielleicht hätte schon das erneute Aufspielen der Software das Problem gelöst - das ist aber mit dem Verlust aller Daten auf dem Gerät verbunden.

Im Prinzip hast du jetzt zwei Möglichkeiten:

  • Wenn die Hitze wirklich so schlimm ist und sie dich stört: Reklamiere das beim Händler. Was der dazu sagt, kommt immer auf den Händler an.
  • Wenn die Hitze für dich ok ist und du nur Sorgen um das Gerät hast: Nutze das Gerät normal oder Stresse es auch mal (z.B. Laden + Spielen gleichzeitig). Falls wirklich etwas nicht stimmt, dann wird es so relativ schnell ausfallen. In diesem Fall greift die Garantie bzw. Gewährleistung.
 
D

DSZxSpeedz

Neues Mitglied
Habe ein groooooßees Problem.

Als ich heute mein wiko Darkmoon aus dem Standby Mod holen wollte,wurde mir kein richtiges Bild mehr angezeigt,sondern nur ein schwarzes leuchten
Die 3Buttons leuchteten allerdings ganz normal
Dazu kahm dann auchnoch ein nerviges Vibrieren,was gottseidank nach einer Viertel Stunde aufhörte
Ich hab schon alles ausprobiert,was ich so wusste(Power Button gedrückt halten etc.(Ich hab auch probiert in den Recovery Mode zu kommen,allerdings zeigte der Bildschirm keine Veränderung))
Ich habe das Handy im täglichen Gebrauch,also brauch ich so schnell wie möglich Hilfe

MfG Maxi...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo Maxi,

herzlich willkommen hier im Forum. Du könntest versuchen, die Software des Darkmoons komplett mit dem Programm von Wiko einzuspielen. Dabei gehen aber alle Daten auf dem Gerät verloren. Das Programm sowie eine Anleitung kannst du direkt bei Wiko herunterladen: Update Wiko DARKMOON

Bitte halte dich an die Reihenfolge der Schritte in der Anleitung und trenne während der Datenübertragung auf keinen Fall die USB-Verbindung.

Ach und lass dich nicht vom Begriff "Update" verwirren. Das Programm macht auch bei bereits aktuellen Geräten alles komplett neu.
 
D

DSZxSpeedz

Neues Mitglied
Also gibt es keine Möglichkeit, das Handy so zu retten??:sad:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Was genau verstehst du unter "so"?
 
D

DSZxSpeedz

Neues Mitglied
Mit "so" war gemeint, ohne meine ganzen Daten zu verlieren...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du keinerlei Zugriff auf das Android bzw. das Recovery hast, sehe ich da kaum eine Chance, dass du ums Neuflashen herum kommst. Du hast doch selbst geschrieben, dass du ins Recovery wolltest. Damit wären deine Daten ja beim Durchführen auch weg.

Du kannst natürlich versuchen, die Daten vorher zu Retten. Wie du dabei vorgehst, diskutierst du aber bitte nicht in diesem Thema sondern im entsprechenden Forum: https://www.android-hilfe.de/forum/...skussion-rund-um-backup-strategien.74555.html. Mit etwas Glück kannst du per ADB noch Daten retten. Bist du mit der Sicherung der Daten fertig, kannst du die Software neu einspielen und im Anschluss die Daten zurückspielen.
 
C

Christian_1988

Neues Mitglied
Schönen guten Tag.
Ich habe ein ähnliches Problem.
Der Akku meines Darkmoon war ca halb voll als ich das letzte mal nachschaute, ca 30 min später ging es einfach aus.
Als ich dann zuhause war schloss ich mein Wiko zum laden an und es zeigte mir einen völlig entleerten Akku an aber die rote Lade-LED leuchtete.
Doch als ich es dann wieder einschalten wollte erlosch die lampe und das Handy ging auch nicht an, seit dem geht es auch nicht mehr zu laden.
Beim Versuch es an den Laptop anzuschließen erkannte er kurz ein Gerät und wollte die Gerätetreiber installieren und sagt dann nach kurzer Zeit das dies nicht möglich ist.
Ich habe schon jegliche Tastenkombinationen versucht und hoffe nun das ihr mir vllt helfen könnt da ich mein Handy auch im Beruf brauche.

Vielen Dank schon einmal im Vorraus.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hast du mal versucht, das Gerät richtig lange am Ladegerät zu lassen (über Nacht). Idealerweise nimmst du dafür das Ladegerät von Wiko oder eines mit höherem Ausgangsstrom. Ist ein Akku richtig leergelaufen, kann es manchmal etwas dauern, bis die Lade-LED aufleuchtet.
 
C

Christian_1988

Neues Mitglied
ok, vielen dank das werde ich einmal ausprobieren.
Aber woran liegt es denn das der akku so plötzlich völlig leer ist?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Viele MediaTek-Geräte neigen zu einer sehr ungenauen Akkuanzeige. Wenn die Anzeige noch noch 50% Akku anzeigt, in Wirklichkeit aber schon bei 10% ist, dann kannst du zuschauen, wie er fällt. Denn die Anzeige muss den Ladestand ja anzeigen. Es kann sich nach mehrmaligem Laden bessern - muss aber nicht.

Es könnte natürlich auch ein Akkudefekt sein. In dem Fall musst du dich an den Kundeservice wenden, da der Akku ja fest verbaut ist. Den erreichst du hier: Kontakt Wiko Kundenservice
 
L

Larynn

Neues Mitglied
Hallo, ich habe seit neuestem ein weiteres Problem mit meinem darkmoon. mein Handy war gerade in Reparatur, da der Akkudeckel (ja der der nicht vom User zu öffnen ist) aufgegangen war. Seitdem ich es seit zwei Wochen wieder habe geht es gelegentlich mit ein kleinen "plopp" aus und lässt sich dann auch sofort wieder anschalten ohne dass der Akku wirklich viel an Prozent verloren hat. das ganze ist mir bereits bei zwei verschiedenen apps passiert, daher wird ich die apps eher ausschließen. Kennt noch einer das Problem?
 
Wiko_fan

Wiko_fan

Lexikon
Was sind denn für Apps von denen du da redest?
 
L

Larynn

Neues Mitglied
Ausgegangen ist es mit schon bei die Sims und Free Fall von Disney. Der Akku war auch nicht überhitzt.
 
Wiko_fan

Wiko_fan

Lexikon
Passiert jedes Mal wenn du beiden Apps benutzt oder?
 
L

Larynn

Neues Mitglied
Nein nicht jedesmal.
bei Free Fall ist es mir einmal passiert bei dem anderen so ein bis dreimal am Tag. Aller dings laufen die beiden Apps auch nie zusammen da ich immer den Speicher vorher entleere sonst brauchen die beiden Apps ziemlich lang zum laden und sie ruckeln dann auch beide,
 
Wiko_fan

Wiko_fan

Lexikon
OK,das ruckeln bedeutet ja, dass das Handy sehr überfordert ist und sich automatisch neustartet .
 
L

Larynn

Neues Mitglied
Daher entferne ich alle Spiele aus dem Speicher, das Problem kenne ich ja bereits.
Das Problem hier ist tatsächlich das alles flüssig läuft und dann macht es plopp und das Handy geht aus, so ähnlich als wenn man während des Spiels einfach den Akku rausnimmt, so kenne ich das von einem Samsung.
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Dann spiele einfach Mal die stock Software per Wikotool ,danach können wir ein software Problem ausschließen