Darkmoon startet nicht mehr

  • 54 Antworten
  • Neuster Beitrag
L

Larynn

Neues Mitglied
Allerdings kommt mein Handy gerade aus der Werksreperatur und wenn man davon ausgeht dass alle Daten verloren gehen wenn ich die aufspiele, haben sie an der Software nichts geändert, da alle meine Daten noch drauf waren und vor der Werksreperatur hatte es das Problem nicht.
 
Wiko_fan

Wiko_fan

Lexikon
Na ja danach könnte man nämlich ein software Problem ausschließen und dann weiter schauen
 
L

Larynn

Neues Mitglied
Anscheinend ist es eine Mischung aus Akku und Softwarefehler.
Mittlerweile sieht es so aus, dass das Handy immer öfter ausgeht, meistens während eine App läuft, allerdings ist es auch schon vorgekommen, dass es im Menü ausging.
Beim Versuch es wieder zu starten, startet es sich x-mal neu ( heißt also Wiko Zeichen, vibrieren, Darkmoon Zeichen und wieder von vorne) bis ich ein Ladekabel anhänge. Dann habe ich entweder noch 1% akku oder auch mal mehr als 40%, so wie vor dem ausgehen.

Heute morgen ist es schon zweimal passiert.
Gestern Abend mit 100% hingelegt (hatte es kurz vorher über längere Zeit, also ca. 2 Stunden geladen) heute morgen mit 99% eine App gestartet, danach noch über 90%. Dann ging es plötzlich aus, nach ungefähr 10 Minuten in der App.
Beim Handy an machen, versuchte es sich mehrfach neu zu starten also das Ladekabel angehängt und nach dem start noch 1% Akku gehabt,.
Mit neun 9% dann zum auto noch was in ner App nachgeschaut, Handy geht aus, häng es ans Ladekabel., starte das Handy und habe dann 46% Akku und ich hänge das Handy ans Ladekabel und starte es direkt.
 
L

Larynn

Neues Mitglied
Hallo, auch wenn ich das Thema gerade schon in dem Thread "Darkmoon startet nicht mehr" beschrieben habe, auch nochmal hier die Frage in die Runde, ob das einer von euch schonmal beobachtet hat und eine Lösung hat.

Kurz zur Vorgeschichte, genauere Infos in oben genannten Thread:

Akkudeckel war kaputt, Handy zur Werksreperatur, mit all meinen Daten wieder bekommen -> vermutlich keine Software Aktualisierung

Das Problem, dass der Akku schnell ausging und dann sich das Handy nicht mehr starten ließ hatte ich vorher schon nun habe ich anscheinend eine Mischung aus Akku- und Softwarefehler.

Denn mittlerweile sieht es so aus, dass das Handy immer öfter ausgeht, meistens während eine App läuft, allerdings ist es auch schon vorgekommen, dass es im Menü ausging.
Beim Versuch es wieder zu starten, startet es sich x-mal neu ( heißt also Wiko Zeichen, vibrieren, Darkmoon Zeichen und wieder von vorne) bis ich ein Ladekabel anhänge. Dann habe ich entweder noch 1% akku oder auch mal mehr als 40%, so wie vor dem ausgehen.

Heute morgen ist es schon zweimal passiert.
Gestern Abend mit 100% hingelegt (hatte es kurz vorher über längere Zeit, also ca. 2 Stunden geladen) heute morgen mit 99% eine App gestartet, danach noch über 90%. Dann ging es plötzlich aus, nach ungefähr 10 Minuten in der App.
Beim Handy an machen, versuchte es sich mehrfach neu zu starten also das Ladekabel angehängt und nach dem start noch 1% Akku gehabt,.
Mit neun 9% dann zum auto noch was in ner App nachgeschaut, Handy geht aus, häng es ans Ladekabel., starte das Handy und habe dann 46% Akku und ich hänge das Handy ans Ladekabel und starte es direkt.

Also nochmal Sorry für den Doppelpost, aber es scheint irgendwie in beides zu gehören.

Kennt noch einer das Problem? Hat einer eine Lösung?
 
Wiko_fan

Wiko_fan

Lexikon
Bitte spiele die Stock Software per Wikotool neu auf danach ist es wie frisch gekauft.Wir können dann schauen ,ob das Problem weg ist oder uns noch weitere Sachen anschauen sollten .
 
L

Larynn

Neues Mitglied
Ich werde wohl nicht drumherum kommen und es morgen machen, sobald ich das Backup gemacht habe.
 
Slandey

Slandey

Fortgeschrittenes Mitglied
Ich hatte das selbe Problem, bei mir lag es an der Hardware (habe es eingeschickt, Mainboard wurde ausgetauscht), jetz geht es wieder
 
L

Larynn

Neues Mitglied
Danke für die Info, das macht mir keine wirklichen Hoffnungen,
Interessanterweise scheinen sie das nicht festgestellt zu haben als es vor zwei Wochen bei denen war
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Also ich glaube nicht dass da irgendwas defekt ist sondern bloss "nur aufladen "ausgewählt ist
 
M

membro

Erfahrenes Mitglied
Also, bei mir ist nur ein großer schwarzer Bildschirm, oben li das Datum, oben re diese viereckige >Kästchen mit dem man in die Einsteillungen kommt. Muss ich evtl. dafür eine App aufrufen?
 
Wiko_fan

Wiko_fan

Lexikon
Nein keine App einfach das Handy mit einem Rechner verbinden und wie auf den Bilder gezeigt vorgehen mehr nicht
 
L

Larynn

Neues Mitglied
Hallo Wiko_Fan,

ich habe die Stock Software neu aufgespielt und habe jetzt die Wiko Build Version 19 (vorher war es och auf 17).
Das Problem besteht weiterhin. Habe eben eine App geöffnet (2048 die nicht viel Strom frisst) und das Handy ging aus. Jetzt habe ich es gerade mithilfe des eingesteckten USB Kabels wieder angemacht und habe och 72% Akku. Aktuell ist mein handy als Massenspeicher eingestellt.

Was ich leider nicht verstehe was dein Vorschlag damit zu tun hat, dass das Handy ausgeht wenn ich es nicht an einem Ladekabel angehängt habe?


Update: habe gerade eine Nachricht an den Kundenservice geschickt, da ich leider die Befürchtung habe das bei der Reparatur bei denen etwas schief gegangen ist und warte jetzt auf die Antwort.
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Na ja es könnte ein Hardware Problem sein ,also ab damit wieder nach Bensheim
 
R

rooti

Neues Mitglied
Ich hatte ein ähnliches Problem : Darkmoon ging immer wieder plötzlich aus und zwar bei normaler Benutzung. Manchmal bis zu 4x hintereinander, direkt nach der pin-Eingabe. Dann liefs auch wieder mal 2 Tage durch. Es ging dann sogar auch mal nachts während des ladens aus.

Wollte mich nicht so einfach geschlagen geben und hab über Wochen alles versucht: stock geflasht, sync deaktiviert, Datenverbindung aus gelassen, Apps deinstalliert usw usw

... Hat nix gebracht, muss wohl doch ein Hardwareproblem gewesen sein. Dank Amazon hab ich es dann gegen Erstattung zurück geschickt.
 
Oben Unten