Bootloop, Brick und andere Gründe für den Nicht-Start des Wiko Highway Signs

  • 44 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des Wiko Highway Signs im Wiko Highway Signs Forum im Bereich Wiko Forum.
L

leffichd

Neues Mitglied
Hallo Comunity. Ich habe mein HIghway Signs vor ein paar tagen gerootet und jetzt habe ich ein problem. Mein Problem ist das ich ein Bootloop habe aber ih weiß nicht wieso wenn ihr mir helfen könnt dann wirkich ein danke

Tipp: wenn ich versuche den Stock ROM zu installieren über den recovery dann kriege ich diese Meldung: Installation abborted!

Bitte hilfe
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo, herzlich willkommen hier im Forum!

Versuche mal über das Recovery den Cache zu leeren. Manchmal reicht das schon aus.

Falls es danach trotzdem nicht bootet: Versuche die Software mit dem Programm von Wiko einzuspielen. Dafür am Besten einen Rechner mit Windows 7 verwenden - falls da keiner zur Verfügung steht: Unbedingt den Hinweis zur Treibersignatur in der Anleitung beachten! Auch sonst: An die Anleitung halten! Es gehen alle Daten und Einstellungen verloren!

Lass dich nicht vom Namen "Update" verwirren. Das Programm setzt auch bei bereit aktuellen Geräten alles zurück. Download der Software und der Anleitung findest du hier: Update Wiko HIGHWAY SIGNS
 
Wiko_fan

Wiko_fan

Lexikon
Moment moment moment ,du kannst nicht die Stock Software per stock recovery auf dein Handy spielen ! Und mich würde da noch interessieren ,welche Datei du da aufspielen versuchst .
 
D

Diesch

Neues Mitglied
HalloHallo zusammen, meine Tochter hat ein Highway signs im Originalzustand. Erst gabs Probleme, da ab und an die Sim nicht erkannte. Gestern war es wieder soweit. Meine Tochter startete das Handy neu, seit dem befindet es sich im Bootloop. Hab im Recoverymode den Reset gemacht. Keine Veränderungen... Was könnte ich noch machen?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das Fehlerbild kann entstehen, wenn ein Speicherbaustein defekt ist. Das ist dann ein Totalschaden. Es könnte aber auch nur ein Softwarefehler sein. Dann könnte man die Software komplett neu einspielen und das Gerät läuft wieder. Daten und Einstellungen gehen dabei verloren. Wenn du bereits einen Reset durchgeführt hast, sind die ohnehin nicht mehr vorhanden. Mehr zum Software neu einspielen habe ich bereits hier geschrieben: Bootloop, Brick und andere Gründe für den Nicht-Start des Wiko Highway Signs