Lenkradfernbedienung mit Wiko Highway Signs

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Lenkradfernbedienung mit Wiko Highway Signs im Wiko Highway Signs Forum im Bereich Wiko Forum.
A

Abaskar

Neues Mitglied
Hallo zusammen,
ich hoffe, mir kann hier jemand mit meinem Problem helfen oder zumindest Lösungsansätze liefern.


Ich bin Besitzer eines Wiko Highway Signs, welches zwischenzeitlich mit dem PopKat-Rom h(ttp://www.android-hilfe.de/thema/rom-4-4-2-popkat-rom-fuer-das-wiko-highway-signs.695524/) auf Basis von Android 4.4.2 läuft. Grundsätzlich läuft das Gerät auch echt gut, auch wenn man hier und da noch ein wenig modden musste, um meinen Ansprüchen gerecht zu werden (bevor das als mögliche Fehlerquelle schon im Hinterkopf bleibt: Jegliche Anpassungen sind erst NACH dem Feststellen des Problems aufgetreten, hängen also nicht mit meinem Fehlerbild zusammen und sind auch auf anderen Kitkat basierten Roms reproduzierbar)

Wenn ich mein Wiko per Bluetooth mit meinem Nissan Micra Autoradio verbinde, werden die MP3 Tags sauber angezeigt und auch die Musikwiedergabe ist fehlerfrei. Allerdings kann ich nicht über die Lenkradfernbedienung die Tracks wechseln oder Anrufe starten. Auch über die Tasten am Autoradio selbst ist dies nicht möglich.

Ganz vereinzelt funktioniert der Track-Skip - allerdings dann nur einmal und nicht wieder. Ein System habe ich dabei jedoch noch nicht erkennen können. Grundsätzlich scheint das Wiko also irgendwie die Mediabuttons erkennen zu können und kann diese auch korrekt ausführen.

Folgendes habe ich bereits auf Basis verschiedener Foren ausprobiert:
- Stock Player und Google Play Music gelöscht (diese dürfen wohl priorisiert AVRCP-Anfragen verarbeiten und könnten diese "schlucken")
- Verschiedene Player ausprobiert (Rocket Player, Google Play Music, PlayerPro, Poweramp...trotz korrekter Konfiguration keine Besserung) Standardäßig nutze ich den RocketPlayer => der darf auch Headseteingaben verarbeiten und hat den Bluetooth-Strict Modus aktiviert. Mit meinem BT-Headset funktioniert dies auch einwandfrei.
- Installation der Media Button Router App sowie Headset Button Controller aus dem Store
- Geräte gegenseitig entfernt und Pairing neu durchgeführt

Mit dem Vorgänger, einem Sony Xperia Z hat die Lenkradfernbedienung einwandfrei funktioniert.

Zwischenzeitlich hatte ich testweise das Pacman ROM ([ROM][5.1.1] Pacman Rom für das Wiko Highway Signs) auf Bass von 5.1.1 installiert. Damit funktioniert auch wieder die Lenkradfernbedienung (zwar nur, wenn das Display an ist, aber immerhin). Da es für den alltäglichen Betrieb noch zu buggy ist/war, ist nun die Überlegung da, ob man die BT-Konfig des Pacman Rom nicht irgendwie auf das Popkat Rom übertragen kann um somit die Funktionalität auf dem stabilen ROM zu gewährleisten.
Für Ratschläge, Tipps, Vermutungen bin ich sehr dankbar.
Bei Fragen...bitte fragen.

LG,
Abaskar