Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Handy geht mindestens 1x am Tag aus!!!

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Handy geht mindestens 1x am Tag aus!!! im Wiko Lenny Forum im Bereich Wiko Forum.
B

BlueWaveXXX

Neues Mitglied
Hallo,

seitdem ich das Handy habe (4 Wochen) geht es jeden Tag mindestens 1x aus! Das nervt total! Muss dann immer den Akku rausnehmen und wieder einsetzen um es anzubekommen. Einfach Knopf zum Anmachen drücken funktioniert nicht....Da die 14 Tage Widerruf vorbei sind, muss es nun zum Hersteller eingeschickt werden...Das kann dauern....

Habe es auch noch online gekauft...Im Servicecenter sagte man mir, es kann sein, dass die Abschaltautomatik eingeschaltet ist, aber das ist nicht der Fall...Habt ihr ne Lösung, ohne dass ich es einschicken muss?
 
Wiko_fan

Wiko_fan

Lexikon
Hallo,ist es gerootet?
 
B

BlueWaveXXX

Neues Mitglied
Nein
 
Wiko_fan

Wiko_fan

Lexikon
Da das Ganze von Anfang an war würde ich sagen ,ein Backup machen und dann per wikotool die aktuelle Software draufspielen.

Der ursprüngliche Beitrag von 18:09 Uhr wurde um 18:13 Uhr ergänzt:

Hier der Link dazu : http://de.wikomobile.com/maj.php?telephone=330

Der ursprüngliche Beitrag von 18:13 Uhr wurde um 18:14 Uhr ergänzt:

Dann können wir nämlich ein Softwarefehler ausschließen
 
B

BlueWaveXXX

Neues Mitglied
Hab ich auch schon dran gedacht...Wenn´s hilft...Na ich werd´s mal versuchen und beobachten. Danke erstmal :)
 
Wiko_fan

Wiko_fan

Lexikon
Aber Gerne doch ;) Und schön dich an die pdf-Anleitung halten :)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du den Akku erst entfernen musst, dann ist es nicht ganz aus. In meinen Augen hängt es eher und du kannst so das Display nicht mehr aktivieren.

Tritt den Problem in bestimmten Situationen oder absolut zufällig auf?

Neben der Software (für die dir ja schon eine Lösung genannt wurde) könnte es auch der Näherungssensor sein, der bei verschiedenen Modellen schon Probleme gemacht hat. Hast du eine Folie drauf, die den Sensor stören könnte? Mal die Region des Sensors gründlich gereinigt?
 
B

BlueWaveXXX

Neues Mitglied
das tritt ganz zufällig einfach so auf. irgendwann merke ich halt, dass das handy schon wieder aus ist. und dann geht es wie gesagt nicht mehr an...also nicht durch knopf drücken,auch nicht durch länger drücken....aber du hast recht, es ist nicht ganz aus, denn ich hatte es auch schon einmal, dass das rote blinklicht noch geleuchtet hat. aber trotzdem bekomme ich es nur an, indem ich den akku raus nehme und wieder einsetze.


eine dislayschutzfolie ist drauf. direkt auf dem sensor..aber warum deswegen das handy nicht mehr angeht, erschließt sich mir jetzt nicht :ohmy:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Es ist möglich, dass der Näherungssensor davon ausgeht, dass das Smartphone an's Ohr gehalten wird und deshalb das Display nicht aktivieren lässt. So ein Problem kann in sehr seltenen Fällen auch durch Displayschutzfolien ausgelöst werden, weshalb die meisten Folien auch eine Aussparung im Bereich des Sensors haben.

Ich habe den Sensor in Verdacht, da der beim Rainbow ähnliche Probleme bereitet hat. Kannst du bei Interesse mal hier nachlesen: https://www.android-hilfe.de/forum/...irm-laesst-sich-nicht-einschalten.581007.html. In diesem Thema wird (in Post #7) beschrieben, wie man den Sensor neu kalibriert. Vielleicht klappt das auch beim Rainbow. Die Software der verschiedenen Wikos ist ja sehr ähnlich.

Kannst du denn bei nicht mehr aktivierbarem Display noch angerufen werden?
 
B

BlueWaveXXX

Neues Mitglied
ob ich noch angerufen werden kann, weiß ich nicht. hab ich noch nicht probiert...

aber was hat denn der näherungssensor damit zu tun, wenn das handy plötzlich aus ist...es ist ja so, dass das display eh schon ausgeschaltet ist und wenn ich es irgendwann später wieder anschalten will, geht es halt nicht...es ist ja nicht so, dass das handy im betrieb ausgeht, sondern dann, wenn das display schon aus ist...

trotzdem sensor???

naja, ich werde auch das einfach mal ausprobieren...
 
B

BlueWaveXXX

Neues Mitglied
So hab das jetzt mit dem Sensor-Kalibrieren versucht, ob´s geklappt hat, weiß ich nicht...Ging nicht so, wie es beschrieben wurde....Ging nur bis zum Fulltest, zum Kalibrieren-Menü kam ich nicht....Hab dann halt beim Fulltest alles durchlaufen lassen :-/.

Neue Software rauf ging auch nicht, beim Anschließen des Handys an den Laptop sollte die Übertragung eigentlich automatisch starten, hat aber nicht funktioniert...

Also wohl doch einschicken...
 
Wiko_fan

Wiko_fan

Lexikon
Hast du die Treiber installiert ? Wenn du windoof 8 hast dann Treibersignierung abschalten
 
B

BlueWaveXXX

Neues Mitglied
ja treiber installiert trotz windows 8 (ohne abschalten der treibersignierung) ?!

das programm sagt ja dann, das ausgeschaltete handy per kabel anschließen und der download bzw. die übertragung an das handy startet automatisch. das ist aber nicht passiert...es wird weiterhin angezeigt, ich solle das handy anschließen, dabei ist es schon angeschlossen :-/

jetzt das nächste problem: hab ja vorsichtshalber die sd-karte rausgenommen. mittlerweile wieder eingesetzt. nun sagt mir das handy, wenn ich auf musik oder fotos gehe, dass keine daten vorhanden sind :-/. die sind aber auf der karte drauf....wie kriege ich das handy dazu, die daten wieder zu erkennen? "sd-karte bereitstellen" hab ich schon gemacht, beim datei-explorer sind die daten ja auch drauf, nur eben nicht, wenn ich über "musik" oder "fotos" die sachen öffnen will...mann, mann, mann...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du bei Win 8 die Treibersignierung nicht deaktiviert hast, dann wurde der Treiber nicht installiert (mehr dazu ist in der Anleitung - glaube Seite 32 oder 33 ganz unten). Ohne den Treiber passiert genau das, was du beschrieben hast. Erst sieht alles normal aus aber dann startet die Übertragung nicht. Also entweder nochmals an einem Rechner mit Win 7 testen oder bei deinem Win 8 die entsprechenden Schritte vornehmen.
 
B

BlueWaveXXX

Neues Mitglied
so, hab das ganze jetzt nochmal unter windows 7 gemacht. hat beim ersten mal auch erst nicht geklappt mit der übertragung aufs telefon, aber beim zweiten mal :).

jetzt ist die aktuelle version drauf :). mal gucken, ob es nun fehlerfrei läuft.

ich berichte dann :thumbsup:
 
B

BlueWaveXXX

Neues Mitglied
Das Handy ist doch jetzt tatsächlich seit zwei Tagen nicht mehr ausgegangen :thumbsup: Sonst wie gesagt mindestens 1x am Tag!

Sollte es wohl doch etwas gebracht haben?

Ich werde weiter hoffen und beobachten :biggrin:

Habe jetzt aber auch nur paar Apps drauf und noch nicht alle. wenn wieder alle drauf sind und es dann wieder ausgehen sollte, dann kann´s ja ooch an irgendner App liegen...Wie gesagt, ich beobachte weiter und berichte...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich drück dir die Daumen! Die Wiko-Software sollte jetzt fehlerfrei sein. Probleme durch Fremdapps kann man natürlich nie ausschließen. Dann wird die Suche aber mühsamer.
 
Wiko_fan

Wiko_fan

Lexikon
Also wie gesagt wenn ein Softwarefehler war wurde dieser durch die frische Software behoben

Der ursprüngliche Beitrag von 22:24 Uhr wurde um 22:25 Uhr ergänzt:

Und wenn wieder irgendwas stimmen sollte melde dich ruhig wieder ;)
 
C

cable540

Neues Mitglied
BlueWaveXXX schrieb:
Da die 14 Tage Widerruf vorbei sind, muss es nun zum Hersteller eingeschickt werden...Das kann dauern....
Nur mal als Tipp: darauf muss man sich nicht einlassen. Dein Vertragspartner ist der Online-Händler (oder auch Media-Markt, Staurn, etc...) und nicht der Hersteller. Einschicken zum Hersteller ist nur mit deinem Einverständnis okay - du darfst ein neues Handy verlangen oder dein Geld zurück. Nachzulesen im BGB § 437.

Die Zwei-Wochen-Frist bezieht sich auf das Fernabsatz-Gesetz § 355. Nicht verwechseln!

Also nicht verar***en lassen von den lieben Händlern!

Sorry für OT, aber das lese ich einfach soooo oft! :biggrin:
 
Wiko_fan

Wiko_fan

Lexikon
Sonst bist du nämlich möglicherweise das Handy und noch dazu dein Geld los