Gerät wird in Windows nicht erkannt

  • 59 Antworten
  • Neuster Beitrag
Bugs

Bugs

Stammgast
Hast du es auf dem neu installierten Rechner schonmal mit nem anderen Handy getestet?
 
Das Oe

Das Oe

Fortgeschrittenes Mitglied
Wiko_fan schrieb:
... ,dann die Treiber vom Hersteller installieren .

Woher nehmen wenn nicht stehlen :cool2:

Ich kann die Original Treiber vom Xiaomi nicht wirklich finden.

Bei meinem Mi4 wird es an gar keinem PC mehr erkannt.
WinXP,Win7 oder Win8 >> Nada Niente!! :sleep:
 
Physikuss

Physikuss

Erfahrenes Mitglied
Ich wollte nur kurz loswerden, dass ich bei meinem Mi2s das gleiche Problem habe. Das muss mit irgendeiner der letzten Decuro-ROMs gekommen sein. Genau kann ich es nicht sage, weil ich mein Mi nicht so oft an den Rechner anschließe. Zuvor ging es auf XP und Win7 Rechnern und nun tut sich gar nicht mehr. Ich gehe daher nicht vom PC als Qulle des Problems aus.
 
S

Sette

Erfahrenes Mitglied
Hi,
ich schließe mein Mi4 tägl. an den Rechner an und auch sporadisch an den MS Surface pro. Keine Probleme, obwohl ich jeden Freitag die neueste Beta-Rom einspiele (die von chillzz).
Daran sollte es eigentlich nicht liegen.

Gruß
 
Physikuss

Physikuss

Erfahrenes Mitglied
Bei mir verhält es sich auch so, dass in der Statusleiste nichts mehr von USB-Verbindung steht oder gar die Schalter für Dateien und Fotos erscheinen. Das Handy scheint also rein garnichts von der USB-Verbindung zu merken mit Ausnahme des Ladevorgangs, aber das übernimmt ja ein extra Schaltkreis für den Akku. Daher vermute ich, stimmt etwas nicht beim Mount des Telefonspeichers für die USB-Verbindung. Dass das Problem nicht bei jedem Auftritt scheint klar, sonst hätte ich schon viel mehr in den Foren darüber gefunden, unter anderem bei Decuro. Alles in allem doch sehr merkwürdig.
 
Das Oe

Das Oe

Fortgeschrittenes Mitglied
Ganz genau, sehr sporadisches Vorkommen bei den Usern.
Ausschluß der PCs / Laptops whatever stimm ich vollkommen zu > muss am Mi4 liegen.

Bei mir war der switch von "geht" auf "geht nicht" beim decuro update 5.1.30

Seitdem steh ich da und hab null Musik am Mobile und kann auch keine Bilder oder sonstiges austauschen...zum ko..en !!
 
Badnerle

Badnerle

Lexikon
Als Notlösung kann ich dir Airdroid empfehlen. Damit kannst du deine Dateien (Musik, Bilder, ...) per W-LAN mit dem PC/Laptop austauschen... ;)
 
S

Student0815

Fortgeschrittenes Mitglied
Ist auch eher eine Übergangslösung:

Im Dateimanager FTP aktivieren und dann Musikdateien, Bilder etc. via FTP-Programm (ich verwende Filezilla) aufs Telefon schieben bzw. davon herunterladen.

Ich verwende diese "wireless Variante" im Moment ausschließlich, da ich meist einfach keine Lust habe, erst ein Kabel zu suchen, wenn ich mein Telefon mit Musik füttern will oder schnell ein paar Bilder auf den Rechner ziehen möchte. Mit Airdroid hab ich bisher aber auch nur gute Erfahrungen gemacht :winki:
 
I

Infectftw

Fortgeschrittenes Mitglied
Threadstarter
der Tip mit dem FTP Server ist super, danke :)
Es ist zwar nicht des Rätsels Lösung, aber besser als das umständliche hin und her verschieben mit dem Laptop
 
Physikuss

Physikuss

Erfahrenes Mitglied
Die FTP-Lösung war auch der Grund, warum ich bisher nicht viel drauf gegeben habe. Aber komisch ist das schon. Hab inzwischen mal auf die aktuelle Decuro upgedated und alles gewiped. Hat leider nix geändert. Ich kann bei mir auch nicht völlig ausschließen, dass die USB-Buchse der Grund ist. Die ist bei mir schon recht betagt und die micro-USB Stecker sitzen auch nicht mehr so ganz fest drin.

Der ursprüngliche Beitrag von 20:51 Uhr wurde um 21:46 Uhr ergänzt:

Es ist mir etwas peinlich. Nachdem ich meinen letzten Post geschrieben habe, habe ich die USB-Buchse genauer untersucht und mit einer feinen Nadel darin herum gepiekst. Es ist erstaunlich, wie viel Dreck und Fussel da raus kamen. Dadem ich eine halbe Stunde gefummelt habe saß der USB-Stecker deutlich besser und die USB-Verbindung war auch wieder da :biggrin:. Bei mir lag es daran, dass ich das Handy immer in der Hosentasche trage und sich so die Fussel in der Buchse sammeln (ich meine die USB-Buchse :razz:)
 
Bugs

Bugs

Stammgast
Ist bei euch eigentlich die Transfergeschwindigkeit über den PC auch grottenlangsam?

Wenn ich versuche Daten von einem in den anderen Ordner zu verschieben oder auf den PC zu kopieren dauert das ewig!

Normalerweise sollte ein Verschieben oder das lesen von Daten ja nicht so lange dauern!
Ist mit dem Teil aber echt langsam!
 
balu_baer

balu_baer

Inventar
Guten Morgen,

über schlechte Transferraten kann ich mich nicht beschweren:

Dateigröße der ISO-Datei: 7.568.952 KB

Test 1:
von Mi4 auf die SSD eines Win8.1-PCs (USB3-Anschluss am PC) -> 36 MB/s

Test 2:
von SSD eines Win8.1-PCs (USB3-Anschluss am PC) auf Mi4 -> 23 MB/s
 

Anhänge

Das Oe

Das Oe

Fortgeschrittenes Mitglied
Habadere miteinander,

ich glaub ich dreh ab...:cursing:
Da macht man sich 3 Monate verrückt mit der Thematik dass das Mi4 sich nicht mehr am PC erkennen lässt, findet sich irgendwann damit ab und plötzlich, weil ichs mal am Lapi laden wollte da ich zeitgleich eine FTP-Verbindung aufbauen wollte zwecks Bilder vom Urlaub zu übertragen
>>>>
ZACK - Gerät wird erkannt, alles läuft wie vorher... TIPP TOPP alles easy.:scared:

Ich dacht ich seh nicht richtig :confused2:

Anscheinend hat irgendein Update in den letzten Wochen/Monaten den Fehler/Bug/whatever wieder gerade gebügelt.

Soviel dazu,

Servus
 
I

Infectftw

Fortgeschrittenes Mitglied
Threadstarter
Welche Version hast du denn installiert?
 
Das Oe

Das Oe

Fortgeschrittenes Mitglied
Aktuell fahr ich auf der cMIUI 5.5.22 - läuft!
 
Bugs

Bugs

Stammgast
Habe nachwievor immer wieder Probleme wenn ich zwecks Ordnung Fotos von DCIM/Camera in einen DCIM/"Unterordner" kopieren will.

Immer wieder lassen sich einzelne Fotos nicht verschieben, Kopieren bricht ab, etc.,...

Bin ich der einzige mit diesem Problem?
Oder was macht ihr wenn ihr zu viele Fotos in eurem Camera Ordner habt.
Nach ein paar Konzerten mit einigen hundert Bildern ist es auch lähmend langsam den Ordner am PC zu öffnen.
(Dauert dann schon einige Minuten bis der Explorer alles in der Vorschau hat.)
 
I

Infectftw

Fortgeschrittenes Mitglied
Threadstarter
Also ich mache es mittlerweile immer mit dem integrierten FTP Server. Funktioniert einwandfrei.
Am PC benutze ich dafür FileZilla
 
balu_baer

balu_baer

Inventar
Physikuss schrieb:
Nachdem ich meinen letzten Post geschrieben habe, habe ich die USB-Buchse genauer untersucht und mit einer feinen Nadel darin herum gepiekst. Es ist erstaunlich, wie viel Dreck und Fussel da raus kamen. Dadem ich eine halbe Stunde gefummelt habe saß der USB-Stecker deutlich besser und die USB-Verbindung war auch wieder da
Kann ich so bestätigen; auch mein Kabel wollte nicht so recht stramm sitzen und taugte nur noch für das Laden, nicht aber für den Datentransfer (Gerät wurde nirgends erkannt; Mi4 meldet auch keinen angeschlossenen PC ...)

Heute Morgen mal mit einer feinen Pinzette gefühlte 2kg Fussel aus der Buchse gefischt ... und schwupps, sitzt der Stecker stramm und der PC meldet sofort das angeschlossene Mi4w :D :D

Wunderbar - danke für dein Posting, das brauchte mir das Problem/die Lösung wieder zurück ins Gedächtnis.
2016-03-03 07.28.15.jpg
 
I

Infectftw

Fortgeschrittenes Mitglied
Threadstarter
super Tip.
Mein Kabel hat auch nicht mehr richtig gehoben, aber nach dem Entfusseln ist es wieder super :)
 
M

Marsmelone

Neues Mitglied
Hallo Gemeinschaft

Gerät: Ram 3GB, 32GB Version
Xiaomi 4X Globel Version, Miui 8.2.10.0 mammiea, Android 6.0.1 MMB29M

nach erfolgreichem Bootloader Unlock, dem Aufspielen der TWRP 3.0.3-0 (cofface)
und anschließendem Root mit SuperSU 2.79

wurde das Gerät auch nicht mehr über MTP am Rechner erkannt. Treiber sind aktuell (funktionierte vor dem Root ja auch).
Nach ewigem hin und her und Rumprobieren.

Habe ich das herausgefunden.

- Gerät an den Rechner hängen
- Gerät ausschalten
- Gerät in den TWRP Recovery Modus wieder anschalten (Power on und Lautstärke Button +)
- Ins Menue "Einhängen" wechseln
- dort MTP aktivieren drücken

damit wurde mir im Windows Explorer das Xiaomi als Laufwerk eingebunden und ich kann nun wieder Daten hin und her transferieren.

Nach diesem Root jedoch (ich kann machen was ich will),
Mein Rechner erkennt das Gerät nicht mehr selbständig.

Nur durch den Start in den Recovery Mode wird dann das Xiaomi als Laufwerk im Explorer eingebunden.
Ich habe das mehrmals reproduziert.

Kann hiermit nur für mich sprechen. Woran das liegt? Keine Ahnung.

Gruß
Marsmelone
 
Zuletzt bearbeitet:
Oben Unten