Bluetooth Einstellungen

  • 46 Antworten
  • Neuester Beitrag
Diskutiere Bluetooth Einstellungen im Xiaomi Redmi Note 4 Forum im Bereich Xiaomi Forum.
X

XOMAN

Experte
Habe beim Redmi Note 4 das Problem, dass diverse Geräte zwar koppeln mit den Redmi, aber dann anzeigen nicht verbunden. Normalerweise gibt es ja noch weitere Einstellungsmöglichkeiten bei den Bluetooth Einstellungen der Handys. Beim Redmi irgendwie nicht. Insbesondere nervt das, da dadurch das Übertragen von Internetinhalten nicht funktioniert. Mit WLAN Hotspot geht das zwar, aber es kostet zuviel Akku an beiden Geräten.
 
Zuletzt bearbeitet:
borisku

borisku

Lexikon
Das Übertragen von Internetinsekten funktioniert nicht??? Äh, das musst du dann doch mal genauer schildern... Was stimmt an deiner Aussage nicht?
 
Cua

Cua

Moderator
Teammitglied
Da im Internet hauptsächlich englisch gesprochen wird, ist das bestimmt nur eine blöde Übersetzung.
Wahrscheinlich meint er Bugs. Von daher ist es doch gut, dass Bugs nicht übertragen werden. :lol:

Großes Sorry @XOMAN , aber das ist ne Steilvorlage. :D
 
X

XOMAN

Experte
Das war die Rechtschreibkorrektur sorry. War auf dem Sprung. Hatte ich überlesen. Meine natürlich Internetinhalte.
Habe es schon verbessert. Jemand trotzdem irgendwelche Ahnung was man beim Redmi noch zu dem Thema Bluetooth einstellen kann? Manchmal klappt das auch mit der Verbindung und das die korrekt angezeigt wird. Dann wieder nicht und einige Features funktionieren dann nicht mehr.
 
O

Onkelpappe

Experte
Was genau willst denn bei Bluetooth einstellen? Bei mir hat bis jetzt alles funktioniert, Autos bt speaket und Kopfhörer.
 
X

XOMAN

Experte
Meine SmartWatch mache Probleme. Aber ich habe jetzt im Internet einen Tipp gefunden, der scheinbar funktioniert. Ich habe beim Redmi Note 4 die Miui Optimierung ausgestellt.
Die SmartWatch hatte keine dauerhafte Verbindung zum Phone. Deswegen hat auch der Google Assistent nicht funktioniert.
 
O

Onkelpappe

Experte
Das wird vermutlich mit den energiesparmechanismen zu tun gehabt haben.
 
borisku

borisku

Lexikon
@XOMAN und wo stellt man diese ominöse Miui Optimierung ab?
 
iieksi

iieksi

Lexikon
Einstellungen -> zusätzliche Einstellungen -> Entwickleroptionen und dann ganz unten

Ganz schön verwinkelt teilweise, was? :D
 
borisku

borisku

Lexikon
Das kannste wohl sagen, zumal, wenn man wie ich gewöhnt ist unter +- purem Android zu hantieren...
 
O

Onkelpappe

Experte
Ich finde es garnicht so schlecht die Entwickler Optionen gut zu verstecken. Unglaublich bei wie vielen ich da schon lustige flimmeroptionen wieder deaktivieren durfte
 
X

XOMAN

Experte
Die Energiesparoptionen waren Schuld, dass ich am Anfang gar keine Verbindung zur SmartWatch bekommen habe. Die Miui Optimierung hat dafür gesorgt, dass die Verbindung nicht dauerhaft war ohne dass man es merkte. Im Internet war zumindest zu lesen, dass die meisten eh nichts von den Miui Optimierungen halten.
Jetzt sind sie aus und es geht. Der Google Assistent ist echt eine Verbesserung für eine SmartWatch.
 
O

Onkelpappe

Experte
Ist bekannt für was diese Optimierungen gut sind?
 
iieksi

iieksi

Lexikon
Falls dann doch noch was streikt nach einer Weile, könnte ich mir vorstellen, dass es an der automatisierten Cache-Leerung liegt:
Einstellungen -> Akku -> Energie -> oben auf's Zahnrad -> "Cache leeren, wenn das Gerät gesperrt ist" von den Standard-10min (oder war's sogar nur eine?) auf länger oder ganz aus stellen.

Meine Fresse, ist das Ding bunt geordnet :laugh:
 
Zuletzt bearbeitet:
X

XOMAN

Experte
Zumindest waren die Energie Optionen Schuld, dass es am Anfang gar keine dauerhafte Kommunikation bei der Installation der SmartWatch gegeben hat. Jetzt läuft sie gut. Mit Google Assistent macht das ganze doch nett Sinn.

Habe jetzt auch die Entwickleroptionen ausgeschaltet. Weis jemand ob da irgendetwas bei ist was man benötigt? Da ich nicht vorhabe ein anderes Rom zu installieren, bin mit dem Stock Miui zufrieden, brauche ich davon wohl nichts.
 
iieksi

iieksi

Lexikon
Spring die MIUI Optimierung denn nicht wieder an, nachdem man die Entwickleroptionen wieder deaktiviert?
Ich hab bis auf die Optimierung sonst nur noch die Animationen weitgehend ausgestellt, der Rest ist für den Alltag für mich eher nicht relevant.
 
X

XOMAN

Experte
Nein, tut sie erstens nicht, zweitens ist sie doch automatisch deaktiviert, wenn die Developer Options deaktiviert sind.
 
iieksi

iieksi

Lexikon
Ach stimmt. Naja, der Gedanke kam halt, weil die Optimierung ja von Haus aus aktiv war, auch als die Dev Options noch nicht mal sichtbar waren.
 
Keks66

Keks66

Ehrenmitglied
XOMAN schrieb:
Nein, tut sie erstens nicht, zweitens ist sie doch automatisch deaktiviert, wenn die Developer Options deaktiviert sind.
??? Wie kommst du denn darauf? Mit der Aktivierung (=Sichtbarmachung) der Dev-Options machst du es doch lediglich verwaltbar, mehr ändert sich da nicht.