Erfahrungsbericht - ZT-180

  • 167 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungsbericht - ZT-180 im Zenithink Forum im Bereich Weitere Hersteller.
R

ricosch

Neues Mitglied
Küchenprofi;588311 schrieb:
Leider finde ich keine Programme um PDF,Exel und Word anzuzeigen.
Kann mir vielleich jemand ein paar gute Seiten in Deutsch sagen, wo ich vielleicht Hilfe finden kann.
Bzw. was muß ich machen um ein Reset durchzuführen.
Downloads - SlateDroid - The BIGGEST Android Tablet Forum on the Web!
AndAppStore : New Releases
SlideME | Android Community and Application Marketplace
AppsLib

auf den android market kann man also auch verzichten :)

pdf lesen hier
Adobe Reader - PDF Reader für Android | pdassi Android Apps

oder droidreader geht auch.
und hier dein office
OfficeSuite Viewer (Android) - Office-Dateien auf dem Android-Handy betrachten | pdassi Android Apps

reset 10 sek powerknopf drücken,



mein problem ist noch das streamen von einem freenas server auf mein zt-180
musik geht mit daap !
und mit vlc remote bekomme ich ein stream leider ohne
bild und ton, hat wer eine idee ?

gruß ricosch
 
P

pietz

Neues Mitglied
Hallo liebe Android-Gemeinde,

ich hab mir nun auch ein epad zugelegt und bin eig positiv überrascht.
die verarbeitung ist für den preis ok und das touchpad reagiert auch gut.

Nun hab ich eine Frage:

Ich hab mein Wlannetz hinzugefügt und hab einen hervorragenden empfang.
nur leider laden keine websites, da immer eine meldung im webbrowser steht , dass die seiten nicht geladen werden können oder mom nicht verfügbar sind.

Könnt ihr mir wohl helfen?

Vielen Dank
 
mhz0015

mhz0015

Experte
Nach jedem Reboot oder Starten des Pads, einmal WLAN an und aus machen, sonst geht es nicht, hab das gleiche Müll Pad *g
 
D

DidiD

Neues Mitglied
Hallo,

bin neu hier, da ich für einen Bekannten das ZT-180 erwerben sollte und ein paar Fragen dazu habe.
Das ZT-180 funktioniert soweit zufriedenstellend, WLAN geht - wenn auch mit geringer
Reichweite. Die CPU scheint auch nicht gerade die schnellste zu sein.
Der Touchscreen funktioniert soweit zufriedenstellen, wenn auch nicht gerade sehr
genau.

Mein Problem sind Videos. Habe schon einiges versucht z.b DIVX h.263 Codec, MP4 usw, Das Ergebnis ist beim DIVX h.263 Codec noch am besten. Die Wiedergabe ist
aber sehr ruckelig und Artefakte trüben das Bild.
Gibt es hier im Forum einen Video-Experten, der die vernünftigsten Einstellungen für Codec,
Bitrate und Auflösung kennt ? Falls ja, wäre es nett, wenn er mit mir seine Erfahrungen
teilt.
Falls nicht, werde ich versuchen, die besten Parameter per Trial and Error zu erkunden
und im Forum zu veröffentlichen, falls es jemand interessiert.

Gruß Dietmar
 
R

ricosch

Neues Mitglied
ich wandle meine filme mit dem vlc player (konvertieren/speichern)
um. dabei nutze ich den vordefinierten kontainer mp4.
desweiteren laufen filme im mpg format welche meine dvb-s2 karte aufzeichnet.
flv und vob files können auch ohne umwandlung abgespielt werden. (vob einfach in mpg umbenennen)
je höher die auflösung desto ruckliger wird es aber auch.
standart dvd auflösung (720×576) geht flüssig.

hier noch ein fund:
3g stick am zt-180 will mein e160 auch noch zum laufen bekommen.
YouTube - ZT-180 3G modem
 
P

pietz

Neues Mitglied
Hallo liebe androidgemeinde,

vielen Dank für die schnelle antwort.

Doch leider komme ich immer noch nicht ins internet.
Das wlan symbol wird angezeigt und im wlan menü wird auch angezeigt dass ich mit dem wlan verbunden bin.
Unter Einstellung - Status erkenne ich auch eine MAC adresse jdoch steht unter Mobiler Netzwerkstatus -Nicht verbunden .
Muss ich unter Ethernet Configuration etwas einstellen?
Meine Firmware ist 0830.

Hoffentlich könnt ihr mir helfen.

Langsam weiß ich nicht weiter

Vielen Dank
 
mhz0015

mhz0015

Experte
Versuch es mal mit einer festen IP Adresse und stellt bei deinem Router DNS aus, ich hatte auch am Anfang Probleme ins WLAN zu kommen, aber mit einer festen IP ging es dann.
 
P

pietz

Neues Mitglied
Wieder einmal vielen Dank für die wirklich schnelle antwort.
Ich denke du hast dhcp gemeint oder?
hab das jetzt in meiner fritzbox ausgestellt.
funktioniert aber immer noch nicht.
ich hab jetzt folgende einstellungen:
wlan an!
ethernet an!
ethernet config - static ip
ip adresse 192.168.178.125
netmask 255.255.255.0 (wobei die immer wieder rausspringt wenn man aus dem menü geht)
dns adresse 194.25.2.129 (telekom)
default router 192.168.178.1

ich hoffe ihr könnt mir helfen

Vielen vielen dank
 
mhz0015

mhz0015

Experte
Ja ich meinte DHCP, du hast da schon einen fehler drin und zwar hier
dns adresse 194.25.2.129 (telekom) <----- da muss auch 192.168.178.1 sein
default router 192.168.178.1

du kannst dich nicht an 2 Adressen anmelden.
 
P

pietz

Neues Mitglied
und schon wieder danke sehr ;)
hab die adresse jetzt auch geändert, komme trotzdem leider noch nicht online.
wenn ich im browser die ip von meinem acces poin oder dem router eingebe komme ich immer auf das webinterface von denen.
also eine verbindung muss dann doch eigentlich bestehen oder?

könnt ihr mir sagen woran das liegen kann?

Vielen Dank
 
mhz0015

mhz0015

Experte
Schau mal in deinen WLAN Router rein ob da dein ePad mit der 192.168.178.125 IP-Adresse überhaupt drin steht und hast du im Router überhaupt zugelassen das sich neue Geräte Anmelden dürfen? Ich weiß ja nicht was du für ein Router hast, musste mal schauen.

PS: Es gibt auch ein Danke Button, da kann man drauf Klicken *g
 
R

ricosch

Neues Mitglied
musst wohl deine mac adresse anmelden.
wieviele endgeräte haste den ? ich kann auch nur 3 macs anmelden, also 1xrouter 2xwlan. muss beim laptopwechsel
auch die mac-adresse tauschen und komme dabei immer auf meine provider startseite.
ist vileicht bei dir auch so.
 
mhz0015

mhz0015

Experte
Ich kann bei mir so viel WLAN Geräte Anmelden wie ich Lustig bin, habe eine Fritzbox 7170.
 
R

ricosch

Neues Mitglied
ich meine nicht am router anmelden sondern direkt beim
provider ?
wenn du auf die startseite vom provider landest log dich doch mal ein und guck was da steht.
ich denke auch das du mit dhcp ehr erfolg haben wirst, feste ips sind ehr im lokalen netz zu verwenden.
 
R

ricosch

Neues Mitglied
pietz schrieb:
und schon wieder danke sehr ;)
hab die adresse jetzt auch geändert, komme trotzdem leider noch nicht online.
wenn ich im browser die ip von meinem acces poin oder dem router eingebe komme ich immer auf das webinterface von denen.
also eine verbindung muss dann doch eigentlich bestehen oder?
das meine ich ! deine mac muss registriert werden.
den wie du schon schreibst besteht ja eine verbindung !
 
Zuletzt bearbeitet:
P

pietz

Neues Mitglied
ok danke,
also seh ich das jetzt richtig, dass ich montag bei der telekom anrufe und meine mac adresse durchgebe damit ich online komme?
wenn ja wo finde ich die mac adresse auf dem pad?

hatte das pad gestern bei meiner freundin und konnte problemlos ins inet gehen mit einer statischen ip.
wobei die wlanverbindung echt katastrophal ist.

Lieben dank
 
R

ricosch

Neues Mitglied
pietz schrieb:
ok danke,
also seh ich das jetzt richtig, dass ich montag bei der telekom anrufe und meine mac adresse durchgebe damit ich online komme?
nee anrufen musst du nix, bei mir (telecolumbus)
komme ich bei geänderter hardware automatisch auf das portal(startseite) wo ich mich dann einloge und einfach
entsprechend des gerätes die mac eintrage.
ob das bei telekom so ist ,keine ahnung. hast du ein kabel-modem ?
die mac adresse findest du unter einstellung und dann glaube telefon-info.
mein router (linksys) steht in der wohnungs mitte, somit ca. 4-5 meter max. entfernung. Und empfang ist bestens.
 
mhz0015

mhz0015

Experte
Also du möchtest dich doch im Lokalen Netzwerk Anmelden und nicht bei der Telekom im Internet, was so viel heißt das du bei Standard Gateeay deine IP Adresse vom Router angeben musst, im meisten falle hat diese eine 1 am ende.

Ich schreib mal auf wie es bei mir ist
IP vom ePad:
192.168.178.10
Subnetzmask:
255.255.255.0
Standardgateway:
192.168.178.1
DNS-Server:
192.168.178.1

Danach dein WLAN suchen lassen, Verbinden klicken und dein Passwort eingeben.
 
P

pietz

Neues Mitglied
mhz0015 schrieb:
Also du möchtest dich doch im Lokalen Netzwerk Anmelden und nicht bei der Telekom im Internet, was so viel heißt das du bei Standard Gateeay deine IP Adresse vom Router angeben musst, im meisten falle hat diese eine 1 am ende.

Ich schreib mal auf wie es bei mir ist
IP vom ePad:
192.168.178.10
Subnetzmask:
255.255.255.0
Standardgateway:
192.168.178.1
DNS-Server:
192.168.178.1

Danach dein WLAN suchen lassen, Verbinden klicken und dein Passwort eingeben.
genauso hab ich es auch!
kann die fritzbox auch erreichen und wlan wird auch angezeigt..komme nur eben nicht online :(
 
mhz0015

mhz0015

Experte
Hast du in der Fritzbox auch Eingestellt das die Geräte auch das Internet nutzen dürfen?

Und auch die Option unter WLAN Eingestellt?
(Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren)