Keine mobile Datenverbindung Hero 1

Dannilicious

Dannilicious

Neues Mitglied
Ich glaub ich hab das Problem gefunden. Hab aber kein plan wie ich das beheben soll.
Ich bin durch zufall darauf gestoßen. Wenn mein Handy im 3G "MEDIONmobile netz ist, hab ich mobiles Internet ohne Daten Roaming.
Landet mein Handy aber im "o2 + MEDIONmobile" netz geht es nur mit Daten Roaming. Kann ich Irgendwie bei dem Zopo einstellen welche Netze es bevorzugen soll ? bzw, kann ich das keine Medion Mobile netz festlegen oder so ?
 
Miss Montage

Miss Montage

Ehrenmitglied
Das erhärtet meinen Verdacht bezüglich Netz-Zusammenlegung O2/E-Plus: "o2 + Medionmobile" heißt, dass sich Dein Telefon bei E-Plus eingebucht hat, und dazu braucht das Gerät - wie fast alle MediaTek-Geräte Roaming.
Hast Du denn inzwischen eine Rückmeldung vom Alditalk Kundenservice erhalten?
 
Dannilicious

Dannilicious

Neues Mitglied
@Miss Montage Jia da hattest du recht. Ich hab bisher noch keine Mail zurück bekommen nur eine kurze Mitteilung das mein Anliegen schnellstmöglich angegangen wird, es aber etwas dauern kann weil sie momentan so viele Anfragen bekommen.
In Anbetracht der Tatsache das o2 in dem ganzen mit drin hängt, wundert es mich irgendwie garnicht das die so viele Anfragen bekommen.
Denn ich hab heute den ganzen Tag im Internet nach der Lösung gesucht und immer wieder Leute gefunden die auch ein Problem mit Mobilen Internet hatten.

Ich werde mal kurz erklären was ich gemacht habe, für den Fall das jemand genau das selbe Problem haben wie ich.

Zu aller erst. So wie es aussieht, ist o2 in nur einem Netzwerktyp mit drin. Im 4G.
Alles darunter ist normal E-plus bzw MEDIONmobile.
Denn nach verschiedenen berichten sind es jia seeeehr wenige Modelle die ein Problem mit der Netz-Zusammenlegung haben.
Als Tipp stand dann immer darunter man solle einfach sein Netz im Auge behalten. Ob da irgendwie noch dran geschraubt wird, war in all den Berichten nicht ersichtlich. Aber da es jia nicht viele betrifft, kann man das jia auf sich beruhen lassen -.-... aber egal.

Ich hab also mein Handy insoweit Umgestellt das es nicht auf das 4G netz zugreifen kann.
und das geht so :

• Im Handy eingeben : *#*#4636#*#*
• >auf " Telefoninformation" drücken
• >runter scrollen bis zu dem Aufklappbaren Menüfenster "Bevorzugten Netzwerktyp festlegen:"
• >dort dann auswählen. In meinem fall : "GSM auto (PRL)" Nicht jede Option lässt sich auswählen. Müsst einfach mal durchstöbern.

Mein Handy hat leider nicht ganz gecheckt was ich da gemacht habe. Deswegen musste ich zurück in die Normalen Einstellung vom Handy:
• Drahtlos& Netzwerk
• > Mehr
• > Mobilfunknetze
• > Bevorzugter Netzwerktyp
Dort war immernoch 4G ausgewählt, weil bei mir die 4G als " (empfohlen) " markiert ist. Also musste ich 3G auswählen. Und schon stand bei meinem Netz " MEDIONmobile 3G und mein Mobiles Internet ging. Wenn in meinem Handy allerdings 4G ausgewählt ist, steht bei meinem Netz " o2de+ MEDIONmobile 4G " Und schon geht das Mobile Internet wieder aus.
Zusätzlich hab ich noch die Mobilfunkanbieter Auswahl auf Automatisch gesetzt ( Kein plan ob das ein Unterschied macht)

Man sollte sich aber, wenn möglich, zuerst Telefonisch bei seinem Anbieter melden und das Problem ansprechen. Den Wenn ich es richtig verstanden habe, kann der Anbieter in dem Tarif den man gebucht hat, einstellen das nur Nationales- Roaming aktiv ist. So kann das das Daten-Roaming am Handy Aktiviert werden, ohne Angst vor extremen Kosten zu haben.

Ich glaub jetzt hab ich alles aufgeschrieben :D
 
moidept

moidept

Experte
Dannilicious schrieb:
Kann man da net etwas zur Unterstützung anwählen was jetzt nicht angewählt ist ? Weil jia beim LTE Mode z.B. So viele Bänder zur wahl stehen
Nicht immer leider, aber "BandMode im Engineering Mode", wenn du herausbekommenen könntest, welche z.b. O2 hat, dann könntest du diese Bänder testweise Deaktivieren..
Ich hoffe das ich mich verständlich ausdrücken konnte:blushing:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Dannilicious schrieb:
Mein Handy hat leider nicht ganz gecheckt was ich da gemacht habe.
Neustarten !!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ach ja heute habe ich für eine bekannte, sie hatte keine Mobilen Daten mit Tchibo Moblie, (Netz von o2) auch da musste "Roaming" Aktiviert werden.
 
L

langhals

Neues Mitglied
"HOTKNOT" einschalten, dann funktioniert Datenverkehr bei mir ohne Wlan. Frag mich aber nicht warum.
 
Oben Unten