Keine mobile Datenverbindung Hero 1

A

AndyZenker

Neues Mitglied
Threadstarter
Hallo zusammen,
habe mir ganz neu ein Hero 1 zugelegt. Bisher war ich damit nur in meinem WLAN-Bereich zuhause und alles (Internet, whatsapp, etc.) hat wunderbar funktioniert. Jetzt jedoch bin ich unterwegs - und ich bekomme partout keine Datenverbindung zustande. Ich bin bei O2 und habe daher Roaming zugelassen. Habe schon alles mögliche probiert. Anbieter manuell gewählt, automatisch, bevorzugtes Netzwerk 3G, aber irgendwie klappt es nicht. Wenn ich im Browser etwas suche, kommt immer die Fehlermeldung, ich sei offline. Vielleicht ist es ja auch nur ein Bedienungsfehler. Kann mir jemand helfen, wie ich die Datennutzung ein- bzw. ausschalte? Gibt es bekannte Probleme mit dem Hero 1?
Danke!
Gruß
Andy
 
A

AndyZenker

Neues Mitglied
Threadstarter
Sorry, zufällig gerade selbst gefunden den Menüpunkt Datenverbindung (aber nur, wenn man die obere Leiste runter wischt...)
 
D

derRalf

Neues Mitglied
Bei mir klappt es problemlos. Allerdings bin ich bei 1&1 über D2.

O2 hat wohl die Besonderheit, dass man nationales Roaming braucht. Eventuell muss aber die APN und so anders eingestellt werden. Ging die SIM in einem anderen Handy?

Aber die Fehlermöglichkeiten sind unendlich. Das Hero ist ein Multi-SIM-Gerät und man kann für jede SIM den Datenverkehr extra ein- und ausschalten.

Ralf
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
der Klassiker ;-)

Schön, dass es klappt.
 
J

Jussi1314

Gast
Hallo ich habe ein Zopo hero 1, mit dem ich auch sehr zufrieden bin, auf grund der fehlenden Betriebsanlleitung habe ich Probleme min Smartphpone ausserhalb des Wlan ins Internet zubekommen. Ich habe die Aldi talk internet flat M und habe auch alle Angaben gemacht bei den APNs die nötig waren dann gespeichert und auf Mobilfunkanbieter auswählen geklickt. Wähle dann lt. Aldi medion mobile, bekomme aber kein Internet draussen. die Dame beim Aldi lächelte natürlich über Chinahandy, und meinte irgendwo müsste ich doch den Menüpunkt haben : mobile Daten und den aktivieren. Ich finde ihn nicht. Kann mir wohl jemand der auch das Hero 1 hat weiterhelfen. denn Internet draussen wäre schon sinnvoll. Danke.
 
M

Manfred62

Stammgast
Erstmal vorweg:
  • bitte einen sinnvollen Titel verwenden!!
  • bitte nächstes mal ins richtige Forum (Hero 1) posten
Zum Problem: entweder im Schnellzugriff-Menü (mit 2 Fingern von oben herunterziehen) den Eintrag "Datenverbindung" aktivieren. Oder in den Einstellungen unter Datenverbrauch --> dort unter deinem Providernamen "Mobilfunkdaten" aktivieren.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Beiträge in diesen Thread verschoben. Ein Thread zum Thema reicht. ;)

@Jussi1314 Willkommen hier bei Android-Hilfe. Ich habe Deine Frage ins Forum für das Hero 1 geschoben. Für Fragen zum Hero bitte in Zukunft dieses Forum nutzen.
Ich hoffe mein Vorredner konnte Dir schon die richtige Lösung sagen. Wenns nicht klappt wieder melden. ;)
 
Zuletzt bearbeitet:
moidept

moidept

Experte
Mein erster Beitrag.
Gehe bitte auf Einstellungen > simkarten > gehe in dem Fenster auf Bevorzugte SIM für Mobilefunkdaten, wähle E+ .
Oder wähle im Schnellzugriff-Menü (mit 1 oder 2 Fingern von oben herunterziehend ) den Eintrag "Datenverbindung aus.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Was bedeutet eigentlich bei der, dem Jussi1314 In Löschung??
 

Anhänge

B

Baerchen01

Neues Mitglied
Für die, bei denen es mit dem mobilen I-Net nicht klappt, hier fehlt ein Punkt, ohne den alles nichts bringt. Unter Einstellungen --> Mobilfunknetze --> APN die APN`s konfigurieren. Im Zopo ist für keinen deutschen Netzbetreiber ein APN hinterlegt, und wenn, dann sind die Einstellungen garantiert falsch. Also dort schauen und ggf. ändern bzw. überhaupt erst einmal neu anlegen.
 
Dannilicious

Dannilicious

Neues Mitglied
Hallo erstmal :)
Ich bin eigentlich schon seit längerem im Besitzt des Zopo Hero 1. Hab allerdings eher mein Galaxy S4 benutzt.
Da der Akku meines Samsung jetzt aber den Geist aufgegeben hat, will ich nicht extra Geld ausgeben wenn ich ein Handy zuhause hab das für mich genauso gut ist. Jetzt hab ich aber wieder mit den alten Problem Bekanntschaft gemacht. Das gute alte Mobile Datenvolumen -.-...
Ich hab echt schon so viel versucht. Ich achte immer darauf das meine Datenverbindung usw alles aktiviert ist. Aber ich bekomme ums Verre**en einfach kein Internet.Auf der Suche nach einer Lösung bin ich dann hier gelandet. Schon wieder :D.
ich schilder euch am besten mal die Sachlage.
Ich bin bei Aldi-talk und bin super zufrieden mit meinem Anbieter. Ich hab die Internet- Flat L nur bringt mir das nichts wenn ich ein Handy habe das, so wie es aussieht, einfach zu faul ist für das Internet. Im WLAN hab ich keinerlei Probleme.
Hinzu kommt aber noch das mein Mobiles Datenvolumen !!NUR!! dann geht wenn ich Daten-Roaming anhabe. Da ich aber in der nähe der Französichen Grenze wohne, will ich da auch nichts riskieren.
Folglich hab ich mit den APN's auseinander gesetzt. Ich werde euch mal ein paar Bilder unten rein hauen.
Ich hab unglaublich wieder APN's für MMS und verschiedenen Anbietern. Da geht das Problem nämlich los. Ich kann diese wirklich überflüssigen APN's nicht löschen. Ich kann die gesamte apn liste " Auf Standard zurücksetzten" Aber das ändert nichts.Dann hab ich, wie ich es hier und auch wo anders so oft gelesen habe, selbst eine APN erstellt. (Siehe Bild) Alles so gemacht wie ich es in zahlreichen Foren gelesen habe und in Videos gesehen habe. (Und jia ich hab gespeichert) Das ändert aber gar nichts. Ich hatte gestern Abend (24.11.2016)fast den Durchbruch. Ich hab alles so eingegeben wie es jetzt auf dem Bild zu sehen ist, und mir wurde auch das Mobile Datenvolumen angezeigt. Aber keine Stunde später, war der Traum wieder vorbei. Ich hoffe hier kann mir endlich mal jemand helfen.
 

Anhänge

Miss Montage

Miss Montage

Ehrenmitglied
Höchstwahrscheinlich beruht Dein Problem auf der Zusammenlegung von E-Plus und O2. Telefónica Deutschland: Wie läuft die Netzintegration? Viele Geräte haben National Roaming freigeschaltet, bei Geräten mit MediaTek Chipsatz ist dies leider nicht der Fall: es lässt sich ohne Root nur über die Roaming-Option - dann leider auch international - aktivieren. Eine Variante wäre, das Gerät zu rooten und dann per GravityBox National Roaming zu aktivieren.
 
Dannilicious

Dannilicious

Neues Mitglied
Das kann nicht sein. Denn bevor ich mein s4 benutzt hatte, hatte ich schon das Zopo und da hab ich auch nur mobiles Internet mit aktivierten Daten Roaming gehabt. Und damals war ich noch nicht mal auf die Idee gekommen Aldi talk zu benutzen
 
Miss Montage

Miss Montage

Ehrenmitglied
Und da waren O2 oder E-Plus nicht involviert?
 
Dannilicious

Dannilicious

Neues Mitglied
ich war bevor ich zu Aldi-talk ging bei o2. Da hatte ich keine Problemen mit dem Internet. Mein einziges Problem zu der Zeit war das ich immer extrem schnell im Franzosen-netz gelandet bin und das mein Zopo immer wieder das Wlan ausgestellt hatte ^^.
Ich hab jetzt auch mal ne Mail an die Leute von Aldi-talk geschickt. Da gibt es allerdings längere Wartezeiten auf Antworten. :(
 
Miss Montage

Miss Montage

Ehrenmitglied
Dann lag es wohl auch damals schon an der Netz-Zusammenlegung.
 
Dannilicious

Dannilicious

Neues Mitglied
Sicher war das damals das Problem. Denn jetzt wo ich Alditalk habe, habe ich an Orten netz wo ich vorher mit "nur o2" kein netz mehr hatte.
Da ich aber immer noch öfter im Franzosen-netz lande, will ich nicht das Daten-roaming aktivieren nur um das nutzen zu können, wofür ich auch bezahle :D
 
Miss Montage

Miss Montage

Ehrenmitglied
Dann wirst Du wohl rooten müssen...
 
Dannilicious

Dannilicious

Neues Mitglied
und wie mach ich das ? Ich kenn mich mit sowas überhaupt nich aus
 
Dannilicious

Dannilicious

Neues Mitglied
Ich versteh kein Wort von dem was da alles steht :D
Ich werd denk ich eher mal auf Antwort von Aldi-talk warten bevor ich irgendwas an meinem Handy mache mit dem ich mich null auskenne
 
Oben Unten