K9-Mail ist langsam oder stürzt ab

  • 24 Antworten
  • Neuester Beitrag
Diskutiere K9-Mail ist langsam oder stürzt ab im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
P

PMDesign

Neues Mitglied
Hi,

hat noch jemand Probleme mit K9 Mail? Bei mir stürzt die App ständig ab und wird beendet.

So long,
Patrick
 
FelixL

FelixL

Ehrenmitglied
Immer wenn du sie startest oder auf die Benachrichtigung einer neuen Mail gehst?
Geh auf ein 2.2er-ROM, das löst das Problem ziemlich sicher.

Wenn dein Problem ein anderes ist kann eine Neuinstallation helfen, oder auch ein anderes ROM.
 
P

PMDesign

Neues Mitglied
Die App startet ohne Probleme. Lediglich beim Navigieren durch die Konten, Ordner oder auch einzelnen Mails gibts immer wieder Abstürze...

Welche 2.2er ROM gibts denn mittlerweile für ein TFT Modell?
 
M

Mueller02

Neues Mitglied
PMDesign schrieb:
hat noch jemand Probleme mit K9 Mail? Bei mir stürzt die App ständig ab und wird beendet.
Jau, kann ich bestätigen. Gleiches Verhalten bei mir.
Hab auch noch orginal ROM drauf.
 
FelixL

FelixL

Ehrenmitglied
Alle halbwegs aktuellen 2.2er sollten den Japanischen kernel nutzen und sowohl auf TFT als auch AMOLED, sowohl mit 3MP- als auch mit 5MP-Kamera laufen.
Ich empfehle Japanese Jellyfisch von kallt_kaffe, das ist wohl das am meisten verbreitete.
 
M

ManZen

Experte
Habe auch gelegentliche Abstürze von K9. Werde aber nicht auf ein 2.2 umsteigen.

M.
 
P

PMDesign

Neues Mitglied
Also:

1. Ich bin auf ein 2.2er Jellyfish umgestiegen und habe keinerlei K9 Abstürze mehr.
2. Ein Freund von mir, der die gleichen Probleme hatte mit K9 und Android 2.1, hat dies behoben durch ändern der Tastenbelegung der "Zurück"-Taste. Seitdem hat er auch keinerlei Abstürze mehr.

Zur Info, für diejenigen, die auch Probleme mit K9 Abstürzen haben ;)
 
G

goseph

Fortgeschrittenes Mitglied
Hey,

sagt mal ist K-9 Mail auf eurem Blade auch so langsam?
Wenn es z.b. 10 neue Nachrichten läd dann schmeist es erst ganz gemütlich (aller 2sekunden) die alten 10mails aus der Liste und dann läd er aller 2sek. die neuen mails, nach und nach. Sind also mal schnell 40-60sek. vorbei bis man alle neuen Mails sieht.
Hab nur manuelles Abrufen eingestellt.

Sollte doch schnller gehen?! Zumal ich eingestellt habe, dass K-9 nicht die komplett Mail laden muss.

Jellyfish RLS9. Auf der 2.1 war es auch schon so langsam, dächte ich.
Zudem gab es die vielen Abstürze bei 2.1. Die sind jetzt weg.

DANKE!
 
S

salsaholic

Experte
Bei mir geht das rapp zapp. Hast Du eventuell eine langsame Internetverbindung oder einen langsamen Mail-Provider?
Ich benutze IMAP mit Idle push (oder wie heißt das noch?) mit einem HpstEurope Account, eine super Sache - eMails sind wirklich in Sekundenbruchteilen auf dem Handy!

Die Abstürze bei 2.1 hatte ich auch, extrem nervig. Allein das war den Umstieg auf Froyo (JJ6) wert!
 
G

goseph

Fortgeschrittenes Mitglied
Danke für die schnelle Antwort.

Nutze POP3. Strato, eigener dedicated Server. Nie Probleme gehabt, auch nicht mit meinem PC.
Verbindung: Wlan (voller Ausschlag)
Leitung: 20mbit synchron
 
Zuletzt bearbeitet:
S

salsaholic

Experte
Hm, die Voraussetzungen scheinen ja sehr gut zu sein - keine Ahnung.

Vielleicht versuchst Du mal IMAP? Macht eh Sinn, wenn man von mehreren Seiten aus auf das Postfach zugreift (Telefon, PC, Webmail...). Ich habe jetzt auch Thunderbird auf IMAP umgestellt und das macht wirklich Freude - alles synchron! :)
 
G

goseph

Fortgeschrittenes Mitglied
Hatte IMAP in der Zwischenzeit versucht. Läuft gut.

Warum ist dann aber POP3 in Verbindung mit K-9 Mail so langsam?
Da tun mir die Leute leid, die ein Postfach haben welches IMAP nicht unterstützt.
 
R

rockabilly

Stammgast
... eine gute Alternative zu k-9 ist MailDroid. Verwende ich nur noch um mehrere Postfächer abzuholen.
 
Zuletzt bearbeitet:
G

goseph

Fortgeschrittenes Mitglied
rockabilly schrieb:
... eine gute Alternative zu k-9 ist dreimal. Verwende ich nur noch um mehrere Postfächer abzuholen.

Die Trägheit bei POP3 kann auch mit dem Speicherort zusammenhängen. IMAP ist auch relativ langsam wenn ich als Speicherort SD-Karte auswähle.

Was ist denn bitte "dreimal"?
Mit dem ZTE Blade und Tapatalk geschrieben?
Meinst bestimmt Droidmail, oder? Es heißt aber Maildroid
Ich bin gespannt.
 
Zuletzt bearbeitet:
O

Onkelpappe

Experte
oder der autokorrektur der 2.1 gingerbread tastatur^^ das hab ich auch direkt abgestellt

sry für ot
 
E

email.filtering

Gast
goseph schrieb:
Die Trägheit bei POP3 kann auch mit dem Speicherort zusammenhängen. IMAP ist auch relativ langsam wenn ich als Speicherort die Speicherkarte auswähle.
... vor allem, wenn man an der falschen Stelle spart und keine class-6-Speicherkarte nutzt. ;)
 
G

goseph

Fortgeschrittenes Mitglied
email.filtering schrieb:
... vor allem, wenn man an der falschen Stelle spart und keine class-6-Speicherkarte nutzt. ;)
Genau, 85€ fürs komplette Blate bezahlen und dann 30€ in eine SD-Karte stecken ;)

Also viel muss da ja nicht gemacht werden. Die paar Kilobyte. K9 sollte auch mit der 2GB Speicherkarte klar kommen, welche dabei ist...
Egal, so geht es auch.
 
E

email.filtering

Gast
Naja, nur dass die mitgelieferte Speicherkarte halt übles Zeug (sprich grottenlangsam) ist.

BTW, eine class 6 mit 8 GB (~7,5 GiB) von Transend kostet gerade mal um die 15 EUR.