[ROM][Skate] SlimBean 2.7

M

maxl95

Ambitioniertes Mitglied
15
Hallo Leute,

Ich teste sie jetzt seit ca. 3 Tagen die Slimbean-Rom von CECO aus dem Modaco-Forum und bin einfach nur begeistert:

-Läuft sehr flüssig und stabil (für 4.2.2)
-Inkl. GAPPS nur 150MB groß
-Funktionierendes Radio mit RDS
-Aktuelle Android-Version (4.2.2)
-Sehr niedrigen Akkuverbrauch
-Tastatur mit sehr gutem Wörterbuch (Korrektur)



----------------------------Infos zur ROM-------------------------------

Was nicht funktioniert:
-Kamerablitz
-Bluetooth
-Sprachsteuerung
-keine Vorschau von Videos in der Galerie

Installation:
- Download ROM, Gapps ZIPs and desired LatinIME package to your SD card
- Boot into clockworkmod
- Backup your current ROM (optional but highly recommended)
- Wipe Data / factory reset
- Wipe cache
- Advanced / Wipe dalvik cache
- Mounts & Storage / format system (just to be sure)
- install zip from SD card - choose ROM zip
- install zip from SD card - choose Gapps zip
- install zip from SD card - choose LatinIME package
- reboot
- let it settle for couple of minutes until media scanner finishes its media scanning job. Otherwise UI might be a bit laggy.
Hier hab ich noch ein Screenshot, der den niedrigen Akkuverbrauch darstellt: Screenshot_2013-03-27-21-02-35.png

mfg maxl
 
Die Akkulaufzeit ist ja mal hammer :)
Danke für den kurzen Bericht, aber die Roms mit 4.x sind halt noch nicht Alltagstauglich... Es gibt halt noch einige Bugs ;p

MfG

Gesendet von meinem ZTE Skate mit Tapatalk 2
 
Moin,

Ich hatte ParanoidAndroid zwar auch schon mal drauf gehabt, finde aber Slimbean persönlich besser.
Probier es doch einfach aus, mach ein Backup von deiner jetzigen Rom und packt dir das Slimbean darauf ;-)

Mfg Maxl

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
was ist dieses multi dpi?
 
Die größe deines Bildschirms. Normal ist dies bei 240 aber wenn du z.B. auf 200 stellst dann wird alles kleiner wodurch dein Bildschirm größer wirkt. Normalerweise laufen apps nur mit 230/240 aber wenn du auf 200 stellst laufen sie nicht mehr. Deswegen gibt es einen multi dpi patch wodurch die apps auch mit 150/200 laufen sollten.

MfG

Gesendet von meinem ZTE Skate mit Tapatalk
 
Funktioniert mit int2ext net oder nitroglass..
es bleibt immer beim startbild hängen...
 
Geh nachdem flashen des roms und int2ext bei cwm rein und mach mount sd-ext
Sollte glaub ich dann funktionieren
P.S.: lad dir die Slim bean bei modaco. Es gibt bereits die Version 3.1 vom 5.04.2013 von C3CO



Gesendet von meinem ZTE Skate mit Tapatalk
 
Zuletzt bearbeitet:
Int2ext muss eigentlich funktionieren, CECO sagt ja, das es gehen soll, also wird es wohl auch funktionieren ;-)

Mfg maxl

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
wie lange dauert es bis das lutea2 nach dem flashen von slim nean startet? ich hab gerade alles nach anleitung gemacht
Installation instructions
- Download ROM, Gapps ZIPs and desired LatinIME package to your SD card
- Boot into clockworkmod
- Backup your current ROM (optional but highly recommended)
- Wipe Data / factory reset
- Wipe cache
- Advanced / Wipe dalvik cache
- Mounts & Storage / format system (just to be sure)
- install zip from SD card - choose ROM zip
- install zip from SD card - choose Gapps zip
- install zip from SD card - choose LatinIME package
- reboot
- let it settle for couple of minutes until media scanner finishes its media scanning job. Otherwise UI might be a bit laggy.
das Phone startet und ich habe eine slim Bean startbildschirm der animiert leuchtet aber nicht weiter bootet. Hab uch nochmal alles neu gemacht aber er bleibt da stehen.

Der ursprüngliche Beitrag von 10:59 Uhr wurde um 12:18 Uhr ergänzt:

ok der fehler scheint nur aufzutreten wenn ich direkt hinter der rom den gaaps und dem sprachpaket das INT2EXT+ script flashe..was kann ich da tun? kann mann das INT2EXT+ script auch optional nacher über das menü flashen?(installieren)
 
Flash mal nur die Rom und das Int2ext Script. Dann ein reboot. Wenn's nicht bootet Mount mal die sd-ext im CWM und mach noch mal rein reboot.
Falls doch alles funktionieren sollte, nach dem ersten reboot dann die gapps flashen.

Mfg maxl

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
Kann länger dauern. Flash mal die slim bean und int2ext
Wenns nicht geht dann mach wie maxl gesagt hat noch mal alles von neu. Also format system, wipe cache,.... und nochmal slim bean + int2ext aber danach nicht reboot sondern mount sd-ext.

Gesendet von meinem ZTE Skate mit Tapatalk
 
Zuletzt bearbeitet von einem Moderator:
das selbe auch diesesmal bleibt das handy stehen.

@ John Does was meinst du?
 
Welche ROM hattest du vorher drauf ?
Ansonsten Tippe ich auf die falsche Gen..(siehe zwei Post höher)

Edit : lass mal "int2ext" weg.
 
Zuletzt bearbeitet von einem Moderator:
ohne die int2ext gehts
vorher hatte ich die ice armor III
 
Zuletzt bearbeitet:
Schau mal im modaco forum. Dort haben manche auch int2ext probleme aber es funktioniert eig.
Frag dort mal nach. ansonsten kannst du mal ein tpt flashen zwecks partition. Probier mal nitroglass v2.1 ist besser als int2ext - läuft stabiler

EDIT: Nitroglass läuft auf slim bean nicht

Gesendet von meinem ZTE Skate mit Tapatalk
 
Zuletzt bearbeitet:
Hab vor ein paar Tagen mein Skate neu aufgesetzt. Nitroglass wollte nicht funktionieren. Habe es drei mal probiert. Mit Int2Ext+ gab es keine Probleme.
Ich meine auch, dass irgendwo im Modaco-Forum stand, dass Nitroglass bei den SlimBean-Rom's nicht funktioniert.

Mfg maxl

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
Wie gesagt mach tpt flash und dann rom + int2ext+ flashen. Wenns nicht geht ausschalten akku raus - wieder rein - cwm und mount sd-ext
Wenns nicht geht dann musst du c3co fragen

MfG

Gesendet von meinem ZTE Skate mit Tapatalk
 

Ähnliche Themen

R
  • rainer-sh
Antworten
0
Aufrufe
1.786
rainer-sh
R
N
Antworten
0
Aufrufe
2.547
Nasemann
N
A
Antworten
0
Aufrufe
1.158
arcsi
A
Zurück
Oben Unten