Problem Ladegerät bzw. gutes KfZ-Ladegerät gesucht

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Problem Ladegerät bzw. gutes KfZ-Ladegerät gesucht im Zubehör für Sony Xperia X Compact im Bereich Sony Xperia X Compact Forum.
J

JoshNRW

Neues Mitglied
Hallo alle. Da ich das XCompact desöfteren zur Navigation im Auto nutze und den Akku unterstützen möchte bin ich auf der Suche nach einem guten Rat oder neuem Ladegeät.
Das bisherige (ein hochwertiges und kein Chinaböller!) verweigert nach einmaligem Aufladen seinen Dienst.
Wenn ich ein zwei Tage später an das Ladegerät geh, tut sich gar nichts mehr. Strom liegt an, sichtbar an der LED-Anzeige jedoch kommt dieser im Handy nicht als Ladestrom an. Ich hab jetzt schon verschieden Kabel ausprobiert aber die USB-Ladebuchse des Kfz-Steckers wirkt wie stromlos.
Es handelt sich um ein Ladegerät mit "intelligenter Automatik" für verschiede Geräte und unterschiedlich starken mA-Werten
Kennt sich damit jemand besser aus als ich ?
Bin für jeden Tip dankbar
LG Joshy
 
Cynob

Cynob

Lexikon
Den KFZ Stecker kannst du auch überprüfen indem du irgend was anderes USB mässiges reinsteckst was z.b. leuchtet (USB Stick oder ähnliches)
 
TheBrad

TheBrad

Ehrenmitglied
Hast Du zum beschriebenen Ladegerät vielleicht mal einen aufschlussreichen Link?

P.S.: Ich habe Deine Frage mal hier ins Zubehör-Forum verschoben..
 
TheBrad

TheBrad

Ehrenmitglied
Der Ladeadapter sieht ja erstmal ganz o.k. aus. Hast Du mal andere USB Geräte testweise angeschlossen, wie weiter oben auch schon von @Cynob vorgeschlagen? Wenn ja, was passiert und ist das dann bei allen 3 Ports gleich? Bei den Amazon Rezensionen sind mindestens 2 User, die einen defekten Adapter erwischt haben, das scheint also auch nicht unbedingt ausgeschlossen. Erstmal würde ich es aber ausführlich mit anderen USB-Geräten testen.

Was ich allerdings nicht ganz verstanden habe, ist Dein Satz
JoshNRW schrieb:
verweigert nach einmaligem Aufladen seinen Dienst.
Wenn ich ein zwei Tage später an das Ladegerät geh, tut sich gar nichts mehr
Meinst Du damit, dass es einmalig funktioniert hat mit dem X Compact (und mit beliebigen der 3 Ports) oder was genau hat es mit den "ein zwei Tage später" auf sich?
 
Cynob

Cynob

Lexikon
Und war beim zweiten Versuch die Zündung an so wie beim ersten mal? :D ( das wär jetzt so ein Fehler für mich :D )
 
J

JoshNRW

Neues Mitglied
@TheBrad
ist vll ein wenig unglücklich erklärt. sorry.
Ich meine 1-2 Ladevorgänge hat es prima funktioniert und ein paar Tage später klappt das koppeln dann nicht mehr so das das Handy Strom zieht.
Es erkennt nicht das ich das Ladekabel eingesteckt habe
Die anderen Ports muss ich erst testen. Für gewöhnlich nutze ich den 2.1A- Port
 
TheBrad

TheBrad

Ehrenmitglied
JoshNRW schrieb:
Ich meine 1-2 Ladevorgänge hat es prima funktioniert und ein paar Tage später klappt das koppeln dann nicht mehr so das das Handy Strom zieht.
DAS würde sich dann tatsächlich nach einem Defekt des Adapters anhören. Na, dann probiere doch auch noch mal die anderen Ports..
 
J

JoshNRW

Neues Mitglied
@TheBrad
Danke schonmal ... ich werde das mal testen die kommenden Tage und dann berichten,
@Cynob selbstverständlich ist sichergestellt das an der 12V-Dose auch Strom anliegt ;)
 
snoopy-1

snoopy-1

Ehrenmitglied
JoshNRW schrieb:
...Das bisherige (ein hochwertiges und kein Chinaböller!) verweigert nach einmaligem Aufladen seinen Dienst....
Na ja, wenn du das im oben angefügten Link als ein hochwertigers Ladegerät bezeichnen willst...:huh::rolleyes2: Genau das ist nämlich so ein ChinaBöller, wovon man nicht sehr viel erwarten darf. Wenn du was anständiges haben willst, welche auch vom Chipsatzhersteller deines Handys (Qualcomm) zertifiziert sind, dann nimm eines aus den folgenden Links!

iVoler Quick Charge 3.0 36W USB Kfz Auto Ladegerät: Amazon.de: Elektronik

Anker PowerDrive+2 42W 2-Port Quick Charge 3.0 USB Kfz: Amazon.de: Elektronik

Besonders mit Anker habe ich bisher nur gute Erfahrungen gemacht. Auch ihre USB Kabel sind von sehr hoher Qualitiät, die auch "messbar" mehr an Leistung weiter geben und besser sind als die vom Hersteller mitgelieferten Kabel!
Gruß,

snoopy-1
 
TheBrad

TheBrad

Ehrenmitglied
SirRobin schrieb:
Die Frage ist nur, ob unser Gerät davon überhaupt etwas hat? :D
Gute Frage, nächste Frage :biggrin: So langsam blickt da kaum noch jemand durch. Auf der Sony Seite ist für das X Compact lediglich die neue Qnovo Technologie als Schnellladeverfahren angegeben, kein Quick Charge. In der Qualcomm Kompatibilitätsliste findet man hingegen das Xperia X (Compact??) als Quick Charge 2.0 kompatibel angegeben. Quick Charge 3.0 hat es lt. der Qualcomm-Liste aber nicht.
 
Zuletzt bearbeitet:
snoopy-1

snoopy-1

Ehrenmitglied
Laut Sony WhitePaper mit Stand Dez. 2016 hat es aber wohl QuickCharge 2.0 und 3.0
X-CompactQuickcharge.PNG
Gruß,

snoopy-1
 
TheBrad

TheBrad

Ehrenmitglied
Man muss offenbar recht tief googeln, um die passenden Infos zu finden ;) Für das X Compact wird das Sony Ladegerät UCH12W als das passende angegeben und bei diesem kann man dann wiederum folgendes lesen:

"Du musst nicht warten, bis dein Smartphone endlich aufgeladen ist. Mit den Technologien Qualcomm® Quick Charge™ 3.0 und MediaTek® Pump Express Plus™ 2.02musst du dein Smartphone nur wenige Minuten anstecken, um es viele Stunden nutzen zu können"
 
SirRobin

SirRobin

Experte
Also die Sony Whitepaper sind mir langsam unheimlich :D

Aber gut, dann scheint mir ja für 3 Euro der Kauf ein guter zu sein. Bleiben noch Kabel dafür, was nehm ihr da so? Anker oder was anderes?
 
snoopy-1

snoopy-1

Ehrenmitglied
>>Hier<< hatte ich den Link zum WhitePaper auch schon mal hinterlassen. Dieses speichere ich mir immer zum Gerät mit zur Bedienungsanleitung und hilft auch immer ganz gut wenn man es wieder verkaufen will.

edit: @SirRobin
Ich kann dir nur Anker wärmstens ans Herz legen. Selbst bei einer Länge mit 1,80 Meter keine Leistungseinbußen!
Gruß,

snoopy-1
 
TheBrad

TheBrad

Ehrenmitglied
SirRobin schrieb:
Anker oder was anderes?
Erfahrungsgemäß würde ich zu Aukey oder Anker raten, mit beiden habe ich bisher nur gute Erfahrungen gemacht.
 
Repulsor

Repulsor

Ambitioniertes Mitglied
Ich nutze auch das von Anker mit 1,80m länge. Hab keine probleme damit. Es ist nur etwas dick und dadurch etwas starr finde ich.
 
J

JoshNRW

Neues Mitglied
Mal wieder ein kurzes Feedback meinerseits. Offenbar funktioniert jetzt alles absolut fehlerfrei. Auch die Ladegeräte werden einwandfrei erkannt.
Ich vermute das sich Teile des Betriebssystems aufgehängt hatten, die mir eigentlich hätten mitteilen sollen das der Ladevorgang über "Batteriepflege" erfolgt.
Nach einem Reboot funzt es wie erhofft :)
Danke für eure Mithilfe

LG Joshy