1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. fux, 01.01.2012 #1
    fux

    fux Threadstarter Fortgeschrittenes Mitglied

    hallo

    Ich habe bei meiner freundin Beautiful Widgets installiert, doch jetz geht die animation nicht wenn man den bildschirm entsperrt. Hat das Problem noch jemand?
    Bei meinem Nexus S sieht man nach dem entsperren wenn es regnet als beispiel einen scheibenwischer, oder wenn es bewölkt ist ziehen wolken durch. Sie möchte das jetz auch haben, doch es geht leider nicht. Obwohl wir auch das Animationspack und die gleichen einstellungen haben, wie ich bei meinem nexus. Wir haben es auch schon deinstalliert und wieder neu installiert.
    Vielleicht weiß jemand rat.

    gruß fux
     
  2. nic0908, 01.01.2012 #2
    nic0908

    nic0908 Erfahrener Benutzer

    Fancy widget pro. Da geht es.

    Gesendet von meinem GT-I9100
     
  3. fux, 01.01.2012 #3
    fux

    fux Threadstarter Fortgeschrittenes Mitglied

    Das hilft mir leider nicht weiter, weil ich das nicht habe und auch nicht kaufen will

    Gesendet von meinem Nexus S mit Tapatalk
     
  4. presseonkel, 01.01.2012 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    und was hat das alles mit dem S2 zu tun?
    Wir haben ein App Forum und da gibt es einige Threads über beautiful widgets (am S2 liegts nicht- bei mir gehts)
     
  5. fux, 01.01.2012 #5
    fux

    fux Threadstarter Fortgeschrittenes Mitglied

    Ich habe es hier geschrieben, weil es bei meinem nexus geht und beim s2 meiner Freundin nicht deshalb ging ich von einem s2 Problem aus habe aber bei der suche hier im Forum nichts gefunden. Deshalb der thread:)

    Gesendet von meinem Nexus S mit Tapatalk
     
  6. Thoddü, 02.01.2012 #6
    Thoddü

    Thoddü Android-Guru

    Wahrscheinlich nur ein Problem mit den Einstellungen. Hast du da mal reingeschaut?

    Gesendet mit der Android-Hilfe.de-App
     
  7. Levithian, 02.01.2012 #7
    Levithian

    Levithian Neuer Benutzer

    Hallo,

    bei mir ging es auch nicht. Hast du den Go-Locker installiert und aktiviert?
    Bei mir lag es an diesem. Nachdem ich ihn ausgeschaltet habe, kam der Scheibenwischer.
     
  8. fux, 02.01.2012 #8
    fux

    fux Threadstarter Fortgeschrittenes Mitglied

    @thoddü die einstellungen sind die gleichen wie bei meinem nexus.
    @levithian ja der ist installiert und aktiviert, das kann das problem sein :) das werde ich mal versuchen danke.

    gruß fux
     
  9. mittelhessen, 11.01.2012 #9
    mittelhessen

    mittelhessen Android-Guru

    Bist du schon zu einem Ergebnis gekommen?

    Auf meinem Galaxy Nexus mit ICS 4.0.1 funktioniert die Entsperr-Animation. Diese muss natürlich unter Beatiful Widgets->Wetter Widget-Einstellungen->Erweitert->Entsperr-Animation aktiviert sein!

    Die Animation selber funktioniert bei meinem Galaxy Nexus einwandfrei. Allerdings habe ich das Problem, dass der Touchscreen nach dem Entlocken erst beim zweiten Tippen reagiert. Das erste Tippen beendet die Animation und erst das zweite Tippen öffnet die von mir gewünschte App. Alternativ kann ich auch abwarten, bis die Animation fertig ist und dann gleich mit dem ersten Tippen eine App öffnen. Irgendwo konnte ich auch mal die "Länge" der Animation einstellen, doch diesen Menüpunkt finde ich aktuelle nicht mehr. :-(

    EDIT: Den Menüpunkt um die Länge der Animation einzustellen, habe ich soeben gefunden. Der versteckt sich nicht in den Wetter Widget-Einstellungen->Erweitert, sondern unter den Super Clock-Einstellungen->Advanced Settings->Entsperr-Animation->Dauer.

    Bei mir wird der Haken für die Entsperranimation dort synchron zu der o. g. fett geschriebenen Einstellung gesetzt/entfernt. Vielleicht kannst du ja alternativ noch mal nachschauen ob er beim S2 dort ebenfalls gesetzt ist!
     
    Zuletzt bearbeitet: 11.01.2012
  10. boshot, 11.01.2012 #10
    boshot

    boshot Android-Guru


    Und genau da wirds jetz hingeschoben..
     
  11. fux

    fux Threadstarter Fortgeschrittenes Mitglied

    Wie schon im anfangspost geschrieben, die Einstellungen waren die gleichen wie bei meinem nexus und da ging es ja, es lag am go locker den deinstalliert und seit dem geht es

    Gesendet von meinem Nexus S mit Tapatalk
     
Die Seite wird geladen...
Ähnliche Themen - beautiful widgets animation Forum Datum
Widgets / Symbole Startbildschirm zu groß Individualisierung 28.01.2017
Widgets in Ordner legen Individualisierung 27.09.2016

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. beautiful widgets zeigt animatiom nicht an