1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. redblack1893, 16.05.2011 #1
    redblack1893

    redblack1893 Threadstarter Neuer Benutzer

    Hallo,

    ich habe unter Kies folgende Fehlermeldung:

    Fehler beim Abrufen der Berechtigung vom GT- 5830-Administrator. Das Programm wird geschlossen. Kann mir einer sagen warum ich nicht updaten kann. Ist eine Handy das ich über Vodafone bezogen habe.

    Gruss und Danke
     
  2. WestCoastMicha, 16.05.2011 #2
    WestCoastMicha

    WestCoastMicha Junior Mitglied

    die lösung wüsste ich auch gerne. mir wurde 2.3.3 XXKPE schon über kies angeboten, aber der fehler kam jedesmal, deswegen hab ich mit ODIN geflasht...
     
  3. redblack1893, 16.05.2011 #3
    redblack1893

    redblack1893 Threadstarter Neuer Benutzer

    Musstest du danach alle apps neu installieren? Ist das flashen einfach ? Gruss
     
  4. WestCoastMicha, 16.05.2011 #4
    WestCoastMicha

    WestCoastMicha Junior Mitglied

    ja musste ich. ich bin mal gespannt ob die version die noch ausgerollt wird tatsächlich KPE ist. im mom sag mir kies meine 2.3.3 KPE wäre die aktuellste
     
  5. redblack1893, 25.05.2011 #5
    redblack1893

    redblack1893 Threadstarter Neuer Benutzer

    weiss keiner rat?
     
  6. backylasek, 25.05.2011 #6
    backylasek

    backylasek Android-Guru

    @redblack:

    dein phone ist doch bestimmt gebrandet. meist ist es bei updates so, dass zuerst die ungebrandeten phones ein update erhalten. bei den gebrandeten dauerts für gewöhnlich so um die 4 wochen länger. hatte auch mal ein sgs und über kies geupdatet. die apss und einstellungen blieben erhalten, jedoch lief das phone danach nicht mehr flüssig.....

    seitdem flashe ich nur noch die roms von samwfirmware über odin und hab keine probleme...zudem wirst du von samfirmware immer mit der aktuellsten rom bedient.

    dein branding (wenn du eins hast,siehst du entweder am startbildschirm oder in der browservorkonfiguration) bist du dann auch los.

    die bisherigen samfirmware roms für ace stehn in den spracheinstellungen auf russisch, ist jedoch easy umzustellen.

    die 2 russischen apss lassen sich schnell mit root und titaniumbackup entfernen.

    also ich bin mit der kpe zufrieden.

    greet backlasek
     
  7. redblack1893, 25.05.2011 #7
    redblack1893

    redblack1893 Threadstarter Neuer Benutzer

    Muss ich mal flashen. Denke das wird kein problem sein. Kann ich davor meine appz usw sichern ? Wie stelle ich die sprache um ? Ich kann kein russisch . Gruss
     
Du betrachtest das Thema "Fehler beim Update der Firmware unter Kies" im Forum "Samsung Galaxy Ace (S5830) Forum",