1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. husvun41, 13.11.2011 #1
    husvun41

    husvun41 Threadstarter Gast

    Hallo,

    vorerst möchte ich erwähnen, dass ich keine Ahnung von dem ganzen
    habe und es wäre nett, wenn man das in den Antworten berücksichtigt.

    Also ich hatte die ganze Zeit kein Netz mehr und wollte deswegen das
    HTC mal neustarten.
    Beim Neustart jedoch, kam erst wie gewohnt das Vodafon Bild und dann
    erscheint die Android-Animation. Die Animation kommt einmal, dann wird
    der Bildschirm kurz schwarz und dann erscheint die Animation nochmal und das
    immer und immer wieder.

    Ich hab mich auch schon ein wenig hier im Forum umgeschaut und
    wollte diesen Guide hier versuchen:
    https://www.android-hilfe.de/htc-ma...he-anleitung-fuer-root-auf-dem-htc-magic.html

    Allerdings hing es hier schon beim ersten Schritt, denn ich glaube USB-Debugging
    ist ausgeschaltet und Einschalten kann ich nicht, da ich es ja nicht starten kann.

    Was kann ich tun?
    Bei Antwort wenn möglich auch ein Link zu einem Guide. :)

    MfG,
    Valron
     
  2. stephenking, 14.11.2011 #2
    stephenking

    stephenking Fortgeschrittenes Mitglied

  3. Steppo, 15.11.2011 #3
    Steppo

    Steppo Android-Lexikon

    Nananana. Erstmal einen Wipe versuchen (Auf Werkseinstellungen zurücksetzen) bzw. zuvor mit einem einfachen Cache-Wipe versuchen.

    Das Magic mal mit HOME(halten)+POWER starten. Danach nochmals HOME+POWER drücken. Nun Cache-Wipe auswählen und Neustarten. Falls dies nicht funktioniert. Selbe Aktion wiederholen, nur zusätzlich noch Data-/System Wipe auswählen und neustarten (reboot).

    Genannte Begriffe können etwas abweichen.
     
  4. husvun41, 15.11.2011 #4
    husvun41

    husvun41 Threadstarter Gast

    Vielen Vielen Dank, der Wipe hat geholfen. :)

    MfG,
    Valron