1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. chevron-9, 25.10.2011 #1
    chevron-9

    chevron-9 Threadstarter Android-Hilfe.de Mitglied

    Hallo Comm !

    Ich habe am Desire HD folgendes Problem :

    Ein Pop Postfach wurde eingerichtet, funktioniert auch.
    Wenn ich Emails mit HTML Inhalt bekomme (neue Emails) sind diese (leider) sporadisch leer. Wenn ich Emails mit HTML Inhalt weitergeleitet bekomme funktonieren diese immer tadelos.

    Hat jemand eine Idee ?
     
  2. Sleepwalker, 25.10.2011 #2
    Sleepwalker

    Sleepwalker Android-Guru

    Welches Mailprogramm benutzt du?

    [Off Topic]
    Hinweis: POP auf dem Handy? Meiner Meinung nach nicht die eleganteste Lösung, wenn du nicht die Mails auf dem Server liegen lässt. Zwecks Sicherung, Portierung auf ein neues Handy, Handyverlust etc.
    [/Off Topic]
     
  3. TimeTurn, 25.10.2011 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Eine andere Mail-App mal versucht wie K-9 Mail?
     
  4. chevron-9, 25.10.2011 #4
    chevron-9

    chevron-9 Threadstarter Android-Hilfe.de Mitglied

    Das sollte doch schon über das interne Mailprogramm funktionieren, meiner Meinung nach.

    POP , weil die Emails auf dem firmeneigenen Exchange Server liegen bleiben sollen.
     
  5. Sleepwalker, 25.10.2011 #5
    Sleepwalker

    Sleepwalker Android-Guru

    IMAP böte sich da eher an, aber das ist nicht so wichtig :D


    Zum Problem: Ich bin auch mit einem Exchange verbunden (über die Standard-Mail-App). Habe mir gerade explizit eine "HTML Testmail" geschickt und kann die auch genau so sehen...
    Es kann ggf. an der unterschiedlichen Behandlung des Exchange-Servers von neuen Emails und Weiterleitungen liegen. Ich tippe einfach mal darauf, dass die App nicht der Verursacher des Problems ist.