1. AudiA3, 28.07.2010 #1
    AudiA3

    AudiA3 Threadstarter Android-Experte

    Hallo,

    hab ein X10i mit der Firmware-Version 1.6, Baseband-Version 1.128 und Kernel Version 2.6.29-rel

    Build Nummer ist R2BA024

    Heut war ich in der Stadt, wo definitiv UMTS verfügbar ist! Nur leider sagt mein X10, das es Edge gibt...

    Woran kann das liegen? An der Firmware?

    Wäre über Hilfe echt sehr dankbar!

    Gruß
    Chris

    PS: Denke es ist ein Xperia von Vodafone, bin aber nicht sicher!
     
  2. marcel-usedom, 28.07.2010 #2
    marcel-usedom

    marcel-usedom Android-Lexikon

    Hallo,

    ich kenne es so das sich das X10 immer die stärkste Verbindung nimmt.

    Gruß Marcel
     
  3. yesiti, 29.07.2010 #3
    yesiti

    yesiti Android-Hilfe.de Mitglied

    Schau mal in deinen Einstellungen ob da evtl. nur GSM aktiviert ist!
     
  4. AudiA3, 29.07.2010 #4
    AudiA3

    AudiA3 Threadstarter Android-Experte

    @yesiti
    Was für ne Firmware hast Du?

    @marcel-usedom
    Ja ist GSM/WCDMA aktiviert, jedoch bevorzugt WDCMA.
    WCDMA ist ja 3G bzw. UMTS
     
    Zuletzt bearbeitet: 29.07.2010
  5. yesiti, 29.07.2010 #5
    yesiti

    yesiti Android-Hilfe.de Mitglied

    Hab Firmware-Version 1. 6 und Build R2BA023!
     
  6. AudiA3, 29.07.2010 #6
    AudiA3

    AudiA3 Threadstarter Android-Experte

    Meinste es könnte daran liegen?

    Wo bekomm ich deine Version her?

    Weil ich hab hinten die 24er Version...

    Geht das bei dir mit UMTS?

    Danke.
     
  7. yesiti, 29.07.2010 #7
    yesiti

    yesiti Android-Hilfe.de Mitglied

    Bis jetzt gings eigentlich immer! Ist das 3G bei dir sonst auch nicht verfügbar oder war das nur gestern? Ehrlich gesagt, hab ich keine Ahnung, ob das was mit der Buildnr. zu tun hat!
     
  8. AudiA3, 29.07.2010 #8
    AudiA3

    AudiA3 Threadstarter Android-Experte

    Bis jetzt hab ich das 3g Symbol noch nicht gesehen. Deshalb die Frage nach der Firmware...

    Ist glaub ich von Vodafone das Handy, hab aber ne D1 Karte drin. Ob das was macht?

    Gruss
     
  9. yoshiko, 29.07.2010 #9
    yoshiko

    yoshiko Erfahrener Benutzer

    ist deine SIM Karte UMTS fähig? Weil das sind nicht alle T-Mobile Simkarten.
    Weil denn hast du nur Edge/GPRS und kein UMTS.
     
  10. AudiA3, 29.07.2010 #10
    AudiA3

    AudiA3 Threadstarter Android-Experte

    Ja ist sie. Ist ne Dual Karte. Die 2. Karte is in meinem Blackberry Bold 9000 und das sagt mir, das es ein UMTS (3g) Netz ist bzw. Verfügbar ist.
     
  11. AudiA3, 29.07.2010 #11
    AudiA3

    AudiA3 Threadstarter Android-Experte

    Nach langem suchen bei meinem besten Freund Mr. Goolge... hab ich es gefunden!

    Musste nur den IP / Proxy auf 9201 stellen und schon hat mein anderer Freund ne dicke Leitungs zu UMTS bzw. 3G! :D :p

    TOP TOP TOP!

    Gruß
     

Users found this page by searching for:

  1. sony xperia nur e

    ,
  2. blackberry z3 nur edge

    ,
  3. edge anstatt umts