1. heuckewalde, 07.09.2011 #1
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    Hi, ich habe von meinem alten Androiden einige Apps auf der Speicherkarte als apk.-Datei. Diese wollte ich nun auf dem X3 installieren (über Datei-Manager) und ich erhalte dann immer die Meldung "Fehler beim Parsen der Datei..."

    Ebenfalls habe ich die Installation über den PC in Verbindung mit dem Programm MyPhoneExplorer versucht, jedoch mit dem gleichen Ergebnis...

    Weis nicht mehr weiter...
     
  2. ItsLeo, 07.09.2011 #2
    ItsLeo

    ItsLeo Android-Experte

    Einstellungen >> Anwendungen >> Unbekannte Herkunft = das Häckchen setzen !?
     
  3. heuckewalde, 07.09.2011 #3
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    Häkchen ist gesetzt...kein erfolg
     
  4. ItsLeo, 07.09.2011 #4
    ItsLeo

    ItsLeo Android-Experte

    Meldung "Fehler beim Parsen der Datei":
    Der Fehler tritt auf, wenn die APK-Datei defekt ist.
    Sind dies kostenlose Apps ?
     
  5. heuckewalde, 07.09.2011 #5
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    Eins zum Beispiel ist von einer cb-DVD bzw. Aus deren downloadportal. Will heisen die apk.Datei liegt auf dem pc und müsste ganz sein. Mein x10 war gerootet und da konnte ich dieses Programm installieren. Liegts daran ?!?!
     
  6. ItsLeo, 07.09.2011 #6
    ItsLeo

    ItsLeo Android-Experte

    Ich denke nein, den dann sollte der Installationsprozess eigentlich eine entsprechende Meldung bringen.
    Sind das denn Apps die Root benötigen ?

    Laut Wiki:
    "XML-Parser analysieren XML-Dokumente und stellen die darin enthaltenen Informationen (also Elemente, Attribute usw.) für die weitere Verarbeitung zur Verfügung."

    Die APK-Datei besteht aus mehreren Elementen und wird entsprechend aufbereitet.
    Und das funktioniert nicht.
    Inkompatible APK-Dateien ???
     
  7. heuckewalde, 08.09.2011 #7
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    Als Beispiel: TheftAware von der Comuterbild-Downloadseite für abboinhaber...oder IMPro alles als apk-Datei vorliegend...auf meinem x10 mini ging die installation wie gesagt problemlos. auf dem x3 bekomm ich keine einzige app installiert. nur welche die ich über den market via wlan installiere funktionieren...ich weis nicht weiter... alles noch mal platt machen ?! also ich meine werkseinstellungen zurücksetzen ?
     
  8. KatyB, 08.09.2011 #8
    KatyB

    KatyB Ehrenmitglied

    Weiß jetzt nicht ob dir das weiter hilft, aber jemand anderes aus nen anderen Forum hatte auch immer das Problem und wurde durch seinen Virenschutz am PC verursacht. Vielleicht beim runterladen mal kurz deaktivieren. :confused:
     
  9. heuckewalde, 08.09.2011 #9
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    kein Virenschutz am PC aktiviert, selbes Problem beim Installationsversuch über MyPhoneExplorer... aber das Problem ist ja auch beim installieren von der SD-Karte...
     
  10. wuselandroid, 08.09.2011 #10
    wuselandroid

    wuselandroid Android-Experte

    Hallo heuckewalde,

    ist bei Dir unter Einstellungen -> Anwendungen -> Die Option "Unbekannte Herkunft" aktiviert? Sonst geht es nicht. Diese Option sollte aber eigentlich nicht genutzt werden, weil darüber meist Viren "verbreitet" werden.
    TheftAware gibt es auch im Market. TheftAware ist aber kostenpflichtig.
    Du kannst dir auch mal "androidlost" ansehen, funktioniert ähnlich.
     
    Medicus41 gefällt das.
  11. heuckewalde, 08.09.2011 #11
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    Danke für den Tip hinsichtlich der Alternative...aber es müssen sich doch apps von dritter quelle installieren lassen !!! wie macht ihr das denn ???
     
  12. heuckewalde, 08.09.2011 #12
    heuckewalde

    heuckewalde Threadstarter Neuer Benutzer

    niemand hier noch ne idee....das kann doch nicht sein das man nichts installieren kann....bin am verzweifeln!!!
     
  13. gert99, 08.09.2011 #13
    gert99

    gert99 Android-Hilfe.de Mitglied

    also ich habe schon 2 Apps installiert, die nicht aus dem Market stammen.

    Swype-Installer.apk von beta.swype.com
    Google_Goggles_1.5.2.apk von Freeware Lovers: The Best Things in Life are FREE

    Bei beiden keine Probleme mit dem X3

    Grüße Gert
     
  14. KatyB, 09.09.2011 #14
    KatyB

    KatyB Ehrenmitglied

    Mal ne doofe Frage: Ich hab mir jetzt Swype Beta geladen und installiert, aber bei der Sprachauswahl versehentlich nur Englisch ausgewählt anstatt "All Languages". Kann man jetzt Deutsch irgendwie nachladen? -.-
     
  15. wuselandroid, 09.09.2011 #15
    wuselandroid

    wuselandroid Android-Experte

    Was genau für eine Fehlermeldung erscheint denn, beim installieren der App?
     
  16. Sammiy, 09.09.2011 #16
    Sammiy

    Sammiy Junior Mitglied

    Die IMDb app geht jetzt. Die app hat auch einen Barcodescanner integriert, war vorher nicht mit dem X3 kompatibel, jetzt aber schon.
     
  17. pibach, 09.09.2011 #17
    pibach

    pibach Gesperrt

    Nein. Also einfach nochmal. Leider ist deutsch aber auch in der all Languages Version nicht dabei.
     
  18. Sundancekid, 09.09.2011 #18
    Sundancekid

    Sundancekid Neuer Benutzer

    Apps werden nicht mit dem Dateimanager sonder mit dem vorinstallierten AppInstaller instaliert. Nur anklicken die APK Dateien werden automatisch gefunden.
     
  19. achtung.baby, 09.09.2011 #19
    achtung.baby

    achtung.baby Neuer Benutzer

    beim mir funktioniert der barcode scanner nicht. kann es sein, das auf der kamera noch ne folie drauf ist?
    der zu scannende code wird jedenfalls nicht erkannt. schade:blink:
     
  20. KatyB, 09.09.2011 #20
    KatyB

    KatyB Ehrenmitglied

    Funktionieren tut er bei mir schon, aber nur wenn die Lichtverhältnisse wirklich gut sind. Liegt halt da dran, dass das X3 keine Autofocus hat. -.-
     
Die Seite wird geladen...
Similar Threads Forum Datum
Mate 9 Fehlersammlung - Vermeidung und Beseitigung Root / Custom-ROMs / Modding für Huawei Mate 9 Sonntag um 19:21 Uhr
Lücke lässt Apps Tasten loggen und injezieren Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Sonntag um 19:31 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Sonntag um 22:42 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Gestern um 09:05 Uhr
Samsung Galaxy S8 / S8+ / kein automatischer Datensync bei bestimmten Apps Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 11:55 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Gestern um 11:58 Uhr
[Anleitung] Viper4Android installieren Root / Custom-ROMs / Modding für Huawei P10 Plus Gestern um 13:11 Uhr
Moto G4 Reboot beim Ladevorgang Motorola Moto G4 Plus Forum Gestern um 13:51 Uhr
Welche Farbe bevorzugt Ihr beim LG G6? LG G6 (H870) Forum Gestern um 15:08 Uhr
Probleme mit Sperrbildschirm Samsung Lockscreen Gestern um 19:32 Uhr

Users found this page by searching for:

  1. unbekannter fehlercode beim installieren der app 501