1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. joeab, 04.11.2011 #1
    joeab

    joeab Threadstarter Neuer Benutzer

    Tja, eine Woche mit zunehmender Begeisterung Pro-Nutzer und nun lässt es sich nicht mehr einschalten. Vorher heruntergefahren.

    Akku raus, Akku + alle Karten raus, und wieder rein auch schon probiert.

    Wer kennt das Phänomen? Wie kann es behoben werden?

    Gruß aus AB
     
  2. bemymonkey, 04.11.2011 #2
    bemymonkey

    bemymonkey Android-Guru

    Hast Du denn irgendwas Merkwürdiges gemacht? Wie hast Du es denn ausgeschaltet? Irgendwas besonders Unsanftes?
     
  3. joeab, 04.11.2011 #3
    joeab

    joeab Threadstarter Neuer Benutzer

    Nein, nichts unsanftes, zumindest nicht's bewusst. Keine extremen Temp., kein Herunterfallen/Schmeißen, kein Wasser oder sonstige Flüssgikeiten. Mein vorheriges Handy lebt seit 7 Jahren und meine Notebooks (dienstl./priv.) tun's auch immer noch nach Jahren. Ich glaubte bisher, ich würde pfleglich damit umgehen.

    Ausgeschaltet über Aus-Knopf->Ausschalten->"Telefon wird heruntergefahren"->ok

    Inzwischen habe ich nochmal den Akku sanft gewärmt (Handflächen). Und siehe da, nun ging es wieder.

    Entweder liegt's am Posting hier oder an der Akkubehandlung.

    Komisch oder?:unsure: aus AB
     
    bender1664 gefällt das.
  4. bemymonkey, 04.11.2011 #4
    bemymonkey

    bemymonkey Android-Guru

    Wirklich eigenartig. Ich beobachte weiterhin gespannt ;)
     
  5. joeab, 13.11.2011 #5
    joeab

    joeab Threadstarter Neuer Benutzer

    Ergänzung zum obigen Problem. Es ließ sich irgendwann mal wieder einschalten. Ebenso ließ sich der Akku auch nur mal dann mal wann wieder laden.

    Ursache für Problem bleibt offen. Meine Vermutungen gehen in Richtung Akku defekt u./o. Einschalt-/Lade-Elektronik defekt.

    Ich hab's zurückgeschickt und nun liegt ein kulanterweise sofort getauschtes S.E. Xperia Pro vor mir.
     
  6. bender1664, 02.03.2012 #6
    bender1664

    bender1664 Neuer Benutzer

    1:1 bei mir, rien ne vas plus.

    Merci joeab für den Tip mit dem anwärmen des Akkus :thumbup: , jetzt rennt es wieder.

    Aber wie du gesagt hast, könnte es auch am längeren (3Minuten) weglassen aller Karten und Akku liegen. Mit 10Sekunden hat es davor nicht funktionert.

    @joeab: Hast du es direkt danach zurück geschickt oder noch eine Weile im Betrieb gehabt und kam es nochmals vor? Bzw. hast du den Tausch via Garantie oder ückgaberecht abgewickelt?
     
  7. joeab, 02.03.2012 #7
    joeab

    joeab Threadstarter Neuer Benutzer

    Danke, dass ich wohl nicht der einzige bin und bleibe, auch wenn's jetzt Dich nervt.

    Da es dann mal wieder ging und mal wieder nicht (wenig deterministisch), habe ich es solange probiert, bis es mal wieder tat, um meine Daten+Programme soweit vom Tel. und der SD-Card herunterzuholen und zurück auf den Auslieferungszustand zu bekommen.

    Und dann schnellstens retouniert an den Händler (Auf Händler-Kulanz umgehendes Neugerät erhalten und nicht erst auf Rückmeldung von SE warten müssen).

    Mit dem 2. SE Xpro ging's bisher einwandfrei und ich bin soweit zufrieden.
    Drück' Dir die Daumen

    joeab
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Komme nicht ins Recovery - Was tun? Sony Ericsson Xperia Pro Forum 17.03.2017

Users found this page by searching for:

  1. xperia pro lässt sich nicht mehr einschalten

Du betrachtest das Thema "S.E. Xperia Pro lässt sich nicht mehr einschalten" im Forum "Sony Ericsson Xperia Pro Forum",