1. boomst, 20.10.2011 #1
    boomst

    boomst Threadstarter Erfahrener Benutzer

    Hallo,

    ich hätte da mal ein Problem ... mein Streak fährt nicht mehr hoch.

    Ich sehe in gleichmäßig wechselnder Reihenfolge folgendes
    1. das weiße Dell-Logo
    2. dann das Dell-Logo mit den Leuchtstreifen (mir fällt gerade keine bessere Beschreibung ein...)
    3. dann einen Entsperr-Bildschirm im Landscape-Modus
    4. es geht wieder mit 1. weiter ...

    Das ist irgendwie eine Endlosschleife ...

    Bevor das passierte hatte ich eine Fehlermeldung (so ähnlich wie "GoogleTelefonApp hat einen Fehler festgestellt und muss beendet werden) während eines eingehenden Telefonates.
    Daraufhin habe ich dann das Telefon neu gestartet und jetzt hängt es in besagter Endlosschleife ...

    Akku raus und neu starten habe ich bereits mehrmals probiert, hilft nicht.

    Hat hier evtl. jemand einen Tipp, wie ich den Streak wieder zum laufen bekommen kann?

    LG
    boomst
     
    Zuletzt bearbeitet: 20.10.2011
  2. Georgius, 20.10.2011 #2
    Georgius

    Georgius Android-Guru

    Mal etwas länger ausgeschaltet lassen. Könnte ein Thermoproblem sein.
     
  3. boomst, 20.10.2011 #3
    boomst

    boomst Threadstarter Erfahrener Benutzer

    War jetzt mal etwas länger aus (ca. 45 Minuten). Hat leider nicht geholfen. Oder wie lange meinst Du mit etwas länger?

    [Edit] Factory Reset hat geholfen. Streak lebt wieder. [Edit]

    LG
    boomst
     
    Zuletzt bearbeitet: 21.10.2011
    TimoBeil gefällt das.
Die Seite wird geladen...
Similar Threads Forum Datum
Videoaufnahmen ruckeln beim schwenken LeEco Le 3 Pro (X720) Forum 21.05.2017
Wiko Ridge 4G bleibt beim Bootvorgang stehen Wiko Ridge 4G Forum 22.05.2017
Gerät nach Firmwareupdate ohne Vibration beim Entsperren Samsung Galaxy A5 2017 (A520F) Forum 22.05.2017
OnePlus 3T: Automatische Helligkeit hängt öfters OnePlus 3T Forum 23.05.2017
Beim Anruf Klingelton länger klingeln lassen Samsung Galaxy S7 Edge (G935F) Forum Mittwoch um 23:20 Uhr
[HTC One M9] will Neustart / hängt HTC One M9 Forum Freitag um 19:20 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Sonntag um 17:48 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Gestern um 11:58 Uhr
Moto G4 Reboot beim Ladevorgang Motorola Moto G4 Plus Forum Gestern um 13:51 Uhr
Welche Farbe bevorzugt Ihr beim LG G6? LG G6 (H870) Forum Gestern um 15:08 Uhr