1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. shotta, 17.06.2011 #1
    shotta

    shotta Threadstarter Android-Hilfe.de Mitglied

    hallo,
    ich habe nun ein ZTE blade.
    auf dem handy ist 2.3.3 mit einem cyanogenmod 7 und gerootet.
    jetzt habe ich aber keinen android market.

    solangsam hab ich genug von dem cyanogemod zeug und will meinen market endlich haben (habe das handy schon mit dem cyanogemod gekauft).

    wie bekomm ich ein ganz normales android 2.3 froyo auf mein handy ohne cyanogen oder root. aber MIT einem market?

    ich habe mir hier schon einiges zu der materie durchgelesen, aber ich versteh immernoch nur bahnhof.

    wie bekomm ich ein ganz normales 2.3 auf mein handy mit einem funktionierenden market?

    PS: per gapps den market zu bekommen hab ich schon versucht, funktioniert aber nicht, da ich nach der installation keine verbindung zu google bekomme -.-

    bitte helft mir, ich verzweifel hier.
     
  2. bhf, 17.06.2011 #2
    bhf

    bhf Android-Guru

    Du kannst deine Bemühungen einstellen. Keine Anmeldung am Google Account kein Market. Ganz einfach.

    Sieht so aus, als ob du dich vertiefend in die Materie einlesen müsstest. Das verregnete Wochenende hat einen Sinn bekommen. :D
     
  3. chris67, 17.06.2011 #3
    chris67

    chris67 Android-Lexikon

    Gaanz sachte und immer der Reihe nach.

    Es passiert nicht häufig, dass der Market mit CM7 nicht funktioniert, also wird es wohl eher nicht am CM7 liegen.

    Was hast du denn schon alles unternommen, um eine Verbindung mit Google herzustellen, bzw. was genau geht denn da nicht?
     
  4. shotta, 17.06.2011 #4
    shotta

    shotta Threadstarter Android-Hilfe.de Mitglied

    ich habe die gapps.zip für meinen cyanogenmod schon ein paar mal installiert.

    beim neustart werd ich dann nach meinem google konto gefragt.
    wenn ich mich einloggen oder ein google konto erstellen will steht dran: Es kann keine stabile Datenverbindung zum Server hergestellt werden.
    dabei bin ich mit wlan sicher im netz.

    dann überspring ich das mti dem google konto und dann habe ich nur so apps wie "news &weather" oder "talk".

    kann ich nicht ein android system drauf spielen ohne root und ohne mod wo der market schon dabei ist?
     
  5. chris67, 17.06.2011 #5
    chris67

    chris67 Android-Lexikon

    Möglicherweise hat der Server ja gerade ein Problem.

    Im ROM SwedishSpring RLS5 ist der Market bereits enthalten, das hat bei mir tadellos funktioniert, ist allerdings 2.2
     
  6. WAWA, 17.06.2011 #6
    WAWA

    WAWA Gewerbliches Mitglied

    ne, da war doch die Tage ein User hier, der nen Tipp gepostet hatte. Man wo war der noch? Liegt nicht an gapps, nicht an der Verbindung, nicht an an Cyanogenmod, sondern was ganz anderes. Ist vielleicht 2-3 höchstens her, wo der das schrieb
     
  7. shotta, 17.06.2011 #7
    shotta

    shotta Threadstarter Android-Hilfe.de Mitglied

    ja mir egal, dann nehm ich eben 2.2 in kauf, ich will nur endlich mein smartphone gescheid benutzen können.
    brauch ich für das swedish spring auch den root und so?
     
  8. WAWA, 17.06.2011 #8
    WAWA

    WAWA Gewerbliches Mitglied

    Locker bleiben Schätzchen, geleckt wird später ;)

    Bitte schön

    http://www.android-hilfe.de/zte-bla...google-konto-anmelden-edge-2.html#post1537555

    Zitat von Schemen:

    Also bei mir auf meinem G1 hatte das einen ganz einfachen Grund: Ich hatte die Verbindung für Apps ausgeschaltet. Blöderweise kann dieser Google Sync Service/ App das nicht als Fehlerquelle erkennen. Und im Internet gibts tausend Fixe dafür, von Wipe bis APN umstellen... Also bei mir wars einfach diese Einstellung:

    Settings > Accounts & Sync > Background data
    musste bei mir AN sein.

    Wenn man sich erstmal mit dem Google Konto verbunden hat und das dann wieder ausmacht wird man jedes mal darauf hingewiesen und wird sogar dahingeführt, in diese Einstellungen. Aber nicht wenn man noch nicht mit seinem Google Konto verlinkt ist. Bisschen blöd wenn man nicht weiß, dass es daran liegt und dass man die Einstellungen ändert bevor man Sync eingerichtet hat find ich jetzt nicht soo ungewöhnlich...
     
    Zuletzt bearbeitet: 17.06.2011
    shotta bedankt sich.
  9. mitchde, 17.06.2011 #9
    mitchde

    mitchde Fortgeschrittenes Mitglied

    Vielleicht helfen die neueren Google Apps (13. Juni sind die neuesten) bzw. auch CM7 hat da kürzlich etwas gefixt, "Fix for Market not showing operator and operator billing on CDMA" kommt in N105 rein. Wahrscheinlich ist das nicht dein Problem, jedoch kann CM7 durchaus auch mal Auswirkungen auf Apps haben.
    Probiere doch erstmal die neuesten Google Apps aus (da ist auch jeweils ein neues Google Framework mit dabei).

    Hier gibts jeweils die neueste Google App.zip (wir brauchen die mit ..gb.. im Namen):
    goo-inside.me - gapps downloads
    Du brauchst diese mit ..gb.. im Namen drin.

    PS: Gehen denn andere Google Apps (Kalender, GMail,..) , bzw. bist du schon bei google angemeldet (Konto erstellt!) - was normalerweise ja beim ersten Anschalten nach dem flashen gemacht wird oder bei dem ersten Start von Market & Co.
     
  10. shotta, 17.06.2011 #10
    shotta

    shotta Threadstarter Android-Hilfe.de Mitglied

    wow ich konnte jetzt den market installiern und bin grad dabei mir ein google konto zu erstellen.
    aber nachdem ich die nutzungsbedingungen durchgelesen und akzeptiert hab, muss mein handy wieder mit google kommunizieren und dann steht wieder dran: "Bei der Kommunikation mit den Google-Servern ist ein Problem aufgetreten- Versuchen Sie es später erneut" -.-
     
  11. shotta, 17.06.2011 #11
    shotta

    shotta Threadstarter Android-Hilfe.de Mitglied

    update: die google leute sind doch dreist.
    nachdem ich es mit tausend anderen accounts versucht hab, war einer dabei den sie akzeptieren.

    ich kanns nicht fassen, ich bin drin!!!!
    endlich steht mir android offen.

    erklärt sich jemand bereit mir ein paar grundlegende kurze fragen per PN zu beantworten ?

    PS: Danke an alle. habs nicht bereut mich hier anzumelden :)
     
    Zuletzt bearbeitet: 17.06.2011
  12. WAWA, 17.06.2011 #12
    WAWA

    WAWA Gewerbliches Mitglied

    OK, da sind wir schonmal nen Schritt weiter..



    Tu uns und dir bitte einen Gefallen bevor du auf die Idee kommst, ja ich will auch das Neueste vom Neuesten installieren:

    Lese dich erstmal mind. 1 Monat in allen Threads von Root/ Hacking/ Anleitung ein. Ohne ein klitzekleines Grundverständnis mache ich mir sonst Sorgen.
     
    Zuletzt bearbeitet: 17.06.2011
  13. Onkelpappe, 17.06.2011 #13
    Onkelpappe

    Onkelpappe Android-Lexikon

    hast du denn wawas tipp beherzigt und mal geguckt ob die hintergrunddaten aktiviert sind?
     
  14. mitchde, 17.06.2011 #14
    mitchde

    mitchde Fortgeschrittenes Mitglied

    Tip: checke ob du bei den Mobile Netzwerk Einstellungen auch GPRS WEB und nicht GPRS WAP hast!
    Denn mit GPRS WAP geht zwar Internet (im WAP Modus) aber eben sonst fast nix (kein Konto, kein Maps. keine EMail, ...)!
    Standardmäßig stellen die meisten ROMS (nach dem wipe/flashen) WAP ein und nicht WEB.
     
  15. WAWA, 17.06.2011 #15
    WAWA

    WAWA Gewerbliches Mitglied

    Öhm,


    er hats doch schon
     

Diese Seite empfehlen