1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3G HSPA geht nicht

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von Cysign, 27.08.2011.

  1. Cysign, 27.08.2011 #1
    Cysign

    Cysign Threadstarter Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    46
    Registriert seit:
    27.08.2011
    Hallo,
    ich bin neu in der Welt der Tablets. Seit gestern hab ich mein Transformer und bin förmlich von der Leistung begeistert, die das Stock-Rom des Transformers im Gegensatz zum Stock-Rom meines Optimus Speed dem Tegra2 entlockt.
    Nichtsdestotrotz habe ich mit einem Problem zu kämpfen. Mein Transformer will nicht übers Mobilfunknetz online gehen.

    Selbes Problem hatte ich bei meinem Optimus Speed auch schon und dort hats gereicht, manuell den APN fürs O2-Netz anzulegen.
    An sich könnte das bei meinem Transformer auch funktionien, allerdings finde ich hier keine Möglichkeit, einen manuell hinzugefügten APN zu speichern.

    Ist das ein bekanntes Problem? Oder mache ich evtl. Was beim Hinzufügen des APN falsch, wenn ich genau die Werte aus meinem Androidphone übernehme?

    Es handelt sich bei mir um das TF101G, also die Version mit 3G.
    Softwareseitig habe ich alle Updates für das Stock-Rom installiert und das Tablet läuft mit Android 3.2 .
     
  2. Pütz, 27.08.2011 #2
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Du kannst versuchen den APN einzugeben und dann per "home" rauszugehen. Ich hatte beim rumprobieren dann irgendwann Glück und die Daten waren gespeichert. Ansonsten ging bei mir (EeePad ohne 3G, mit Stick und o2 SIM ) die Datenverbinung erst nachdem ich Datenroaming aktiviert habe, dann aber unabhängig von den APN Einstellungen
     
  3. Cysign, 27.08.2011 #3
    Cysign

    Cysign Threadstarter Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    46
    Registriert seit:
    27.08.2011
    Das mit dem rausspringen via Home-Button geht nicht. Da bleibt das Fenster quasi im Hintergrund einfach so offen stehen.

    Edit: Nachdem ich jetzt stundenlang versucht habe, an den APNs rumzufummeln...hab ich eben die Displaysperre mit Muster aktiviert. Seitdem fragt mich das Transformer wieder nach ner PIN und ich hab massig APN-Einträge :)
     
  4. mickdry, 28.08.2011 #4
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    hallo Cysign,

    erstmal glückwunsch zum tf101g . das teil spart dir das gefrickel mit nem
    surf-stick. ich hab dich übrigens von den xda hierher gebracht, hoffe daß das mit
    dem mobilen internet jetzt klappt, APNs hast du ja genug. ansonsten mal
    die netzbetreibersuche starten und O2 auswählen. denke, daß sich die
    menüpunkte vom tf101 und tf101g kaum unterscheiden werden (die problemchen
    aber auch nicht). trotzdem tolles stück technik und mit dem G als sahnehäubchen.
     
  5. Cysign, 28.08.2011 #5
    Cysign

    Cysign Threadstarter Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    46
    Registriert seit:
    27.08.2011
    jau, jetzt läuft alles wie geschmiert. konnte bisher keine weiteren probleme feststellen. außer, dass es keine fb-app für tablets gibt und die webseite grottig lahm is dank zu viel javascript...
    das transformer ist echt ein geniales stck technik :)

    was konntest du enn bisher so an problemchen verzeichnen?
     

Diese Seite empfehlen