1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.2 recovery menü

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von timmy02, 27.01.2012.

  1. timmy02, 27.01.2012 #1
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Hallo,

    ich hab momentan noch Android 2.2 auf meinen Galaxy s und heute wollte ich mir Darkys rom installieren. Jedoch wenn ich in das Recovery menü mit den 3 tasten combo gehe und dann auf "apply sdcard:update.zip" drücke, sagt der mir dies Fehlermeldung:
    E:failed to open /mnt/internal_sd/updated.zip (No such file or directory)
    E:signature verfication failed Installation aborted.

    Mein Galaxy s ist auch gerootet, ich habe die SuFu benützt, doch da hab ich nur etwas gefunden das das nicht funktioniert wenn das Handy nicht gerootet ist, allerdings ist mein Handy gerootet.

    Ich hoffe jemand kann mir Helfen.
     
  2. raorcon, 27.01.2012 #2
    raorcon

    raorcon Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    4
    Registriert seit:
    01.11.2011
    Phone:
    Samsung Galaxy S1, S5, A5
    Tablet:
    Samsung Galaxy Tab4
  3. Weissi46, 27.01.2012 #3
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Du hast die Standart-Recovery, mit der kannst du keine Roms installieren. Darkys braucht auch Gingerbread Bootloader, also musst du eine Gingerbread Rom (z.B. die JVT , die auch ich benutzt habe) flashen. Anleitung steht im thread, für CWM musst du den Root-Kernel (CF-Root - Downloadlink im 1. Post) flashen. Dann kannst du dir Darky's flashen.

    EDIT: ich hab die 10.4.2 laufen, ist absolut stabil, ich empfehle die. (du kannst natürlich auch die 10.2 aus dem Link oben flashen :biggrin: )
     
  4. timmy02, 27.01.2012 #4
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Die gibts nicht zufälligerweise auf deutsch oder?

    Und mein Problem ist, ich will darkys rom 9.5 installieren und das kann ich nicht mit Odin, weil ich die Datei hab die man als zip installiert am Handy, und die 3 Teilige firmware hab ich nicht gefunden.

    Und bei deinen Link (glaub ich zumindestens) wird das erklährt wie man das mit Odin flasht.

    Danke werde ich gleich mal ausprobieren :)
     
  5. raorcon, 27.01.2012 #5
    raorcon

    raorcon Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    4
    Registriert seit:
    01.11.2011
    Phone:
    Samsung Galaxy S1, S5, A5
    Tablet:
    Samsung Galaxy Tab4
    du mußt ersteinmal von 2.2 auf 2.3.4 oder 2.3.5 updaten per odin
     

Diese Seite empfehlen