1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anwendung / Prozess wurde unerwartet beendet / angehalten / reagiert nicht

Dieses Thema im Forum "Samsung Galaxy Y (S5360) Forum" wurde erstellt von Dirk76, 13.01.2012.

  1. Dirk76, 13.01.2012 #1
    Dirk76

    Dirk76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    5
    Registriert seit:
    27.12.2011
    Phone:
    Samsung Galaxy Y
    Ich habe ein Problem mit Google Maps! Andauernd bekomme ich die Aufforderung das Google Maps beendet wird und das min. 10 mal am Tag,das nervt total.
    [​IMG]

    wenn ich das eingebe am Telefon *#9900# dann kommt ein Menü da steht Sys Dump
    1. dumpstate/log ausführen
    2. kopieren Sie Kernel-Log
    3. Copy to Sdcard
    4. Enabled debug log
    5. Disabled fast dormancy
    6. Close debug level
    7. Choose debug level
    8. Start RIL Log
    9. Copy RIL Log
    10. run modem log
    11. Beenden

    was muss ich da jetzt machen damit das entgültig verschwindet und ich nicht andauernd die Nachricht bekomme?
     
  2. email.filtering, 14.01.2012 #2
    email.filtering

    email.filtering Gast

    Lösch mal die Daten der Anwendung (Einstellungen => Anwendungen => Verwaltung), und, wenn das immer noch nicht hilft, die Cache-Partition (Menü-Punkt Wipe im Minibetriebssystem).
     
    Dirk76 bedankt sich.
  3. Dirk76, 14.01.2012 #3
    Dirk76

    Dirk76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    5
    Registriert seit:
    27.12.2011
    Phone:
    Samsung Galaxy Y
    habe ich gemacht aber keine Änderung.

    *edit* meinst du wipe cache Partition?
     
    Zuletzt bearbeitet: 14.01.2012
  4. Dirk76, 15.01.2012 #4
    Dirk76

    Dirk76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    5
    Registriert seit:
    27.12.2011
    Phone:
    Samsung Galaxy Y
    So, nach einem neustart habe ich die Daten der Anwendung gelöscht und siehe da die Meldung ist weg! Danke dir email.filtering
     
  5. lelebubu, 25.01.2012 #5
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    Ich hätte auch mal eine frage bei mir kommt immer dieses
    SORRY!
    Die Anwendung Google-Services-Framework(Prozess com.google.process.gapps)
    wurde unerwartet beendet
    Versuchen sie es erneut und wenn ich dann auf beenden erzwingen gehe geht mein handy an und aus das nerft und ich komme auch nicht mehr auf mein menü oder so ich brauche dringend hilfe
    Danke im Voraus
     
  6. email.filtering, 25.01.2012 #6
    email.filtering

    email.filtering Gast

    Die Lösung steht doch schon hier! Aber damit sie gefunden wird, müsste man halt auch die Suche bemühen oder ein klein bisschen in diesem ohnedies sehr kleinen Unterforum stöbern. ;)


    Ach ja, und herzlich willkommen im Forum!
     
  7. lelebubu, 25.01.2012 #7
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    aber ich versteh das nicht das ist ein bisschen zu kompliziert für mich könnte mir das einmal jemand in ruhe erklären bitteeeeeeee
    danke im voreaus
     
  8. email.filtering, 25.01.2012 #8
    email.filtering

    email.filtering Gast

    Gerät ausschalten und dann mit gedrückt gehaltener Lautstärke lauter- & Home-Taste wieder starten. Damit landest Du im Minibetriebssystem (das in der Recovery-Partition installiert ist), in dem Du Dich mit den Lautstärketasten bewegst und mit der Home-Taste Deine Auswahl bestätigst. Dort kannst Du aus dem Menü den Punkt "wipe cache" auswählen.

    Reicht auch das noch nicht, musst Du den Punkt "wipe data / factory reset" wählen, der allerdings alle Deine Daten und nachinstallierten Apps im Nirvana versenkt! Nur die Speicherkarte wird davon nicht berührt.
     
  9. lelebubu, 25.01.2012 #9
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    DAs funktioniert nicht wieso
     
  10. email.filtering, 25.01.2012 #10
    email.filtering

    email.filtering Gast

    Was klappt denn nicht?
     
  11. lelebubu, 25.01.2012 #11
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    JA das verschwindet nicht diese meldung

    Diese meldung verschwindet nicht wieso
     
    Zuletzt von einem Moderator bearbeitet: 25.01.2012
  12. email.filtering, 25.01.2012 #12
    email.filtering

    email.filtering Gast

    Also, den Cache hast Du jetzt gelöscht, aber die Fehlermeldung kommt immer noch?

    Hast Du auch die zweite, "brutalere" Variante schon ausprobiert?

    Wenn beide Methoden wirklich nicht geholfen haben, musst Du das Betriebssystem neu flashen (~einspielen), zumal Du ja auch noch nie erzählt hast, was Du da eigentlich angestellt hast. Eine Anleitung bzw. zweckdienliche Hinweise dazu findest Du hier im Forum.
     
  13. lelebubu, 25.01.2012 #13
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    Also bei mir ist passiert ich habe das handy neu gekriegt da ist man ja erst mal neugierig und dann habe ich mir apps runter geldane und ausprobiert und dann habe ichmein handy ein mal aus gemacht und dann kam das und das geht auch irgendwie nicht weg
     
  14. email.filtering, 26.01.2012 #14
    email.filtering

    email.filtering Gast

    Wie schon gesagt, wenn Du da mit Themes, Designs und ähnlichem herumprobiert hast, die nicht zum Gerät passen, wovon ich mittlerweile ausgehe (denn das Framework gehört zu den Kernkomponenten der Oberfläche), wirst Du das Betriebssystem neu flashen müssen. Das lässt sich mit ein bisschen Cache-Löschen nicht mehr gerade biegen. Immerhin hast Du dann aus Deinem Fehler einiges für die Zukunft gelernt. :)


    Daher zur neuerlichen Warnung an alle Smartphone- & Android-Neulinge: Ihr habt hier ein micro- bzw. nanoNetbook (also einen echten, wenn auch sehr kleinen Computer) in der Hand, mit dem man auch telefonieren kann, ABER die Dinger sind kein Handy! Und so wie man auch am großen Computer nicht wahllos irgendwas installieren kann, ist es eben auch hier! Und was Ihr Euch dort (also am großen Computer) nicht zutraut oder beherrscht, solltet Ihr auch Euren Kleinen nicht antun! Das geht einfach schief!
     
  15. lelebubu, 26.01.2012 #15
    lelebubu

    lelebubu Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    JA okay danke
     
  16. RnExclusive, 14.04.2013 #16
    RnExclusive

    RnExclusive Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2013
    hallo erstmal

    ich habe jetzt seid 3 tagen onkel google durchforstet um nützliche informationen zu bekommen aber/leider alles nichts gebracht!!!!

    nun mein problem ist mein sgy startet zwar aber es kommen sämtliche fehlermeldungen die man nur haben kann hier ein paar beispiele:
    -com.android.phone
    -com.android settings
    -com android provider calendar
    -com android provider logsprovider
    -com.android.providers.applications
    und noch ein paar mehr ich habe schon wirklich alle tipps versucht von root-flash aber hat alles nichts gebracht SD-Karte wird auch nicht erkannt oder als defekt/beschädigt abgestempelt

    und wenn ich alle fehlermeldungen weg klicke startet der sch*** neu und mehr nicht!!!


    bitte um hilfe

    mfg
    RnExclusive
     
  17. email.filtering, 14.04.2013 #17
    email.filtering

    email.filtering Gast

    Das sind keine Fehlermeldungen sondern Apps.

    Welches Problem hast Du denn nun? Sind die Probleme auch noch vorhanden wenn Du die Speicherkarte mal vor dem Neustart entfernst?

    Und was hast Du wirklich ausprobiert? Hast Du bereits einen factory reset (also das "Zurücksetzen auf die Werkseinstellungen") gemacht?


    Ach ja, und herzlich willkommen im Forum!
     
  18. RnExclusive, 15.04.2013 #18
    RnExclusive

    RnExclusive Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2013
    also ich habe schon mit odin geflasht dann eben und das halt mit dem volume+ home und power um zu formatieren aber es bringt alles nichts

    ja es kommen die gleich fehlermeldungen auch wenn die sd karte raus ist und auch wekseinstellungen habe ich gemacht hat nichts geholfen
     
    Zuletzt von einem Moderator bearbeitet: 15.04.2013
  19. email.filtering, 15.04.2013 #19
    email.filtering

    email.filtering Gast

    Wie soll man Dir denn helfen, wenn Du keine Angaben machst? :confused:

    Was klappt denn nun nicht? Wie hat das ganze angefangen?

    Dass Du irgendetwas mit Odin geflasht ist ja gut und schön, aber was?

    Und ein factory reset hilft oft, ist aber eben auch kein Allheilmittel.
     
  20. RnExclusive, 15.04.2013 #20
    RnExclusive

    RnExclusive Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2013
    so geflasht so wie es hier im forum steht http://www.android-hilfe.de/samsung...g-flashen-einer-gesamt-software-per-odin.html

    und eben halt auch so wie es in den meisten beschreibungen steht geresetet!!!

    und wie es passiert ist kann ich nicht genau sagen ich weiß nur das meine tochter ein spiel drauf installiert hat und dann es zu dem kam was jetzt grad ist erklären kann ich es auch nicht????


    ein kleines videochen dazu und so sieht es aus
    http://www.youtube.com/watch?v=DPBgC64Evp8&feature=youtu.be
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. prozess com.google.android.apps.maps wurde unerwartet beendet