1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bei Navigation reicht Laden ber USB/Zigarettenanzünder nicht...

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von spawngold, 23.07.2011.

  1. spawngold, 23.07.2011 #1
    spawngold

    spawngold Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2010
    Need Help!

    Wir fahren Morgen in den Urlaub. Dafür benutzen wir meinen SGS2 und Navigon als Navigationsgerät.. Nun hab ich ein kleines großes Problem.. Und zwar das dass Handy mehr Strom bei der Navigation verbraucht als es über das USB Kabel und einen Stromadapter für den Ziggianzünder bekommt (% gehen nach unten). Wenn ich das Navi ausschalte, lädt der Akku auch so wie er soll (% gehen nach oben).

    Das gleiche habe ich wenn ich das Handy an ein Notebook hänge..

    Wer hat das noch? Gibt es eine Lösung?

    Werde dann morgen wohl die Helligkeit und Internet abschalten bei der Fahrt, damit der Krüppel die 7h durchhält..

    Grüsse SPAWNI


    PS: In der Überschrift soll es natürlich "per" oder "über" heissen ^^
     
  2. idealforyou, 23.07.2011 #2
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Wie schon so oft geschrieben liegt es an dem No-Name Ladekabel welches nicht genug Strom liefert. In dem Fall ist nicht das SGS2 der Krüppel sondern das Zubehör welches das Gerät laden soll.

    Ein ordentliches Ladekabel z.B original von Samsung schafft da Abhilfe.

    Das der Ladestrom von einem USB Anschluß nicht ausreichend ist, ist wohl Selbsterklärend wenn man sich ansieht wieviel Strom ein USB Anschluß maximal liefern kann. Deshalb gibt es für externe 2,5 Zoll Festplatten auch extra USB Y-Kabel als Zubehör dazu:rolleyes2:
     
  3. spawngold, 23.07.2011 #3
    spawngold

    spawngold Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2010
    Hi, ich benutze das original USB Kabel von Samsung nur der Ziggi-USB Adapter ist Noname. Kann das schon daran liegen? Wenn ich mir jetzt ein Original Ziggiadapter von Samsung hole, ist dann 100%ig gewährleistet, dass mein Handy auch bei Navigation geladen wird? Denn ohne Navigation lädt es sowohl an dem Ziggi als auch am Notebook.

    Cheers SPAWNI
     
  4. Arnuntar, 23.07.2011 #4
    Arnuntar

    Arnuntar Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    7
    Registriert seit:
    17.06.2011
    Das Ladekabel hatt ja nichts damit zu tun ... Den Strom liefert ja der Adapter und nicht das Kabel.

    Am PC liefert ein USB port halt maximal 500mA das reicht aber nicht wenn das S2 stark benutzt wird.
    Das orignal Ladegerät (nicht KFZ Adapter) liefert 750mA das sind 50% mehr.
    Wieviel liefert denn dein NoName KFZ-Adapter?

    Das kann ich leider nicht beantworten, da ich kein Auto besitze :)
     
  5. CP1H, 24.07.2011 #5
    CP1H

    CP1H Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    10
    Registriert seit:
    18.05.2011
    http://www.android-hilfe.de/zubehoe...90-samsung-kfz-ladegeraete-2.html#post1720773
     
  6. ichlernungern, 24.07.2011 #6
    ichlernungern

    ichlernungern Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    34
    Registriert seit:
    19.05.2011
    Also ich kann dir zwar nicht helfen aber es haben schon genug Leute gepostet, dass selbst mit dem original Samsung Auto-Ladekabel nicht genug Saft reinkommt.
    Und das wohl bei gleichen Firmwares etc.
    Also irgendwas läuft da nicht ganz so stabil bei dem S2, wenn einige Probleme damit haben und andere nicht.

    Mein Tipp zur Not, du fährst ja nicht alleine, lass den Beifahrer, wenn es mal nur 100-200km geradeaus auf der Autobahn geht, die Navisoftware beenden und nur laden, er kann es ja dann auch wieder einschalten.
    Ist zwar keine Lösung auf Zeit aber für eine Fahrt langts vielleicht. :)

    €: CP1H, das klingt interessant.
     
  7. Atomic09, 24.07.2011 #7
    Atomic09

    Atomic09 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    13
    Registriert seit:
    08.02.2011
    Das Problem hatte bzw. habe ich immer noch mit meinen Galaxy Tab.
    Ich habe ein Zigarettenanzünder -> USB Lader mit 2,1A.
    Mit der Googlenavi ist die % Anzeige ca. alle 20min um 1% runter gegangen.
    Wobei mit einem billigen USB Kabel von Ebay fürs Tab, ist die Spannung schon alle 10-12 min um 1% gesunken. Also spielt das Kabel auch ne Rolle.
    Unter Navigon ging es aber. Muss an der Ständigen I-Net Verbindung und der helleren Karte liegen.
    Nun ja, das Ladegerät mit den microUSB Kabel von Samsung fürs SGS2 läuft aber super mit Navigation. Egal welche ich nutze.
    Einen Billigen USB Ladeadapter mit 500mA oder so, habe ich aber noch nie fürs SGS2 ausprobiert.
     
  8. Frank2, 24.07.2011 #8
    Frank2

    Frank2 Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    263
    Registriert seit:
    13.04.2011
    Das Ladegerät sollte nicht nur ausreichend Strom liefern können, sondern auch so beschaltet sein (entweder Datenleitungen gebrückt oder Widerstand für Car-Modus), dass das S2 in den AC-Lademodus geht.
    In Einstellungen - Telefon-Info - Status muss unter Akkustatus "Laden(AC)" stehen, dann wird mit maximalen Strom geladen.

    mfg
    Frank
     
  9. delpiero223, 24.07.2011 #9
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Da schließe ich gleich mal meine Frage an: Hat nur das Original-Samsung-Kabel die Möglichkeit, sich als "Steckdose" auszugeben oder kennt noch jemand andere Adapter dafür?
     
  10. Schmücker, 24.07.2011 #10
    Schmücker

    Schmücker Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    46
    Registriert seit:
    28.06.2011
    Phone:
    Nexus 5
  11. crash, 24.07.2011 #11
    crash

    crash Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    18
    Registriert seit:
    14.01.2010
    Ich habe die original Samsung Kfz-Halterung mit original Samsung Ladekabel und benutze Navigon. Nach ca. 4-5 Stunden navigieren ist der zuvor volle Akku leer. Ich höre im Hintergrund dabei noch Musik die über Bluetooth zum Autoradio gestreamed wird. Das scheint zuviel für das SGS2 zu sein.

    Sent from my GT-I9100
     
  12. Galaxxy, 24.07.2011 #12
    Galaxxy

    Galaxxy Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    92
    Registriert seit:
    11.04.2010
    Phone:
    OnePlus Three
    Tablet:
    Samsung Galaxy Note 10.1
    Hab auch die original Samsung KFZ-Halterung und nach ca. 4 Stunden mit Navigon war der Akku leer. Bei der nächsten längeren Navi-Fahrt werd ich mal den Flugzeugmodus einschalten und die Sachlage genauestens beobachten :cool2:
     
  13. piddiw, 24.07.2011 #13
    piddiw

    piddiw Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    4
    Registriert seit:
    30.03.2010
    Bei mir versagt auch das original Samsung Ladekabel kläglich in Verbindung mit Navigon. Mit Copilot kann ich allerdings navigieren und der Akku wird geladen. Hat letzte Woche noch vom Gardasee zum Ruhrgebiet funktioniert. ;-)

    Gesendet mit der Android-Hilfe.de-App
     
  14. chucky_xxl, 24.07.2011 #14
    chucky_xxl

    chucky_xxl Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    3
    Registriert seit:
    17.07.2011
    Sygic zieht nicht so viel Strom. Nach knapp 6 stunden Navigation immer noch voller akku. Trotz noname Usb Adapter. Gut der hängt an 24volt aber das hat denke ich mal nix zu sagen. Hab lightning Rom 2.2

    Sent from my GT-I9100 using Tapatalk
     
  15. Monetenjaeger, 24.07.2011 #15
    Monetenjaeger

    Monetenjaeger Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    10
    Registriert seit:
    03.06.2011
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  16. susibiker, 24.07.2011 #16
    susibiker

    susibiker Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Ich habe die original Samsung Kfz-Halterung mit original Samsung Ladekabel und benutze Navigon. Nach ca. 4,5 Stunden ist der Akku leer. Das darf doch nicht sein oder?
     
  17. yanardag, 24.07.2011 #17
    yanardag

    yanardag Android-Experte

    Beiträge:
    700
    Erhaltene Danke:
    67
    Registriert seit:
    15.01.2010
    Du brauchst ein adapter mit 1A. Schau im ebay nach da gibt es im set mit ner
    halterung fürn appel undn ei. Wichtig 1000mA=1A alles andere hat nich genug
    power ;)
     
  18. Schmücker, 24.07.2011 #18
    Schmücker

    Schmücker Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    46
    Registriert seit:
    28.06.2011
    Phone:
    Nexus 5
    Mein Adaper den ich gepostet hab hat 1A ;)
     
  19. despair, 24.07.2011 #19
    despair

    despair Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    20.11.2010
    Phone:
    Samsung Galaxy S4
    Tablet:
    Samsung Galaxy Tab 2
    @Schmücker: Blöd ist nur, dass das Ding erst in 4 Wochen lieferbar ist. ;-)

    Ich würde es mir gern VOR meinen Urlaub holen...
     
  20. Schmücker, 24.07.2011 #20
    Schmücker

    Schmücker Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    46
    Registriert seit:
    28.06.2011
    Phone:
    Nexus 5
    Bei Conrad.de gibt es auch von anderen Hersteller die im Prinzip gleich aussehen.
    Ich weis nur nicht ob es mit denen geht da eventuell der Widerstand fehlen könnte.
     

Diese Seite empfehlen