1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bleibt im Kopfhörermodus

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von rushzero, 05.09.2011.

  1. rushzero, 05.09.2011 #1
    rushzero

    rushzero Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    20.10.2010
    Hi,

    ich hab während des Musikhören das mitgelieferte Headset von meinem Galaxy S2 abgezogen seit dem an bleibt es im Headsetmodus, d.h. Mikrofon und Lautsprecher werden am Galaxy nicht mehr genutzt.

    Werkseinstellungen + Akku für länge Zeit rausgelassen bringt nichts...

    Bevor ich mich nochmal 45 minuten in der O2 Kundenhotline aufhalte(nicht durchgekommen :mad2: ) wollte ich mal hier nachfragen ob von euch jemand noch ein Workaround hat?
     
  2. <<scT!M>>, 05.09.2011 #2
    <<scT!M>>

    <<scT!M>> Android-Experte

    Beiträge:
    495
    Erhaltene Danke:
    201
    Registriert seit:
    06.04.2011
    Würde mich auch mal interessieren. Habe das selbe Problem. Höre Musik, ziehe die Kopfhörer ab und dennoch bleiben alle Töne aus.
     
  3. horror578, 05.09.2011 #3
    horror578

    horror578 Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    32
    Registriert seit:
    24.08.2011
    Phone:
    Samsung Galaxy S4
    Hallo ihr zwei :)
    Mir ist das Problem leider nicht bekannt, aber das euch andere besser helfen können, wäre es vielleicht hilfreich eure genaue Firmware zu posten.

    Mfg
     
  4. <<scT!M>>, 05.09.2011 #4
    <<scT!M>>

    <<scT!M>> Android-Experte

    Beiträge:
    495
    Erhaltene Danke:
    201
    Registriert seit:
    06.04.2011
    Entwarnung. :D Geht doch alles einwandfrei. Musik wird nur gestoppt, wenn ich die Kopfhörer rausziehe.
     
  5. rushzero, 05.09.2011 #5
    rushzero

    rushzero Threadstarter Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    20.10.2010
    Kernel-Version: 2.6.35.7-I9100XWKE7-CL215725

    Reicht?

    Also bei mir besteht das problem noch immer..
     
  6. horror578, 06.09.2011 #6
    horror578

    horror578 Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    32
    Registriert seit:
    24.08.2011
    Phone:
    Samsung Galaxy S4
    Hi, wie gesagt weiß ich leider keine genaue Lösung für dein Problem.
    Ich würde auf die neuste verfügbare firmware flashen und schauen ob das Problem weiterhin besteht. Wenn ja ist sogar von einem Hardware schaden auszugehen.

    Die neuste aktuelle offizielle firmware findest du hier in Forum.
    Wenn du dich mit flashen nicht so auskennst, kann ich dir das Video howto von atomhamster auf youtube empfehlen.

    Hoffe ich konnte dir weiter helfen.

    Mfg

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen