Debranding / Root für Vodafone Desire

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von kamilpolska, 17.02.2011.

  1. kamilpolska, 17.02.2011 #1
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Hallo,
    ich besitze seit einer Woche das Desire mit Vodafone branding.
    Mein Problem: Es passen nicht viele Apps drauf, da es sich nicht alle
    Apps auf SD verschieben lassen.
    Für alle Apps auf SD, habe ich gehört sollte man sein Handy rooten.
    Muss das Handy fürs rooten debranded werden ?
    Denn ich kriege mein Handy nicht debrandet.

    Meine Daten:
    Android Version: 2.2
    Baseband-Version: 32.49.00.32U_5.11.05.27
    Kernel-Version: 2.6.32.15-g2633d94
    Build und Software-Version: 2.33.161.2
    HBOOT 0.93.0001

    Ich wollte das Handy debranden und folgende Software drauf installieren:
    RUU_Bravo_HTC_WWE_1.21.405.2_Radio_32.36.00.28U_4.06.00.02_2_release_126984_signed
    Doch leider ohne erfolg. Goldcard besteht bereits.
    Kommt immer die Fehlermeldung: Fehler 140
    Habe Stundenlang nachgeforscht und erfahren, dass es sich um einen HBOOT Fehler handelt. Jedoch keine Lösung gefunden. :(

    Ich komme einfach nicht weiter. So mit dem handy bin ich zufrieden.
    ich will ja nur, damit alle Apps auf die sd-karte installiert werden können.
    Bitte um Hilfe. Danke
     
  2. Gingerfred, 17.02.2011 #2
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
  3. kamilpolska, 18.02.2011 #3
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Sorry. Aber ich komme einfach nicht weiter. Bin neu auf diesem Gebiet. Über eine persönliche Hilfe wäre ich sehr dankbar.
     
  4. Gingerfred, 18.02.2011 #4
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    05.02.2011
  5. kamilpolska, 18.02.2011 #5
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Danke. Doch jedoch hilft mir das nicht weiter. Finde dort auch keine Antwort auf meine frage.
     
  6. PeterSimlock, 18.02.2011 #6
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Hi,
    vielleicht das ist die gewünschte Antwort:

    Also Du hast jetzt Version 2.33.161.2 und versuchst die auf Version 1.21.405.2 downgraden. Das geht so einfach nicht !

    Gruß
    Peter
     
  7. groove84, 18.02.2011 #7
    groove84

    groove84 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    4
    Registriert seit:
    27.12.2010
    Phone:
    HTC Desire
  8. lumich, 18.02.2011 #8
    lumich

    lumich Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    42
    Registriert seit:
    20.05.2010
    Phone:
    HTC Desire
  9. kamilpolska, 19.02.2011 #9
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Welche RUU Firmware ist den zur zeit für mein Handy die Neuste?
     
  10. PeterSimlock, 19.02.2011 #10
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Also :
    Du hast jetzt Ver. 2.33.161.2
    Die Version von HTC hat die Ver-Nummer :2.29.405.5
    Da muss man nichts mehr sagen.

    Gruß
    Peter
     
  11. kamilpolska, 19.02.2011 #11
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Habe so eben mit der
    RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00. 32U_5.11.05.27_release_159811_signed.exe
    versucht.
    Trotzdem kommt der gleicher fehler. Bootloader Fehler 140....
    bin schon am verzweifeln :(
     
  12. PeterSimlock, 19.02.2011 #12
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Kannst Du nicht lesen ???

    Nie umiesz czytać?

    Gruß
    Peter
     
  13. kamilpolska, 19.02.2011 #13
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Lieber Peter,
    wenn du mal bischen dein Köpfchen anstregen würdest, würdest du auch verstehen, was ich hier erreichen will.
    Lesen kann ich wunderbar. Doch du evtl. nicht, denn ich versuche ja mitlerweile nicht die 1.21.405.2 zu installieren sondern die 2.29.405.5
    MFG
     
  14. PeterSimlock, 19.02.2011 #14
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    na und, hast Du auf Matheunterricht geschlafen ?:biggrin:

    Für mich ist 2.33.161.2 größer als 2.29.405.5, das heißt Du versuchst downgraden !!

    Gruß
    Peter
     
  15. kamilpolska, 19.02.2011 #15
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    also habe ich jetzt sozusagen keine Möglichkeit mein Branding zu entfernen ?
     
  16. PeterSimlock, 19.02.2011 #16
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Doch, Du must
    und erst die mtd0 modifizieren.


    Gruß
    Peter
     
  17. kamilpolska, 19.02.2011 #17
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Ihr müsst mich verstehen....
    ich bin ganz neu auf diesem Gebiet.
    Über eine detailierte anleitung wäre ich sehr dankbar.....
    eine frage noch. wie finde ich es heraus ob ich ein amoled oder slcd disply besitze? ist denn nähmlich diese information fürs debranden / rooten / Rom (Leedroyd) etc. wichtig ?
     
  18. PeterSimlock, 19.02.2011 #18
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Sag mal,
    kannst Du überhaupt die Suche benutzen ?
    Es gibt hier viele sehr gute und detalierte Anleitungen und woran man Amoled von sLED unterscheiden kann wurde auch schon mehrmals besprochen.
    Ich rate Dir, sich erst in die Materie einzulesen und erst dann die Versuche starten.


    Gruß
    Peter
     
  19. kamilpolska, 19.02.2011 #19
    kamilpolska

    kamilpolska Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    soviel ich jetzt rausbekommen habe, muss ich mein handy downgraden.
    mit unrevoked 3.32 hat es auch nicht geklappt zu rooten.
    wenn ich es jetzt richtig verstehe, heißt das jetzt, downgraden auf 2.1 und dann mit unrevoked 3.32 rooten, stimmt das ???
    falls ja, habe ich angst mein handy mit downgrade zu zerschießen.
    und eine frage hab ich noch, falls das klappen sollte mit down auf 2.1, dann darf ich nicht mehr auf froyo also 2.2 updaten??? muss ich dann 2.1 behalten??
    danke
     
  20. PeterSimlock, 19.02.2011 #20
    PeterSimlock

    PeterSimlock Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    96
    Registriert seit:
    09.08.2010
    Phone:
    Sensation, Note 2, Wiko Stairway, Mlais M7, v820W
    Wie lautete die Fehlermeldung von unrevoked ?
    Hast Du AmonRA als Customrecovery gewählt ?
    Welche Hardware-Version hat deine Desire ?

    Gruß
    Peter
     

Diese Seite empfehlen