1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Defy geht nicht mehr an, nur Motorola zeichen?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von ductm, 15.03.2012.

  1. ductm, 15.03.2012 #1
    ductm

    ductm Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012
    Hallo zusammen, bin neu hier, habe ein Defy welches nicht meht an geht, es zeigt nur noch das Motorola Zeichen nach dem Anschalten. Auch das mit dem Akku raus PowerTaste und Ton-runter, Akku wieder rein geht nicht?
    Kann mir jemand weiter helfen. Laut meinem Kumpel war ein Rom drauf und er hat einen Factory-Reset gemacht, jetzt geht nix's mehr.

    Danke im vorraus für eure Hilfe. :thumbup:

    Gruß
    Torsten (ductm)
     
  2. RATTAR, 15.03.2012 #2
    RATTAR

    RATTAR Gast

    SEUFZ
    Erstmal ein willkommen hier im Forum,

    so wie sich dein Fehlerbild liest hattest du vorher ein ClockWorkModRecovery-basiertes ROM auf deinem Handy. Wenn der liebe Kumpel ein FactoryReset im normalen Motorola-Recoveryschirm gemacht hat, ist dadurch das ClockWorkModRecovery zerstört worden.
    Da gibt es nur die Rettungsmethode ein neues Betriebssystem via RSDLite zu flashen. Außer an deinem Handy leuchtet beim Einschalten kurz die blaue LED auf, wenn ja dann drücke beim Aufleuchten der blauen LED die untere Lautstärketaste und du gelangst in das ClockWorkModrecovery-Menü. Dort kannst du so vorhanden das zuvorvor installierte ROM erneut installieren bzw. wieder so herstellen das dein Handy wieder durchbootet.

    Nützliche Links:
    http://www.android-hilfe.de/anleitungen-fuer-motorola-defy/56045-motorola-defy-flashen.html
    http://www.android-hilfe.de/custom-...-wechselt-bzw-updatet-man-ein-custom-rom.html
    http://www.android-hilfe.de/custom-...yanogenmod-7-start-installationsprobleme.html (gilt auch falls vorher MIUI das ROM deiner Wahl war)

    Nimm solange du diese Threads durchliest den Akku aus deinem Handy, er wird im Moment durch das beschädigte BS permanent entladen und kann von BS nicht mehr geladen werden (ist eine Eigenheit des Defy bei beschädigten BS).

    Mein Vorschlag wäre zu flashst eine neue froyo-SBF und wagst dich dann an die Installation eines Custom-ROMs.

    Gruß RATTAR
     
  3. nico9044, 15.03.2012 #3
    nico9044

    nico9044 Fortgeschrittenes Mitglied

    Beiträge:
    410
    Erhaltene Danke:
    13
    Registriert seit:
    30.07.2011
    Phone:
    Apple iPhone 6s Plus 64GB, HTC One M8
    Hi.
    Flashe einfach Froyo neu im bootloader dann müsste es wieder gehen.
    Gruß
    nico9044

    Gesendet von meinem MB525 mit der Android-Hilfe.de App
     
  4. ductm, 15.03.2012 #4
    ductm

    ductm Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012
    Danke schon mal, nur wo bekomme ich den froyo? das RSDlite habe ich.

    Danke für den Akku Tipp, hab mich schon gewundert warum dieser so schnell leer ist...

    Merci.
    Torsten
     
  5. RATTAR, 15.03.2012 #5
    RATTAR

    RATTAR Gast

  6. saintsimon, 15.03.2012 #6
    saintsimon

    saintsimon Android-Experte

    Beiträge:
    649
    Erhaltene Danke:
    139
    Registriert seit:
    07.12.2010
    Schön wärs.

    Ich habe ein ganz normales, gerootetes Froyo drauf. Ich spielte eine Weile mit dem Gedanken, mal Greenbreadmod drauzuspielen.

    Also erstmal 2ndinit drauf. Recoverymodus funktionierte nur ein einziges mal, seitdem gab es kein Recovery-Zugriff mit Power u. Lautstärke-Runter mehr. Einfach verwschwunden. Sonst keine Probs.

    Nun - einige Zeit später - installierte ich CWM (aber nicht mit allen Schikanen, die eingebauten Warnungen habe ich beachtet).
    Dann mal ins Reboot geschickt (aber ohne Debug-Modus auszuschalten ...) und seitdem bleibt mein Defy im statischen Bootlogo hängen. Kein Recovery-Modus vorhanden/zugänglich.

    Batterie laden geht nicht. Also extra Lader besorgt. Bei Anschluß an den Rechner leuchtet die LED weiß, lädt aber auch nicht.

    Nur RSD flashen geht, habe ich inzwischen schon zweimal mit Stock Froyo gemacht, bringt aber keine Besserungen.

    Es muß also irgendwas anderes für den Bootvorgang restauriert werden, aber was?
    :cursing:
     
  7. ductm, 15.03.2012 #7
    ductm

    ductm Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012

    Danke sowiet so gut, jetzt bekomme ich das handy nicht per usb zu erkennen unter win7pr64bit für die RSD Version, jeodch komme ich in den bootloader, der meldet aber battery low und aus isses... wenn ich das defy an den pc per usb kabel anschließe und die blaue led an geht komme ich in einen anderen lader jedoch bringt dieser auch fehler, dass er die Dateien auf der sd-card nicht findet ....update.zip...???
    Werde morgen mal an einem anderm pc testen...

    Erst mal danke für die Tips bis jetzt, super.

    n8
    Torsten
     
  8. RATTAR, 15.03.2012 #8
    RATTAR

    RATTAR Gast

    @saintsimon

    Du solltest im CWM, die Bootfolge auf normal ändern dann müsste es klappen.

    @ductm

    Habe ich befürchtet, dein Akku ist zu stark geleert, er muß erst extern geladen werden bevor du flashen kannst.
     
  9. saintsimon, 16.03.2012 #9
    saintsimon

    saintsimon Android-Experte

    Beiträge:
    649
    Erhaltene Danke:
    139
    Registriert seit:
    07.12.2010
    Wie denn? Ich komme doch nie über das Bootlogo hinaus. Auschalten geht dann nur über Akku-Entnahme. Akku laden im Defy funktioniert auch nicht.

    Es ist beim Booten kein Recovery-Menü anwählbar: Power + Volume Down ergibt keine Reaktion. Nur Power + Volume Up bringt mich ins Fast Boot. Dann kann ich flashen, aber das neu Geflashte kommt auch nicht übers Bootlogo hinaus.
     
  10. ductm, 16.03.2012 #10
    ductm

    ductm Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012
    Wie kann ich den Akku nun laden, wenn ich kein Zweitgerät in der Schublade habe :confused2:
     
  11. RATTAR, 16.03.2012 #11
    RATTAR

    RATTAR Gast

  12. molex, 16.03.2012 #12
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Oder du holst dir sowas HIER Damit lässt sich der Akku extra laden.
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  13. MoJou, 18.03.2012 #13
    MoJou

    MoJou Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    27.04.2011
    Danke, dass ihr diesen Thread nicht mit "Nutz die SuFu" abgesmasht habt ;)

    Ich hab das selbe Problem grade in diesem Moment auch gehabt, habt mir sehr geholfen, nur eine kleine Frage hab ich da noch = )

    ~~Edit
    -Vllt nicht ganz Unwichtig:
    Vorher war CM7 drauf, welche Version genau weiß ich nun nicht, wollte dann ein Wipe machen mit dem CWM und dann kam das hier beschriebene Fehlerbild
    -
    ~~

    Ich habe diese Rom geflasht:
    Android 2.2.2 Froyo 3.4.2 177.003 DACH Retail Blur

    Nun da ich das Handy einschicken möchte sollte ich die Spuren des Roots verwischen, da habe ich gedacht: mach ich das doch mal nach dieser Anleitung
    http://www.android-hilfe.de/anleitungen-fuer-motorola-defy/80133-motorola-defy-unrooten.html


    Aaber wenn ich su eingebe bekomme ich sofort permission denied, ist mit dem Flashen der root auch gleich flöten gegangen?
    Bzw muss ich also nix mehr machen um das Ding "einschickfertig" zu machen?
    (Wills übrigens einschicken, weil die Beleuchtung des linken softkeys defekt ist.)

    Viele Grüße
     
  14. Dirk64, 18.03.2012 #14
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,453
    Erhaltene Danke:
    3,016
    Registriert seit:
    27.04.2011
    Frischer Flash = Root weg, CWM gelöscht und fertig zum Versand.

    Sent from my Defy...
     
    MoJou bedankt sich.
  15. MoJou, 18.03.2012 #15
    MoJou

    MoJou Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    27.04.2011
    Noch ne frage ^.^

    Ehm bei dem Handy war mal der Lautsprecher kaputt,... da ich da keine lust auf die Garantieabwicklung hatte hab ich selber nen neuen Speaker eingebaut,... Nun ist da ja auch nirgends n Garantiesiegel an dem Defy, meint ihr, dass das auffällt?
    (Jetzt ist wie gesagt nur die Beleuchtung des linken Softkeys dahin,... Will das Handy nurnoch verkaufen...)
     
  16. molex, 19.03.2012 #16
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Neue Frage - Neuer Thread. Bitte nur eine Frage pro Thread :D
     
  17. ductm, 25.03.2012 #17
    ductm

    ductm Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2012
    Danke @ all :thumbup: hab heute den Akku von Hand geladen und dann das GErät erneut gefläsht...juhu es geht wieder :thumbsup::thumbsup::thumbsup:
     
  18. peterpopel, 26.12.2013 #18
    peterpopel

    peterpopel Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    121
    Registriert seit:
    20.08.2013
    wie war die Lösung des Problems? habe jetzt genau dasselbe Problem und komme nicht mehr weiter!
    Wäre für eure Hilfe dankbar!
     

Diese Seite empfehlen