1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Desire schaltet sich immer wieder aus

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von renade89, 17.10.2011.

  1. renade89, 17.10.2011 #1
    renade89

    renade89 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Hallo,

    habe vor ein paar tagen mein desire mit amoled und t-mobile branding gerootet, entbranded und mit der custom rom RCMix S 2.0 geflasht.
    Bis gestern ging alles noch super, nur seit heute vormittag hat es sich schon ca. 5 mal von alleine ausgeschalten, mal in nem abstand von 1-2 stunden, zuletzt sicherlich schon nach ner viertelstunde oder so. Ich hatte es während dem ausschalten entweder in der tasche oder einfach auf dem tisch liegen, hab also nichts damit gemacht und auch nicht mitgekriegt dass es aus gegangen ist.
    "normal" anschalten funktioniert dann nicht, musste erst den akku raus und wieder rein, dann is es auch wieder hochgefahren.

    Hat jemand ne idee woran das liegen könnte? habe von vielen gelesen, die ein ähnliches problem hatten, aber bei denen hat das desire dann wohl auch sofort wieder rebootet oder es hat sich durch hitze abgeschalten.
    denke aber das das bei mir nicht durch überhitzen kommen könnte, da ich in der zeit ja nichts damit gemacht habe...

    Habe überlegt, wenn das so weitergehen sollte, ob ich das rom nochmal neu flashe. Wird bei dem wipe den ich dann machen muss alles gelöscht? also zb auch daten wie musik und fotos oder nur so systemsachen und apps?

    Wäre sehr dankbar für etwas hilfe :)

    Grüße, renade
     
  2. Thyrion, 18.10.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Dann hat es sich nicht "ausgeschaltet" sondern es wacht nicht mehr richtig aus dem Stand-By auf. (Übrigens Akku herausnehmen ist so umständlich, schau mal in den "Tastenkombinationen und Codes"-Thread)

    Ist in dem ROM ein Underclocking/Undervolting implementiert? Das kann die von dir genannten Probleme verursachen. Evtl. mal in den Einstellungen von SetCPU schauen (falls vorhanden).


    EDIT: Deine Shift-Taste ist defekt oder sehr einsam.
     
  3. renade89, 18.10.2011 #3
    renade89

    renade89 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Danke für den Tipp mit der Tastenkombi :)
    Heute hat es sich merkwürdigerweise nur 1x ausgeschaltet. Der einzige Unterschied zu gestern der mir aufgefallen ist, ist, dass ich heute das Mobile Internet nur selten an hatte, gestern dagegen fast die ganze Zeit.
    Ansonsten dachte ich, es könnte vllt an ner App, z.B. an Whatsapp, imo oder wetter.com liegen, mehr außer so Standards wie Googlemail hatte ich eigentlich nicht an.

    Habe mir jetz auch SetCPU installiert, aber ich kann da leider nicht rauslesen, ob da Underclocking mit im ROM ist. Gibt es da irgendeine bestimmte Stelle oder einen Wert, an dem man das sehen könnte?
     

Diese Seite empfehlen