1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display lässt sich sporadisch nicht einschalten, keine Reaktion mehr

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von grisu59964, 01.07.2012.

  1. grisu59964, 01.07.2012 #1
    grisu59964

    grisu59964 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    02.02.2012
    Phone:
    Sony Xperia V
    Hallo zusammen!

    Nachdem ich bisher in diesem Forum nur ein passives Mitglied war, muss ich jetzt leider doch aktiv eure Hilfe in Anspruch nehmen.
    Beinahe täglich habe ich das Problem, dass mein Telefon sich nicht mehr aus dem Standby aufwecken lässt. Das Display lässt sich nicht mehr einschalten und es hilft nur ein Reset durch langes Drücken der Power-Taste. Anrufe werden dann auch nicht mehr signalisiert, obwohl der Anrufer ein Freizeichen bekommt. Auch die Verbindung zwischen meiner Bluetoothuhr und dem Handy bleibt bis zum Reset bestehen.
    Habt ihr schon ähnliche Erfahrungen machen müssen? Bisher hat meine Recherche leider nichts ergeben. Ein Wipe mit anschließendem Wiederherstellen durch Titanium Backup hat keinen Erfolg gebracht.
    Mein Gerät ist gerootet und es ist CM9 installiert.

    Danke für jeden hilfreichen Tipp!

    Viele Grüße
    grisu59964
     
  2. triumph61, 01.07.2012 #2
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Am besten im CM9 Thread nachfragen, denn da gehört es hin
     
  3. grisu59964, 01.07.2012 #3
    grisu59964

    grisu59964 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    02.02.2012
    Phone:
    Sony Xperia V
    Konnte und kann es ja nicht ausschließen, dass es ein Problem mit der Hardware ist. Gibt es eine Möglichkeit, die "Absturzursache" nach einem Neustart noch ausfindig zu machen? Das Log wird ja beim Start immer neu angelegt, oder?
     
  4. darth_mickrig, 01.07.2012 #4
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Ich bin auch eher der Meinung, dass es in den CM9-Thread gehört. Klingt nach Fehler im Kernel oder im CM9 selbst, da du anscheinend nicht mehr aus dem Deepsleep kommst.
     
  5. grisu59964, 06.09.2012 #5
    grisu59964

    grisu59964 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    02.02.2012
    Phone:
    Sony Xperia V
    Um es hier noch zu vervollständigen, falls jemand mal das gleiche Problem hat: es lag an Juice Defender. Der hat auch eine Backupfunktion, die eine irgendwie fehlerhafte Konfiguration wieder eingespielt hatte. Deshalb waren auch der Wipe und Kernelwechsel ohne Erfolg. Letztendlich hat nur das wochenlange Aussortieren von Apps den Erfolg gebracht.
    Noch ein kleiner Hinweis zu JD: ich hatte zwischendurch mal eine Beta installiert. Vielleicht hat die die Konfiguration verhunzt, sodass das eingespielte Backup danach für die Stable ungenießbar war. Vielleicht hilft das ja jemanden mal weiter.
     

Diese Seite empfehlen