1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt] Defy geht nicht mehr bitte um hilfe ist dringend

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von Der Thomas, 13.06.2011.

  1. Der Thomas, 13.06.2011 #1
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    Hallo zusammen ich bin erst ganz neu hier.
    Ich habe seit einigen Monaten das Defy und wollte mich gestern Abend mal dran machen es zu rooten und zu flashen anscheinend ein fataler Fehler...

    so fing es an:

    als aller erstes habe ich mir vom cyanogen7 thread die anleitung genommen aber glaub irgendwas is schief gelaufen.

    habe erst gerootet direckt meine 2.1er version hatte 2ndinit defy aus dem forum nach dem rooten drauf gemacht und installiert hat alles so funktioniert habe dann cyanogen 7 draufgeflasht was auch recht gut lief. habe dann nach dem ich fertig war neu rebootet und alles lief super.

    nun der fatale fehler.

    Heute früh dachte ich mir da mein Kamera nicht mehr ging das ich die anleitungen weiter befolge laut gapps installieren in der anleitung habe ich 2nd init recovery wieder installiert und dann ins boot menü gegangen und dort 2nd init auf default gesetzt und habe dann auch in dem untermenü advanced fix permissions gemacht danach wenn ich mein defy anschalte kommt nur der schwarze bildschirm wo das weiße motorola logo und das bleibt stundenlang so. weiß auch nich was ich tun kann kam vorhin noch in das normale menü mit powertaste + volume down aber hat nur 4 unterpunkte und kein 2ndinit zeug also ist sicher das standart ding. mittlerweile is mein akku runter den ich gerade lade.

    ist mein defy nun schrott?

    schmeiß mein icq mal an und hoffe jemand hat die nerven und die zeit und ist so nett und hilft mir bin echt am verzweifeln.

    ICQ: 398611191

    danke schonmal gruss thomas
     
  2. RATTAR, 13.06.2011 #2
    RATTAR

    RATTAR Gast

    Zuletzt von einem Moderator bearbeitet: 13.06.2011
  3. Der Thomas, 13.06.2011 #3
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    achso kann ich das defy nich mit akku am ladegerät lassen? also wenn ich das mach leuchtet keine led aber das moto symbol is in weiß da die ganze zeit lädt der da?
     
  4. Der Thomas, 13.06.2011 #4
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    1. warum ist eigentlich in jedem thread bei allen das motorola logo rot und bei mir weiß?

    und ich raff die anleitung nich hat zufällig jemand teamspeak oder skype oder so? wäre echt nett
     
  5. RATTAR, 13.06.2011 #5
    RATTAR

    RATTAR Gast

    Liegt daran das du wahrscheinlich die nordic genommen hast, da ist das Logo eben grau.
    Mach einfach was da steht es funktioniert und lass solange den akku aus dem Handy bist du die Befehlsfolge verinnerlicht hast.
    Sollte dein Akku noch nicht zu leer sein, klappt damit zumindestens die Installation einer FROYO.
    Mit der kannst du deinen Akku regenerieren und CM7 dann neu installieren.
     
    Zuletzt von einem Moderator bearbeitet: 13.06.2011
  6. airwolf1544, 13.06.2011 #6
    airwolf1544

    airwolf1544 Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    31
    Registriert seit:
    26.01.2011
    Phone:
    Nexus 5
    Weil du kein 2.2 geflasht hast... Komisch dass das überhaupt geht.

    Gesendet mit der Android-Hilfe.de-App
     
  7. Der Thomas, 13.06.2011 #7
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    hm keine ahnung dadurch das ich anscheinend was falsch gemacht hab steh ich nun total auf dem schlauch und bin komplett ahnungslos und hab auch kaum ahnung bzw keine wie ich hinbekomm da ich mich nich auskenn. und morgen muss ich wieder auf montage und da wärs ein riesen vorteil wenns wieder geht da ich sonst ne woche kein telefon habe.

    da wäre es super wenn jemand mit mir skypen oder icq chatten könnte damit ich das wieder hinbekomme da ich sicher viele zwischenfragen habe und mir da ne schritt für schritt idiotenanleitung geben könnte^^

    danke schonmal vielmals für eure hilfe
     
  8. RATTAR, 13.06.2011 #8
    RATTAR

    RATTAR Gast

    Solltest du tatsächlich von Eclair installiert haben, musst du um in den Bootloaderschirm, Recoveryschirm zu kommen, diese Anleitung beachten http://www.android-hilfe.de/anleitu...pen-zuruecksetzen-hardreset-eclair-froyo.html
    und lese sie dir durch, und lasse bitte, bitte, bitte den Akku aus deinem Gerät solange.

    EDIT:
    Es geht nichts anderers als diese Anleitung:
    RSDLite starten > Powertaste + Lautstärke unten gedrückt halten > dabei Akku rein > Recoveryschirn erscheint > FactoryReset machen > Handy neu starten > Akku raus > Powertaste + Lautstärke oben gedrückt halten > dabei Akku wieder rein > Bootloaderschirm erscheint > jetzt Handy mit RsdLite verbinden > wird als omap erkannt > FROYO flashen > warten bis rsdLite "PASS" meldet > wenn die Meldung "Please manually powerup your phone erscheint > Handy von USB trennen > RSDLite anlassen > Akku raus > Powertaste und obere Lautstärketaste gedrückt halten > dabei Akku wieder rein > RSDLite müsste "PASS" melden > abwarten ob Handy bootet

    um dein Handy wieder flott zu kriegen.
     
  9. Der Thomas, 13.06.2011 #9
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    aber das mit dem akku raus und dann tasten halten und akku rein ist doch nur um ins menü zu kommen oder? also in dem menü mit dem android mänchen bin ich ja schon oder versteh ich das falsch?
     
  10. RATTAR, 13.06.2011 #10
    RATTAR

    RATTAR Gast

    Drücke beide Lautstärketasten gleichzeitig dann müsste das Menü erscheinen
     
  11. Der Thomas, 13.06.2011 #11
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    ja bin da in dem menü und nun soll ich den wipe machen?
     
  12. RATTAR, 13.06.2011 #12
    RATTAR

    RATTAR Gast

    JA, den FactoryReset

    dann Akku raus > Powertaste + Lautstärke oben gedrückt halten > dabei Akku wieder rein > Bootloaderschirm erscheint > jetzt Handy mit RsdLite verbinden

    Wenn du irgendwo nicht weiter kommst melde dich per persönlicher Nachricht, dazu klickst auf meinen Usernamen und verfasst die Nachricht
     
    Zuletzt von einem Moderator bearbeitet: 13.06.2011
  13. RATTAR, 13.06.2011 #13
    RATTAR

    RATTAR Gast

    So da du mir per persönlicher Nachricht geschreiben hast, ist dein Akku zu schwach zu flashen, da gibt es insgesamt nur drei Möglichkeiten weiterzukommen:
    1. neuen Akku kaufen
    2. externes Ladegerät kaufen (Cradle)
    3. Mc-Gyver anwenden
    falls du einen Laptop besitzt, nimm ihn auf Montage mit, versorge ihn mit den notwendigen Tools und Programmen die da wären:
    RSDLite, SuperOneKlick oder Gingerbreak, die FROYO sbf, die CM7RC0, die gapps, eventuell noch die Windowsversion des Droidexplorers, die passende defyinit.apk, die grafische Anleitung zum Flashen http://www.android-hilfe.de/root-ha...sse-led-rsd-erkennt-nichts-8.html#post1510399, die Anleitung zur Installation von CM7 aus dem CM7-Thread, Seite 1, die Anleitung http://www.android-hilfe.de/anleitu...pen-zuruecksetzen-hardreset-eclair-froyo.html, so glaube das war alles was du brauchst.

    Mehr kann ich jetzt nicht mehr tun.
     
  14. Der Thomas, 13.06.2011 #14
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    so habe mir jetzt nen anderen akku von nem kumpel geborgt der hat 100%
    also hatte gewipt und nun wieder vollen akku nun der nächste schritt
     
  15. Der Thomas, 13.06.2011 #15
    Der Thomas

    Der Thomas Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    so habe nun bootloader offen und rsd lite installiert und verbunden wie muss ich jetzt weiter machen?
     
  16. RATTAR, 13.06.2011 #16
    RATTAR

    RATTAR Gast

    Ist abgeschlossen, funktioniert wieder.
     

Diese Seite empfehlen