1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Err:A5,69,35,00,3D brauche Hilfe

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Yerie, 28.08.2011.

  1. Yerie, 28.08.2011 #1
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Hallo zusammen,


    meine Tochter (12 Jahre) hat mir gestern Ihr Milestone mit folgendem Fehler überreicht;


    Bootloader
    90.78
    Err:A5,69,35,00,3D
    Battery Low
    Cannot Program


    Wir haben keine Modifikationen vorgenommen.


    Problem:
    Akku wird nicht mehr geladen


    Keine Verbindung zum PC


    Hardreset funktioniert nicht


    Starten mit Taste nach oben wird zwar ohne Fehlerangabe dargestellt, aber immer noch keine Verbindung zum PC (wie unten)
    Bootloader
    90.78
    Battery Low
    Cannot Program


    Hat jemand eine Idee was ich noch testen könnte?
    12 Jährige ohne Handy geht gar nicht ;-)


    Vielen Dank
    Yerie
     
  2. Christoffer, 28.08.2011 #2
    Christoffer

    Christoffer Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    160
    Registriert seit:
    02.02.2010
    wirds auch nicht geladen wenn es koplett aus ist?
     
  3. Yerie, 28.08.2011 #3
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Nichts mehr, egal wie es läd nicht mehr
     
  4. -FuFu-, 28.08.2011 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    das Größte problem bei dir ist nun, das der Akku zu schwach ist, denn so wie das aussieht muß du die Firmware neu flashen.
    Nur leider sagt der bootloader ja schon
    das heißt, du mußt den Akku entweder in einem Externen Ladegerät laden oder in einem anderem Milestone.

    Dann wenn der Akku voll ist, muß du die Firmware neu einspielen per RSD Lite
    Milestone ... RSD Lite ... Droid-World by -FuFu-

    Ich weis nun nicht ob du weißt, welche Firmware vorher drauf war, wenn ja, kannst du erst versuchen eine Service sbf zu flashen (das löscht nicht die nutzerdaten)
    Wenn du das nicht weist, wirst du leider eine full sbf flashen müßen, was leider die kompletten Userdaten löscht (apps, einstellungen, sms, kontakte usw.)

    Die sbf Dateien findest du hier
    2.0 - 2.1 sbf:milestone - And Developers
    2.2.1 sbf:milestone221 - And Developers


    Mehr kann ich so leider auch nicht dazu sagen...

    Falls dir das ganze nicht geheuer ist oder du dich da nicht ran traust, kannst du es auch zu dat repair in die reparatur schicken (ist wärend der Garantie kostenfrei) und da du ja keine änderungen vorgenommen hast, sollte das ja auch kein problem dastellen, allerdings muß man damit Rechnen, das es etwa 1 Woche dauert bis das Gerät wieder zurück ist.


    p.s. ich hab das Thema in den normalen Forenbereich verschoben, da es sich nicht um ein customrom problem handelt
     
  5. Yerie, 28.08.2011 #5
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Leider keine Garantie mehr vorhanden.


    Auch wenn das Akku voll aufgeladen wäre, bekomme ich keine Verbindung über RSD Lite.
    Handy wird nicht erkannt
     
  6. Christoffer, 28.08.2011 #6
    Christoffer

    Christoffer Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    160
    Registriert seit:
    02.02.2010
    Wo kommst denn her? Vielleicht hast ja nen netten Milestoner in der Nähe der fit machen kann wenn du keinen Bekannten hast des es machen könnte.

    Vielleicht nen Problem mit dem USB Kabel / USB Treibern?
     
  7. Yerie, 28.08.2011 #7
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    PLZ 46284
    Eigentlich bin ich immer der Bekannte der gefragt wird. Hatte mir ja auch schon die Programme geladen. Habe ich etwas übersehen? RSD zeigt mir kein Handy an.
     
  8. Christoffer, 28.08.2011 #8
    Christoffer

    Christoffer Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    160
    Registriert seit:
    02.02.2010
    wenn das Handy im Bootloader ist, solltes es eigentlich erkannt werden.

    Evtl. Treiber und Co neu installieren?
    Anderen USB Port probieren?

    @FuFu: du hast 2 mal 32Bit bei den USB Treibern stehen obwohl der untere die 64er Version ist ;)
     
    Zuletzt bearbeitet: 28.08.2011
  9. Yerie, 28.08.2011 #9
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Treiber neu installiert und 3 USB Port´s probiert.
    Habe RSD dafür neu installiert. Muss ich noch etwas einstellen?
     
  10. Yerie, 28.08.2011 #10
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Bin mir nicht sicher ob das auch wichtig ist. Es leutet nur ein kleiner weißer Punkt neben der Steckverbindung am Handy (sonst nichts)
     
  11. -FuFu-, 28.08.2011 #11
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    bei rsd muß nichts eingestellt werden...
    welches betriebssystem? Windows 7 oder Vista zufällig? wenn ja, muß rsd lite als Administrator gestartet werden



    danke für den hinweis Christoffer ^^ werd ich gleich mal ändern
     
  12. Christoffer, 28.08.2011 #12
    Christoffer

    Christoffer Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    160
    Registriert seit:
    02.02.2010
    dann wirds geladen.
    Lass mal ne Stunde so liegen und probiers dann nochmal.
    Sollte eigentlich das Low Bat weg sein, und bleibt nur das Problem das es nicht erkannt wird. Einstellen muss man da eigentlich nichts soweit ich mich erinnern kann.

    Hast noch nen anderen PC zum testen?
     
  13. Yerie, 28.08.2011 #13
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Habe W7 prüfe noch mal kurz ob ich es als Admin gestartet habe.

    Habe die ganze Nacht das Handy an der Station gehabt und dann noch mal und dann noch mal... Akku wird nicht geladen
    Sollte es so sein, dass es gleich von RMS angezeigt wird, werde ich mir einfach mal ein Akku bestellen.
     
  14. -FuFu-, 28.08.2011 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    nicht ganz richtig ;)

    wenn man das Gerät an das Ladegerät hängt (nicht an den PC per USB) sollte es sich automatisch einschalten und eine Ladeanimation sollte auftauchen.
    geht er da aber auch in den bootloader mit der error meldung, läd er leider auch nicht auf (soweit ich das im kopf hab)


    eine andere möglichkeit, wenn rsd lite das Gerät nicht erkennen will ist, das man sich MSU (Motorola Software Updater) runterlad und mal versucht damit nen update zu machen (Anleitung: Motorola - MILESTONE - Mobile Phone Software Update - Motorola Deutschland -- Direkt Download: https://rsddownload.motorola.com/download/Motorola_Software_Update.exe)
     
    Christoffer bedankt sich.
  15. -FuFu-, 28.08.2011 #15
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wie gesagt, der akku sollte mindestens 60% haben...

    vielleicht hast du erfolg, wenn du mal bei euch irgendwo in nen O2 oder Vodafone Laden gehst und fragst ob sie nen Milestone dahaben und ob es möglich wäre, das du dort deinen Akku für ne Stunde rein tun könntest zu laden.
    So kannst du dir sparen nen neuen akku zu bestellen, da die auch nicht immer voll geladen sind
     
  16. Yerie, 28.08.2011 #16
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Bin als Admin drin. Habe auch schon MOTOROLA MEDIA LINK installiert. Da geht sync. auch nicht :-(
     
  17. Christoffer, 28.08.2011 #17
    Christoffer

    Christoffer Android-Experte

    Beiträge:
    505
    Erhaltene Danke:
    160
    Registriert seit:
    02.02.2010
    Herrlich dieses Steinchen - es wird nie langweilig und man lernt nie aus :D
     
  18. Yerie, 28.08.2011 #18
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Versuche gerade mit Software update...
    bis jetzt noch nicht erkannt

    dauert noch etwas
     
  19. -FuFu-, 28.08.2011 #19
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    hmm...
    rsd lite und Windows 7 ist immer eine sache für sich gewesen...

    unter XP hatte ich noch nie Probleme damit

    man muß eigentlich nur die Treiber installieren und rsd lite starten, dann das Gerät am USB anschliessen und er sollte ein neues gerät erkennen, wofür er den Treiber installieren will...

    nach möglichkeit sollte man einen USB Anschluss hinten am PC nehmen, keinen Frontusb oder usb hub...

    rsd lite als admin ausführen und das Milestone im bootloader modus starten und anschliessen...
     
  20. Yerie, 28.08.2011 #20
    Yerie

    Yerie Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2011
    Und wieder ein Griff ins Klo. Wurde nicht erkannt. Schließe das Handy mal an einem anderen Rechner an XP. Jetzt mal etwas ganz anderes *nur eine Theorie* was wäre den wenn der Anschluss am Handy einen weg hat dadurch ein Kurzschluss entstanden ist und die Software spinnt.
     

Diese Seite empfehlen