1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Extrem schlechter WLAN Empfang

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von elektriker2011, 28.12.2011.

  1. elektriker2011, 28.12.2011 #1
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hallo, meine Freundin hat seit gestern ein DHD. Es ist gebraucht und kam direkt vom Service weil die Simkarte nicht erkannt wurde. Es handelt sich um ein T-Mobile gebrandetes Gerät mit Android 2.3.4. Nun zum Problem, ich habe WLAN n, das DHD hat eigentlich immer schlechten WLAN Empfang, nur der Punkt vom WLAN sind zu sehen. Selbst 2 Meter neben dem Router fehlt schon ein Strich. Im Wohnzimmer habe ich mit meinem Incredible S vollen Empfang, Sie nicht mal ein Strich, nur den Punkt vom WLAN. Entsprechend langsam ist die Verbindung natürlich auch. Es macht keinen Unterschied ob ich die IP fest vergebe oder über dhcp beziehe.
    Was mir aufgefallen ist, wenn man das Handy rebootet, ist der Empfang für kurze Zeit voll da. Wenn dann alles geladen ist ist er eben sehr schlecht. Kann dies am T-Mobile brandig liegen? Bzw. an der Softwareanpassung liegen?

    Gruß Elektriker
     
  2. Sleepwalker, 28.12.2011 #2
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Ist das sicher Android 2.3.4? Das gibt es nämlich offiziell nicht von T-Mobile bzw. HTC.
    Weißt du, ob das Handy mal gerootet war? Ggf. hast du ein "falsches" Radio zu deinem ROM. Lad' dir doch mal diese offizielle T.Mobile 1.39 runter: http://www.android-hilfe.de/root-ha...ire-hd/69319-suche-t-mobile-rom-fuer-dhd.html und installier' das. Danach kannst du mal ein OTA-Update anschmeißen.

    Am Branding selbst liegt das sicher nicht.
     
  3. DeAndi, 28.12.2011 #3
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Was du auch noch prüffen kannst ist ob beim wlan gleichzeitig 3g aktiv ist, wen ja, schalte 3g mal ausnund ob dein Router auf kanal 11-13 sendet (macht bei manchen Device Probleme)
     
  4. elektriker2011, 28.12.2011 #4
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hi,
    vielen Dank für die besherigen Antworten.

    @Sleepwalker, es handelt sich natürlich um die Version 2.3.3. Gerootet war das Gerät nie und wurde nach dem Servicebesuch nicht mehr verwendet. Mein Neffe, von dem das Gerät ist, sagte mir dass bei ihm Wlan auch nur sehr schlecht funktioniert hat. Es hat nur auf dem selben Stockwerk funktioniert wo sich auch der Router befand. Seine Freunde, die auch ein DHD haben, haben ihm das bestätigt, dass es bei ihnen auch so ist.

    @DeAndi, das Mobile Internet ist aus, falls du das meinst. Das GPRS/UMTS Signal ist genau so gut wie meinem Incredible S. Der Router steht mit dem Kanal auf Auto, momentan sendet er auf Kanal 1. Eine Umstellung hat nichts gebracht. Den Mixed Mode b/g/n habe ich eingeschaltet, da ich nicht nur n-Geräte habe.

    T-Mobile wird hoffentlich bald das Update auf 2.3.5 bringen, vielleicht bringt das ja was. Routen möchte ich das Gerät nicht. Wlan wird eigentlich nur benötigt, weil wir oft in USA unterwegs sind, da ist Wlan einfach pflicht :)
    Ich habe auch schon viel gelesen, und es sind viele Threads dabei, bei denen die Wlan Liestung stark bemängelt wird, (das es aber so schlecht ist, hätte ich nicht gedacht). Eine Lösung gibt es aber nicht wirklich. Evtl. schirmt das Metallgehäzse zu gut?!

    Gruß elektriker
     

    Anhänge:

  5. Herr Lehmann, 28.12.2011 #5
    Herr Lehmann

    Herr Lehmann Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    3
    Registriert seit:
    25.10.2010
    Schau doch mal ob der Akku-Deckel richtig sitzt. Da drin ist die WLan Antenne. Vllt hat die ja auch ne Macke... Dann müsstest Du nur den Akkudeckel tauschen.
     
  6. elektriker2011, 28.12.2011 #6
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hi,
    die WLAN Antenne sitzt unter dem Akkudeckel? Ich wusste nicht welche welche ist, habe aber gestern die Kontakte mit Kontaktspray gereinigt und wieder etwas nach oben gebogen. Also Kontakt sollte aufjenfall da sein. Was mir aber aufgefallen ist, das Handy liegt da und hat 3 Striche, nehme ich es in die Hand, gehts sofort zurück. Evtl. werde ich mal einen Akkudeckel bestellen, 9,50 Euro sind ja nicht die Welt.

    Gruß
     
  7. Sleepwalker, 28.12.2011 #7
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Ja, das "in die Hand nehmen" kann problematisch werden. Was du als Abhilfe tun kannst:
    "Menü - Einstellungen - Drahtlos und Netzwerke - WLAN-Einstellungen - "Menü" drücken - Erweitert - Beste WLAN-Leistung" aktivieren. Saugt allerdings deutlich stärker am Akku, weil durchgehend 66mAh (glaube ich) verbraucht werden. Ist immer noch nicht die max. mögliche WLAN-Leistung, die in D. erlaubt ist, aber mehr als sonst.

    PS: Den Router weg von Elektronikgerätschaften stellen, und mind. 30 cm weg von Wänden.
    PPS: Mit der App "Wifi Analyzer" kannst du sehen, welche Kanäle in der Umgebung stark frequentiert sind. Die würde ich meiden, falls der Router die Einstellung zulässt.
     
  8. elektriker2011, 28.12.2011 #8
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hi Sleepwalker. Der Haken sitzt schon seit gestern ;-)
    Naja es stehen schon einge elektronik Sachen daneben, aber im Haus gibt es 4 Notebooks, 2 Fernseher, Blu-ray Player und 2 Smartphones, alles funktioniert. Nur das DHD sehr eingeschränkt.
     
  9. DeAndi, 28.12.2011 #9
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Was passiert wenn du direkt vor dem Router stehst?
    Sendest du im 2,4 oder im 5 Ghz Modus?
     
  10. elektriker2011, 28.12.2011 #10
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Direkt vor dem Router voller Empfang. Der Router steht auf b/g/n somit müsste er in beiden Netzen senden, oder?
     
  11. Sleepwalker, 28.12.2011 #11
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Muss nicht. "n" ist in beiden Modi vertreten, kann aber auch nur einen nutzen.
     
  12. elektriker2011, 28.12.2011 #12
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Ok, dass wusste ich nicht. Der Router stand auf Auto. Habe ihn dann mal auf 2,4 und auf 5 GHz gesetzt. Keine Veränderung. Dann habe ich den Modus mal auf g Standard gesetzt, keine Änderung. Mit meinem incredible habe ich im Keller noch so Empfang wie mit dem DHD ein Raum neben dem Router. Ich glaube nicht, dass es an meinem WLAN liegt, es funktionieren einfach zu viele Geräte korrekt. Ich denke, ich werde mir mal einen neuen Akkudeckel bestellen und hoffe das die Telekom in die Pötte kommt und das neue Update ausrollt.

    Gruß
     
  13. TimeTurn, 28.12.2011 #13
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Ohne da jetz wirklich helfen zu können sei angemerkt, das nur Router mit 2 getrennten WLAN-Modulen gleichzeitig (!) in 2.4 und 5 GHz senden können - meine FRITZ!box 7270 z.B. sendet nur auf 2.4, weil ich auch Geräte habe wie die Wii, die 802.11n nicht können. Andere Router wie die FRITZ!Box 7390 haben zwei getrennt nutzbare WLAN-Module bzw. Datenströme und können daher gleichzeitig 2.4 und 5 GHz - solche Router sind aber eher die Ausnahme. Davon mal abgesehen hab ich aber keine WLAN-Probleme, auch wenn mit der neusten Labor-Firmware der 7270 der Empfang potentiell etwas schlechter geworden zu sein scheint. Abbrüche hab ich aber keine, also was solls. Mein DHD ist auch von T-Mobile, habe allerdings schon ewig kein stock ROM mehr drauf.

    PS: Der Empfang war bei der 2.xxer Software (Gingerbread) scheinbar sowieso etwas schlechter als noch bei FroYo (1.3x/1.7x/1.8x). Mit einem Downgrade auf FroYo oder einem Update auf die aktuelle 3.12er (ohne Branding) könnte das besser sein - ich hab allerdings nicht drauf geachtet wie der Empfang im Vergleich 2.x/3.x ist. Mit CM7 isser auf jeden Fall besser als mit 2.x stock.
     
    Zuletzt bearbeitet: 28.12.2011
  14. elektriker2011, 28.12.2011 #14
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hi, es war leider eine Falschinfo was die GHz Zahl betrifft. Der Router To Link TL-WR1043N kann zwar n Standard, aber generell nur 2,4 GHz. Ich habe vohher die Kanaltiefe (20 oder 40 MHz) umgestellt.
    Ich denke ich warte einfach bis das neue Update kommt, sollte ja nicht mehr solange dauern.
     
  15. TimeTurn, 28.12.2011 #15
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Manche Geräte weigern sich eh standhaft 40 MHz-Kanäle zu verwenden bei 2.4 GHz - bestes Beispiel dafür sind WLAN-Module von Intel. Ob das DHD Dazu gehört weis ich allerdings nicht. Mein DELL vostro 1000 hat nachträglich ein Modul mit Intel 4965agn spendiert bekommen und verbindet daher nur mit maximal 150 MBit - meist "nur" 130 Mbit.
     
  16. elektriker2011, 28.12.2011 #16
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Das habe ich auch mal gelesen, deswegen steht der Router auf Auto. Eine Umstellung auf 20 MHz brachte aber nichts
     
  17. DeAndi, 28.12.2011 #17
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Nein das 2.4 oder das 5 ghz Netz werden normalerweisse manuell festgelegt (wird auch nicht von allen Routern unterstützt ). Beim b g n verhält es sich so das immer das schwächste Gerät den Modus bestimmt.
     
    Zuletzt bearbeitet: 28.12.2011
  18. Sleepwalker, 29.12.2011 #18
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Mal davon abgesehen, dass die Einstellungen bzgl. 2,4 oder 5 GHz wahrscheinlich eh keinen spürbaren Einfluss auf den Empfang des DHDs haben, solange die Kanäle frei von Störeinflüssen wie anderen Routern sind.

    Wo steht denn dein Router auf "Auto"? Kanalauswahl oder Frequenz? Bei der Kanalauswahl würde ich dir sonst immer noch empfehlen, möglichst weit weg von anderen Routern zu senden.
     
  19. DeAndi, 29.12.2011 #19
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Jo, das Problem ist aber wen alle andere Device mit dem 5ghz unterwegs sind und das eine Device damit Probleme hat, kann man es ja mal zum testen ausklammern, richtig?
     
  20. elektriker2011, 30.12.2011 #20
    elektriker2011

    elektriker2011 Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    17
    Registriert seit:
    07.07.2011
    Phone:
    Honor 7, Samsung S5, HTC One X, HTC Desire 500
    Tablet:
    Samsung Galaxy Tab 2
    Hi,
    die Kanalauswahl steht auf Auto. Sie liegt auf dem Kanal 1. Das nachbarnetz liegt auf 11. Ebenfalls liegt die Kanalbandbreite (20/40MHZ) auf Auto. Aber wie gesagt, kann ich mir nicht vorstellen dass es an meinem Wlan liegt. Es funktionieren zu viele Geräte problemlos. Gestern waren wir bei Bekannten zu besuch, sie haben eine Fritzbox (ich weiß nicht wo sie sich im Haus befindet), mein Incredible S hat das Wlan mit fast vollem Empfang gefunden. Das DHD hat kein Wlan gefunden!
    Heute sollte aber der neue Akkudeckel ankommen, falls das nichts bringt warte ich das Update der Telekom ab.

    Gruß
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. htc one s hat kein wlan weil der deckel fehlt was tun