1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehlermeldung bei Custom Rom installation

Dieses Thema im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von Hesso, 30.03.2012.

  1. Hesso, 30.03.2012 #1
    Hesso

    Hesso Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Hallo Leute,

    erst mal meine Daten:
    Modell: GT-P7500
    Android: 4.0.3
    Baseband: P7500XWKG1
    Kernel-Version 2.6.36.4-cyanogenmod+maba@quadsonic #1
    CPU ARMv7 Processor rev 0 (v7l)
    Mod-Version: 9.0.0-RC0-p4-KANG
    Build date: Sun Mar 18 13:08:36 CET 2012
    Build-Nummer: IML74K
    ClockworkMod 4.0.0.4

    So jetzt zu meinem Problem. Habe mir die neuste Version des Roms heruntergeladen, auf mein Tab kopiert & wollte diese mit hilfe des CWM installieren (So wie ich das vorher auch immer gemacht habe!).
    Vor dem Installieren Data/Cache löschen & Wipe Dalvik Cache! Vorher hat das alles wunderbar funktioniert. Jedoch bekomme ich jetzt eine Fehlermeldung:

    Hoffe mir kann da jemand weiterhelfen. Das Seltsame daran ist, dass ich fast die selbe Meldung auch bei meinem Lenovo A1 bekomme (jedoch statt "p4" "A1" & natürlich die passende ROM ;))

    Mit freundlichen Grüßen

    Stefan!
     
  2. TroPir, 30.03.2012 #2
    TroPir

    TroPir Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    3
    Registriert seit:
    30.08.2011
    Du brauchst cwm 5.5.0.4 von pershoot,dann klappts.
     
  3. Hesso, 30.03.2012 #3
    Hesso

    Hesso Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Danke, wer es sofort mal ausprobieren
     
  4. Hesso, 30.03.2012 #4
    Hesso

    Hesso Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Danke, hat super Funktioniert!
    Und was könnte das Problem mit dem Lenovo Ideapad A1 sein? Finde dafür aber kein 5.5.0.4
     
  5. TroPir, 30.03.2012 #5
    TroPir

    TroPir Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    3
    Registriert seit:
    30.08.2011
    Da kann ich leider nicht helfen...wenigstens ein Teilerfolg!
     
  6. Hesso, 30.03.2012 #6
    Hesso

    Hesso Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Ich danke dir trotzdem sehr =)
     
  7. alaeks, 08.04.2012 #7
    alaeks

    alaeks Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Guten Tag und frohe Ostern ;)
    das gleiche prob habe ich auch :D
    steh nur leider ein wenig auf dem schlauch, wie update ich denn den cwm auf 5.xxx?
     
  8. hanspampel, 08.04.2012 #8
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,487
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Musst das entprechende CMW via Odin flashen. Also Odin am Rechner installieren, CWM vorher runterladen und bei Odin via PDA-Button flashen. Tab muss vorher im Download-Modus sein.
     
  9. alaeks, 08.04.2012 #9
    alaeks

    alaeks Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    hm... also ich hab odin auf dem pc installiert und das tap im downloadmodus(also das androidmännchen mit dem Schild).
    Anschließend verbinde ich das Tab mit dem pc und starte dann odin. Das Tab wird erkannt(0:[COM6]) und dann lade ich das pda und drücke auf start.
    dann kommt nur folgende fehlermeldung in odin:
     
  10. Meichiii, 25.04.2012 #10
    Meichiii

    Meichiii Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    12
    Registriert seit:
    10.06.2011
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Hi, das Problem mit dem CM9 flashen per CWM habe ich auch.
    Hat immer funktioniert - diesesmal aber leider nicht?!
     

    Anhänge:

  11. hanspampel, 25.04.2012 #11
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,487
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    So wie ich das sehe haste doch das alte CWM drauf. Du musst das 5.5.0.4 installieren.

    Entweder von hier. Die Version ist aber etwas älter, oder direkt von Pershooots Nightlies, hier. Das scheint ja auch die Version zu sein die du flashen wolltest wenn ich das os sehe.
     
  12. imbissbronko83, 26.04.2012 #12
    imbissbronko83

    imbissbronko83 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2012
    Ich glaub das gleiche problem hab ich auch. Zig cwm geflasht entweeder flackern oder die fehlermeldung wie bei dir.
     

Diese Seite empfehlen