1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Froyo 2.2.1 und USB Mode

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von SchelianHP, 17.12.2010.

  1. SchelianHP, 17.12.2010 #1
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Hallo Forum,
    bitte nicht schlagen, ich habe auch die SuFu benutzt, kann aber nichts finden, jedenfalls nicht ohne tausend Threads komplett zu lesen, vermutlich habe ich die falschen Suchworte.

    OK, aber nun zu meiner Frage:

    Habe
    samfirmware 2.2.1 seit ein paar Tagen auf dem SGS - Läuft super, nun wollte ich Mediendaten synchronisieren (per USB) und stelle dabei fest, dass nur noch bei Massenspeicher ein Treiber ordentlich geladen wird für die Modes:
    Kies und Mediaplayer werden die Treiber nicht richtig geladen.
    Ich habe auch schon irgendwo im Forum gelesen, dass mit 2.2.1 dies Kies Synchronisation nicht geht, das ist OK, aber ist das mit dem Mediaplayer das gleiche Problem - und gibt es dafür aktuell schon eine Lösung.

    Besten Dank im voraus

    HP
     
    Zuletzt von einem Moderator bearbeitet: 17.12.2010
  2. Speedy61, 17.12.2010 #2
    Speedy61

    Speedy61 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    08.11.2010
  3. SchelianHP, 17.12.2010 #3
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Hy Speedy61,
    werde mir das auf jeden Fall mal anschauen, wobei ich denke dass es mein aktulle Problem nicht lösen wird, da ich das SGS nicht als Media Player an den Rechner bekomme.

    Besten Dank
    HP
     
  4. kiteflyer60, 17.12.2010 #4
    kiteflyer60

    kiteflyer60 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    7
    Registriert seit:
    15.10.2010
    Phone:
    OnePlus One
    Hallo,
    Bei mir lag es am Launcher pro. Erst als ich wieder auf den Samsung Homescreen umgestellt hatte, erkannte mein LAP das Handy im Media Player Mpdus.
     
  5. SchelianHP, 20.12.2010 #5
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Hm,
    habe es mit und Ohne getestet, geht nicht.
    Aber mal schauen es wird ja wohl bald ne offizielle 2.2.1 geben.

    Danke
    HP
     
  6. Wild Bill Kelso, 20.12.2010 #6
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    diese app kannst du auch im usb-mode betreiben, wenn du das usb-debugging aktivierst ...
     
  7. SchelianHP, 20.12.2010 #7
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Danke,
    das werde ich dann doch mal ausprobieren.

    Beste Grüße

    HP
     
  8. keiyuu, 20.12.2010 #8
    keiyuu

    keiyuu Android-Lexikon

    Beiträge:
    1,460
    Erhaltene Danke:
    230
    Registriert seit:
    29.01.2010
    das liegt an der jpu. Damit kann man das Handy einfach nicht mehr via usb verbinden,weil der pc nichts mehr erkennt. Mach mal ein update auf die jpx dann gehts wieder :)
    Gruß Martin
     
  9. SchelianHP, 20.12.2010 #9
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    @Wild Bill Kelso
    Ich habe den Phoneexplorer mal angetestet !!!
    Ist ein schönes Tool, hat aber viel zu viele Sachen die ich gar nicht benutzen will und für das Übertragen und synchronisieren von Musik ist es aber eher weniger geeignet.

    @keiyuu
    danke für die Info, so hatte ich das auch vermutet.

    Ich bin halt noch etwas hin und her gerissen ob ich die JPX (die ja für Deutschland noch nicht offiziell ist) jetzt gleich wieder drauf mache.
    Ist halt doch immer ne Menge Arbeit und Zeit bis alle Apps wieder eingerichtet sind.

    Aber vermutlich werde ich es doch relativ schnell updaten. Mit der JPU war ich schon super zufrieden, wenn mit der JPX nicht wieder was schlechter geworden ist und der eine oder andere Fehler, wie dieser hier behoben ist, dann sollte sich der Aufwand wohl lohnen.

    Nochmals Danke für die Info

    HP
     
  10. MrBusiness, 20.12.2010 #10
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Wenn du von JPU auf JPX gehst verliert man keine Daten oder Einstellunge, ist einfach nur ein langer Neustart ;)

    Falls du Touchwiz benutzt musst du die Widgets wieder rein ziehen, aber die Einstellungen stimmen dann auch direkt wieder.

    PS: Nur so zum Thema Musik syncronisieren, Winamp macht dir das sogar über WLAN!
     
  11. SchelianHP, 20.12.2010 #11
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Na denn !!!!
    Dann werde ich das Update auf jeden Fall ganz schnell machen.

    Haben Winamp für Android auch schon getestet, hat aber noch ein paar Probleme mit den Playlisten.

    Danke für deine Antwort

    HP

    Habe auf JPX aktualisiert.

    Daten wuden wirklich alle beibehalten :),
    aber leider auch mein Problem !:confused:

    SGS wird auch mit meiner JPX installation nicht als Mediapayer über USB erkannt.

    In meinem Gerätemanager wird der Treiber mit einem Ausrufezeichen versehen.
    Android_treiber.png


    Ich werde wohl doch noch mal das SGS ganz neu aufsetzen müssen.

    Beste Grüße
    HP
     
    Zuletzt von einem Moderator bearbeitet: 20.12.2010
  12. Adrianxx85, 20.12.2010 #12
    Adrianxx85

    Adrianxx85 Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    30
    Registriert seit:
    15.08.2009
    Phone:
    Galaxy 6 Edge+
    Mhh also hier scheint das Problem am Pc zu liegen und nicht direkt am Handy.
    Versuche erst die Treiber manuell zu installieren.
     
  13. SchelianHP, 20.12.2010 #13
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010

    Hatte ich auch vermutet und wenn ich das Problem nicht an 2 verschiedenen Rechnern gehabt hätte, dann würde ich das auch vermuten.

    Ich habe aber die Treiber (über den Gerätemanager) auch schon mal deinstalliert, hast du eventuell noch einen Trick um den Treiber eventuell anders vollkommen aus dem System zu entfernen.

    Wobei ich doch noch immer der Meinung bin, dass es vor dem Update auf FPU bzw. FPX an beiden Rechnern funktioniert hat.

    Beste Grüße
    HP
     
  14. SchelianHP, 23.12.2010 #14
    SchelianHP

    SchelianHP Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    07.12.2010
    Also das Problem lag an den PC's.

    Ich habe hier einen Blog Eintrag mit der Lösung meines Problems veröffentlicht.
    Eventuell hilft das ja mal jemand!

    Beste Grüße

    HP
     
    Zuletzt bearbeitet: 21.03.2011

Diese Seite empfehlen