1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy 9100 S abgestürzt und Daten mitgenommen

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von kohl-michael, 04.09.2011.

  1. kohl-michael, 04.09.2011 #1
    kohl-michael

    kohl-michael Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    habe mir ein neues samsung galaxy 9100 s gekauft und 2 wochen im urlaub genutzt (vor allem auch als camera). wahrscheinlich durch das aufspielen eines apps ist das galaxy abgestürzt. ein soft-reset und ein erneutes booten führt immer wieder zu den gleichen fehlermeldungen:
    direkt nach dem neustart kommt die meldung: "sorry, die anwendung chat (prozess com.sec. android.im) wurde unerwartet beendet. versuchen sie es erneut". dann folgt eine fehlermeldung nach der anderen; auch wenn ich den button beenden erzwingen drücke. ich habe somit keinen zugriff mehr auf meinen bildschirm. die fehlermeldungen sind unter anderem: die anwendung twlauncher (prozess com.sec. android.app.twlauncher) wurde unerwartet beendet. versuchen sie es erneut".dieser text wiederholt sich mit weiteren anwendungen: software-aktualisierung (process com.wssyncmldm), sucal hub (prozess com.seven.z7), Kalenderspeicher (prozess com.android.providers.calendar), Uhr, social hub, usw.

    habe versucht, meine daten über kies zu aktualisieren, was wegen nichterkennens des gerätes, auch nach manueller treiberinstallation (windows 7) nicht funktionierte. ein tragbares gerät wurde nicht erkannt. schließe ich meinen alten palm an, funktioniert das.

    ich hätte das gerät schon längst wieder in den firmenzustand versetzt aber die fotos besitzen einen hohen idellen wert und sind leider nicht auf einer sd-karte gespeichert. wenn also jemand noch eine idee hat, wie die fotos zu retten sein könnten, wäre ich extrem dankbar.

    gruß michael
     
  2. jaybee83, 04.09.2011 #2
    jaybee83

    jaybee83 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    117
    Registriert seit:
    22.08.2011
    öhm....nur mal so zum verständnis, es geht hier schon um das SGS+ i9001? weil i9100 wäre das S2, das S is i9000 und das SGS+ halt i9001. wollt nur sichergehen ^^

    hm das is ne doofe sache mit den fotos, weisste denn noch wie die app hiess die das ganze ausgelöst hat?
     
  3. kohl-michael, 05.09.2011 #3
    kohl-michael

    kohl-michael Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    ist ein S2. Ich hatte ein paar apps herunter geladen. welches davon der verursacher war, kann ich nicht zuordnen. Ich könnte mir vorstellen, dass es die kostenlose version von pinball deluxe war. Ist aber nur eine Vermutung.
    gruß michael
     
  4. Django76, 05.09.2011 #4
    Django76

    Django76 Android-Experte

    Beiträge:
    712
    Erhaltene Danke:
    118
    Registriert seit:
    12.07.2009
    Hallo,

    die Fotos kann man auf jeden Fall retten. Es sei denn, dass der Speicher kaputt ist.

    Du müsstest nur einen Wipe durchführen im Recovery (Lautstärke-Taste (+) - Home Button - und dann Power Taste gedrückt halten). Dann sind zwar alle Apps weg, aber die Bilder werden noch da sein.

    So ist es zumindest beim ClockworkMod Recovery (CWM). Ich hab das originale lange nicht gesehen.

    Das wäre die zweite Alternative: Rooten. Mit dem Root wird auch das CWM geflasht. Im CWM kann man dann unter "mounts and storage" -> "mount USB storage" auf den Speicher wie auf einen Wechseldatenträger zugreifen.

    Um einen Wipe kommst Du wohl nicht herum, weil Dein System anscheinend "kaputt" ist ;)

    Wäre schön, wenn noch jemand hier den Wipe mit der originalen Recovery bestätigen kann (das keine Daten vom Speicher gelöscht werden, sondern nur Apps, Einstellungen usw.). Wie gesagt, beim CWM geht's gefahrlos.
     
    kohl-michael bedankt sich.
  5. Luemel, 05.09.2011 #5
    Luemel

    Luemel Android-Lexikon

    Beiträge:
    1,357
    Erhaltene Danke:
    120
    Registriert seit:
    30.08.2009
    Da der Wipe (zurücksetzen auf Systemeinstellungen) nichts auf der Sd löschen wird (normalerweise nicht) sollten deine Bilder danach noch vorhanden sein.
     
    kohl-michael bedankt sich.
  6. kohl-michael, 05.09.2011 #6
    kohl-michael

    kohl-michael Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    erst mal danke für die Rückmeldung! Als ich die Bilder machte, war keine ! sd-karte im gerät. die bilder sind also im system - irgendwo. Ich habe mich bis jetzt nicht getraut, einen wipe zu machen, da er mir sagt, dass dann alle user data weg sind.
    Vielleicht noch eine weitere Info, die dem einen oder anderen Experten was sagen könnte: Beim Recovery bekomme ich die Meldung:
    -- Copying media files...
    Successfully copied meida files.
    # MANUAL MODE #
    -- Updating application...
    Successfully updated application.
    -- Appling Multi-CSC...
    Installing Multi-CSC
    Can´t access to ´/system/scs/EPL/system/´.
    Successfully applied multi-CSC.

    Django76, wenn ich dich richtig verstanden habe, gehst du davon aus, dass meine bilder nicht auf einer sd-karte sind und trotzdem bei einem wipe erhalten bleiben sollten?
    wäre toll, wenn das jemand bestätigen könnte.
     
  7. sensor99, 05.09.2011 #7
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Moin :)

    Die Bilder und z.B. auch Musik sollten wirklich noch drauf sein.

    Ich musste kürzlich vor dem Aufspielen einer neuen Custom Rom fürs SGS 1 meiner Freundin einen Wipe Data / Factory Reset und Wipe Cache machen...

    War alles noch da, bis auf gewisse Apps aus dem Market und gewisse Einstellungen...
     
    kohl-michael bedankt sich.
  8. presseonkel, 05.09.2011 #8
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,544
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    kohl-michael bedankt sich.
  9. kohl-michael, 05.09.2011 #9
    kohl-michael

    kohl-michael Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    DANKE!!!
    hat alles funktioniert. Fotos sind noch da. SGS läuft wieder im Rohzustand. Leute, das war ein guter Tag! Ihr habt einen alten Mann glücklich gemacht!
    Grüße
     

Diese Seite empfehlen