1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S totgeflasht?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von fliegenpups, 19.07.2010.

  1. fliegenpups, 19.07.2010 #1
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Hallo !

    Ich wollte mein Samsung I9000 auch gerade Flashen.
    Odin3 geöffnet und in feld:
    PIT: s1_odin_20100512.pit eingetragen
    PDA: CODE_I9000XWJG5.TAR
    PHONE: MODEM_I9000XXJG1.TAR
    eingetragen.
    CSC blieb leer...

    Bei dem Feld "Message" bliebs bei File analysis stehen.
    Warum ???

    Gut dann hab ich es abgebrochen und hab im netz so ne R2 Firmware gefunden.. Die hab ich dann wie es dort gestanden ist in Update.zip umbenannt und auf die interne SD kopiert, und im Bootmenu gestartet.

    Seitdem startet das telefon nichtmehr und bleibt bei dem S hängen.
    Mit ODIN kann ich keine verbindung zum telefon aufbauen. Es kommt immer
    "Cant open the Serial(com) port. "

    Bilder habe ich angehängt.
    Kann mir jemand helfen ???

    Original firmware war:
    PDA: I9000XXJF3
    PHONE: I9000XXJF3
    CSC I9000OXAJF3


    Lg
    Markus
     

    Anhänge:

  2. fliegenpups, 19.07.2010 #2
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    So, wunderbar, jetz hab ich es geschafft... Hab mal die andere lautstärketaste + mittlerer Knopf + Einschaltknopf probiert...

    Das flashen ging soweit.
    Odin zeigt dann oben Reset an..
    Nur kommt dann wenn das handy bootet so ne komische meldung in dem Bootloader.

    Jetzt blick ich gar nicht mehr durch.
     

    Anhänge:

  3. scheichuwe, 19.07.2010 #3
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  4. fliegenpups, 19.07.2010 #4
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Hallo !

    Danke erstmal für deine Antwort !


    Ich hab es jetzt noch ein paar mal so probiert...
    Mit der PIT 20100512.PIT (1.744 bytes)
    CODE_I9000XWJG5 (284.111 KB)
    CSC_I9000OXXJG4 (1.581 KB)
    MODEM_I9000XXJG1 (12.291 KB)

    bekomme ich immer diese Meldung..
    Nach dem booten bleib ich bei dem Galaxy zeichen hängen.
    Bei Odin habe ich den haken bei Re-Partition gesetzt.

    Was mach ich falsch ?
     

    Anhänge:

  5. scheichuwe, 19.07.2010 #5
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  6. Limality, 19.07.2010 #6
    Limality

    Limality Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    7
    Registriert seit:
    02.07.2010
    Beim ersten mal, wollte mein Galaxy auch nicht richtig flashen.

    Phone vom USB trennen und ausschalten.
    Lautstärke runter + home + power bis der Schaufeldroid kommt, USB noch nicht verbinden.
    Odin Starten, alle files dort angeben wie gehabt.
    dann das phone per usb an einen anderen port anschliessen.

    Bei mir funzte es, nach dem ich einen anderen port angegeben habe.
     
  7. fliegenpups, 19.07.2010 #7
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ganz genau ! Es startet gar nichts mehr ! Bleibt immer bei dem Galaxy S hängen und wir später dann schwarz... Mehr geht nicht mehr.

    Habs jetz mit der westeuropäischen csc probiert...
    Einmal mit PIT 512 und dann
    PIT 513 (kommt auch ne Fehlermeldung: E: Cant mount /dev/block/stl10 (invalid argument)
    E:copy_dbdata_media:Cant mount dbdata:
    Copy default media content failed.

    Mit der PIT 512 kommt nur "Can not acces to... " wie auf dem Bild oben.

    USB port hab ich auch gewechselt !

    Immer das gleiche.... Geht nicht... Es bleibt nach dem Restart bei der Fehlermeldung !

    Kann ich es jetz an die wand werfen ?
     
  8. scheichuwe, 19.07.2010 #8
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Hast du mal eine ältere Firmware genommen?
    Externe SD-Karte noch drin (die muss auf jeden Fall raus)?
     
  9. djmarques, 19.07.2010 #9
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    naja externe muss nicht raus,ich hab die immer drinnen gelassen,

    und handy mal abstecken,akku raus warten und dann wieder rein und dann probieren
     
  10. Limality, 19.07.2010 #10
    Limality

    Limality Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    7
    Registriert seit:
    02.07.2010
    ...wenn du mit Odin flashen willst, musst du lautstärke runter + home + powerktaste und nicht lautstärke hoch + home + power welches ja der recovery mode ist und nicht der "download" mode...
     
  11. scheichuwe, 19.07.2010 #11
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Du hast aber auch keine Probleme gehabt bisher :D
     
  12. fliegenpups, 19.07.2010 #12
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ich hab nur die I9000XWJG3 da.. Das war die einzige die man bei samsungfirmwares noch runterladen kann.
    Habs grad nochmal probiert...

    PIT ist die 512.

    SD Karte is draussen, und SIM karte auch.. So wie ich es überall gelesen habe.
    Kommt immer wieder der gleiche fehler wie auf dem oberen foto. Can not access......
     
  13. djmarques, 19.07.2010 #13
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    wenn du die JG3 nimmst dann musst die die 513 nehmen als pit
     
  14. fliegenpups, 19.07.2010 #14
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Okay.. Habs mit der PIT 513 probiert....

    Es kommt immer noch die gleiche fehlermeldung..
     

    Anhänge:

  15. fliegenpups, 19.07.2010 #15
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ist es möglich das vielleicht noch auf der internen SD Karte die Update.zip drauf ist und er die installiert ?? Weil da Finding Update Package steht ???
     
  16. djmarques, 19.07.2010 #16
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    hast du das csc file schon mal weggelassen?

    sonst wähle mal "re-partition" aus!
     
  17. fliegenpups, 19.07.2010 #17
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ich hab am anfang die CSC auch mal weg gelassen.. Re-partition hab ich auch schon mal weggelassen....
     
  18. fliegenpups, 19.07.2010 #18
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ich weis echt nimmer was ich machen soll.
     
  19. djmarques, 19.07.2010 #19
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    ja wähle re-partition aus!
    nicht weglassen
     
  20. fliegenpups, 19.07.2010 #20
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Re-Partition war an.. Auf dem Bild sieht man das ! Veränderung war auch gleich Null...
    Kann es nicht sein das noch etwas auf der internen SD Karte ist ?? Update.zip ????
     

Diese Seite empfehlen