1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[gelöst] CM7 flashen unmöglich wegen alten Links und Fehlern

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von aPollO2k, 25.04.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aPollO2k, 25.04.2011 #1
    aPollO2k

    aPollO2k Threadstarter Android-Experte

    Beiträge:
    711
    Erhaltene Danke:
    65
    Registriert seit:
    23.04.2011
    Hey,

    ich hab jetzt seit 3 Tagen ein Milestone und seit 4 Tagen lese ich hier im Forum, hab mich nun auch registriert. Habe bis jetzt nicht einmal einen Thread erstellt, weil ja eigentlich schon alles da ist.....aber um himmelwillen ich bin am verzweifeln.

    Ich wollte CM7 ausprobieren...habe mich dazu an diese Anleitung gehalten....bzw. ich wollte mich daran halten...jedoch ist es unmöglich. Schon beim Versuch die alte Recovery zu flashen scheitere ich seit Stunden....

    RDS Lite habe ich in Version 4.6 und 5 getestet...das Programm sagt auch immer PASSED, aber beim versuch OpenRecovery über die update.zip zu starten erhalte ich immer

    Das heisst ja das ich eben doch nich die alte Recovery habe mit dem Exploit sondern die neue?! Oder???
    Dann habe ich gedacht...OK musste dir das ganze passend für die Vodafone Firmware besorgen...da sind aber alle Links tot die ich gefunden habe...und das waren einige viele.
    Kann ich das eigentlich auch im laufenden Betrieb flashen oder nur aus dem Bootloader?

    Ich weiß nichtmehr weiter, alles was ich hier finde habe ich schon probiert oder der Download ist nichtmehr verfügbar.

    So, nun noch zu meinem System und meinem MS:

    Windows 7 64bit (ja RDS hat Admin)
    Firmware GAS_EMA_USASHLS00VFDE_P035 auf 2.1update1
    Nuild SHOLS_U2_02.36.0
    Bootloader 90.72

    Das dürfte es denke ich gewesen sein. Ich bitte um dringende Hilfe...ich seh nichtmehr durch als Android Neuling...hätte ich gewusst das Motorola das so kompliziert macht mit dem ganzen Signierten kram, hätte ich mir doch das ZTE Lutea oder HTC Desire gekauft....
     
  2. BelleÉpoque, 26.04.2011 #2
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Also,ich hatte auch Probleme mit Flashen unter Windows7x64! Aber laut RSD sollte es ja eigentlich geklappt haben?! Habs nachher mit einem alten XP-Rechner gemacht...

    Versuch doch mal den Umweg über die GOT2.2! Da ist die VulnerableRecovery mit drin!

    Einfach mal nach GOT FroYo oder Group of ten FroYo googlen! Da bekommt man irgendwo eine .sbf...Link hab ich gerade keinen,sorry...

    Gesendet mit der Android-Hilfe.de-App
     
  3. aPollO2k, 26.04.2011 #3
    aPollO2k

    aPollO2k Threadstarter Android-Experte

    Beiträge:
    711
    Erhaltene Danke:
    65
    Registriert seit:
    23.04.2011
    Achso, was ich vergessen habe: Das MS hat 1 mal rebootet, dann stand in RSD Lite das ich es manuell einschalten soll...dabei war es da schon an (vom 1. reboot), wenn ich es dann runtergefahren habe und wieder in Bootloader gebootet habe stand da "PASSED", wenn ich es nur normal neugestartet hab ist garnichts passiert. In der Anleitung steht das es von alleine 2 mal rebooten sollte.
    Ich werd mal gleich nach der GOT suchen. Hab grad per Motorola Update auf 2.2 aktualisiert.

    Edit: OK...verstehe nicht wieso, aber das Update hats gebracht -.- Das steht aber auch niergends in den How-To's
     
    Zuletzt bearbeitet: 26.04.2011
  4. -FuFu-, 26.04.2011 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wäre es möglich, das du deinen Stein vorher per OTA auf 2.1 geupdatet hattest?
    wenn ja, in der OTA Version gibt es ein script was das flashen der "alten" recovery verhindert, aber um das zu umgehen gibt es auch eine Anleitung in meinem zusammengefassten Anleitungsthread...

    ansonsten würd mir nichts anderes einfallen, warum es vorher nicht klappen wollte, im notfall sollte man einfach immer irgendeine Firmware (2.1 oder 2.2.1) als full sbf flashen und danach dann nochmal die "alte" recovery, klappt dann in 99,99% der fälle ebenso...
    die GOT 2.2.1 hat eben den vorteil, das die "alte" recovery dort schon mit drin ist...

    aber da es ja nun anscheind geklappt hat, mach ich den Thread hier mal zu...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen