1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gerät kommt nicht mehr aus dem Standby

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von AnnaM86, 30.04.2012.

  1. AnnaM86, 30.04.2012 #1
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Hallo Zusammen,

    ich habe einen merkwürdigen Bug auf meinem S2 :angry:

    Manchmal scheint, als ob das Galaxy aus wäre. Aber dann drücke ich die Homebutton-Taste oder die Power-Taste und nichts passiert, obwohl ich das Gerät ja nie ausgemacht hatte. Es scheint im Standby zu bleiben.

    Erst wenn ich die Power-Taste sehr lange drücke - länger als beim normalen Anschalten - startet das Galaxy.

    Ich habe schon gelesen, dass man das Telefon nochmals in den Werkszustand setzen soll, aber das habe ich ja schon gemacht.

    Kann es an den Energieplan liegen?

    Ich habe das S2 und auch die SD-Karte verschlüsselt. Mag es daran liegen? Hat jemand einen Tipp?

    P.S.: Ich habe auch seit vorgestern das Android 4 drauf. Vorher hatte ich die Probleme nicht.
    Habe dann einen Werksreset gemacht und alle Daten gelöscht, dann habe ich alle Apps neu installiert und anschließend alles verschlüsselt.

    Vielen lieben Dank im Voraus, anna
     
    Zuletzt bearbeitet: 20.05.2012
  2. AnnaM86, 01.05.2012 #2
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Also es ist schon wieder passiert. Heute morgen hat es mich nicht geweckt. Sehr unzuverlässig! Es war einfach schwarz und hat auf keine Tasten mehr reagiert. Außerdem zieht es seit dem Update sehr viel mehr Strom und wir noch dazu heiß. Wie kann man nur so ein Update auf den Markt bringen??
     
  3. chris264, 01.05.2012 #3
    chris264

    chris264 Gast

    Teste mal die App CPUSPY und Teste mal die App wheres my droid power.

    Denke mal eine App ist dran Schuld weil das Problem kenne ich nicht unter ICS.

    Wenn der Akku heiss wird bedeutet das meistens das dein Handy nur unter Volllast läuft und das sagt uns dann die App CpuSpy und mit der anderen App kriegen wir hoffentlich raus welche.

    Was hast du denn für ein Energieplan?? Bei mir ist es so das ich ohne Energiesparmodus besser fahre d.h. weniger Verbrauch und das bestätigen auch andere.

    Lg
     
  4. AnnaM86, 01.05.2012 #4
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    also ich habe angegeben, dass er ab 20% alles aus machen soll.. Also WLAN, alle Punkte halt angeklickt. Auch dann ab da den Bildschirm abdunkeln und so..
     
  5. AnnaM86, 01.05.2012 #5
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Also, hier sind die ersten Screenshots!

    Ich hatte erst Firefox im Hintergrund noch laufen. Da hat er überhaupt keinen DeepSleep mehr gemacht, sonder Firefox so bei 60% im anderen Programm angezeigt. Ich denke, ich hatte gestern auch Firefox an. Der hat einfach über die Nacht den Akku förmlich leergesaugt. Unglaublich. Nun ist er aber aus.

    Das S2 steckt schon die ganze Zeit am Kabel :)

    Aber bis jetzt ist das S2 auch noch nicht wieder hängen geblieben. Mal schauen, wann das kommt. *gggrrr*

    Eine etwas erleichterte Anna *smile*
     

    Anhänge:

  6. AnnaM86, 01.05.2012 #6
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Hier ein weiterer Stand:

    Ich werde, jetzt nach dem Laden, einmal CPU-Spy-Daten zurück setzen.
    Mal schauen, ob der überhaupt in den DeepSleep geht :)

    Aber das erklärt immer noch nicht den 2maligen "Absturz" des Gerätes....
     

    Anhänge:

    Zuletzt bearbeitet: 01.05.2012
  7. Traindriver2302, 01.05.2012 #7
    Traindriver2302

    Traindriver2302 Android-Lexikon

    Beiträge:
    940
    Erhaltene Danke:
    189
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S6 Edge, Samsung Galaxy S7
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Also ich hatte das mit dem aufwachen einmal. Musste auch ewig lange drücken aber irgendwann tat es das wieder was es sollte. Und seitdem läuft wieder alles rund. Warum auch immer, ist für mich nicht nachvollziehbar aber es geht;-)

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  8. AnnaM86, 01.05.2012 #8
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Ja, aber ich hatte das Problem schon gestern und heute über Nacht. Aber gut, dass heute Feiertag ist, ansonsten hätte ich verschlafen, da der Wecker nicht geklingelt hätte. Das wäre dann kein Spaß mehr :-( Nun hab ich angst. Wer sagt mir, dass es nun läuft?

    Jetzt sieht es zumindest besser aus nach dem Laden:
     

    Anhänge:

  9. triumph61, 01.05.2012 #9
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Einfach den Wecker auf 16.15 stellen..
     
  10. AnnaM86, 01.05.2012 #10
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    ja, jetzt funktioniert ja alles :-( Sonst ist es ja immer so, dass es einfach Schwarz bleibt und keine Tasten mehr gehen..

    Aber ich habe mal auf 16:20 Uhr gestellt :)
     
  11. pro.aggro, 01.05.2012 #11
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Das ist aber nicht normal, dass das Handy beim Laden auf 500Mhz läuft. Wenn du nichts damit machst sollte es auf 200Mhz laufen.
    Ziehst du dann das Kabel und machst nichts sollte es in den Deep Sleep gehen.

    Sent from SGS II powered by Lite'ning Rom
     
  12. AnnaM86, 01.05.2012 #12
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Also das einzige was wohl läuft ist GoogleMail. Aber sonst habe ich eigentlich nichts an, was ständig Internet haben will. Auch habe ich eingestellt, dass das W-Lan ausgehen soll, wenn es nicht gebraucht wird. Aber nun war es die ganze Zeit aus auf dem Tisch liegend und ich habe unter Akku nochmals angeschaut und dort geht gar nicht das WLAN aus...
    Auch läuft es nun bei 500 Mhz, wenn ich es anschalte. Es macht wenigstens jetzt einen DeepSleep. (Also ohne den blöden Firefox und das Laden)
     

    Anhänge:

  13. darth_mickrig, 01.05.2012 #13
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
  14. AnnaM86, 02.05.2012 #14
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Also ich denke an alle dem war der Firefox schuld. Dieser ist ja fast die ganze Nacht bei 60% gelaufen. Ich habe den Firefox deinstalliert und eine App installiert, die mir alle Datenverbindungen beim Screenlock kappt. Ich hoffe damit Herr über mein Handy zu werden. :) Trotzdem danke an Alle und wenn es noch einmal zu Schwierigkeiten kommen wird, melde ich mich hier im Forum wieder. Bis bald. Anna
     
  15. AnnaM86, 20.05.2012 #15
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Hallo Zusammen,

    ich hatte mich dazu entschlossen mein Handy auf Werkseinstellungen zu setzen und habe alle Apps wieder installiert. Ich habe es zurück gesetzt, weil ich glaubte, es läge an der verschlüsselten SD und dem verschlüsselten Handy. Aber Pustekuchen ^^ Es ist heute schon wieder passiert. Es ist einfach nicht mehr angegangen, nachdem der Bildschirm schwarz wurde. Was mache ich nun?

    Edit: Spontan würde ich sagen, es könnte mit den Apps zusammen hängen. Es sind die gleiche, die ich vor der "Neuinstallation" drauf hatte: Battery Defender-Battery Saver, DroidStats und Widgetsoid2.x
     
    Zuletzt bearbeitet: 20.05.2012
  16. Kusie, 21.05.2012 #16
    Kusie

    Kusie Android-Lexikon

    Beiträge:
    1,282
    Erhaltene Danke:
    199
    Registriert seit:
    18.04.2011
  17. AnnaM86, 21.05.2012 #17
    AnnaM86

    AnnaM86 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    20.04.2012
    Aber was machen wir denn da? Das kanns doch nicht sein. Weil ich habe heute morgen fast mein Aufstehen verschlafen :)
     
  18. Kusie, 21.05.2012 #18
    Kusie

    Kusie Android-Lexikon

    Beiträge:
    1,282
    Erhaltene Danke:
    199
    Registriert seit:
    18.04.2011
    Ich weiss noch nicht was ich mache...werde es wie geschrieben erstmal mit einem Update auf die neue Version LPD versuchen, wenn das damit nicht besser wird probiere ich evtl. mal das ICS 4.0.4 Clean Rom
    http://www.android-hilfe.de/custom-...nk-rom-v2-dev-null-real-googleexperience.html
    oder ich gehe direkt zurück zu Gingerbread 2.3.6, was soll man sonst machen? :(

    Gruß,
    Kusie
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy kommt nicht aus schlafbildschirm