1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. lippART, 19.12.2010 #1
    lippART

    lippART Threadstarter Neuer Benutzer

    Hallo zusammen,
    ich hoffe ich bin hier im richtigen Bereich, wenn nicht bitte verschieben oder löschen :p
    Und zwar habe ich folgendes Problem:
    ich besitze ein Galaxy s und habe mir jetzt google maps 5.0 installiert/aktualisiert.. Aber irgendwie kann ich keine der neuen funktionen verwenden. Auch im Menu fehlt der unterpunkt "cache".
    In der Info steht aber das ich Version 5.0 verwende.
    Hat evtl jemand eine idee was ich falsch mache?
    Wäre echt super wenn mir jemand helfen könnte.

    Gruß!
     
  2. mat76, 19.12.2010 #2
    mat76

    mat76 Android-Lexikon

    In die Cache Einstellungen kommst über die Optionen.
    Ansonsten funktioniert alles super.
    3D ist nicht überall verfügbar, in Berlin zb nur teilweise.
     
  3. presseonkel, 19.12.2010 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  4. lippART, 19.12.2010 #4
    lippART

    lippART Threadstarter Neuer Benutzer

    genau das ist ja mein problem, wenn ich über die optionen gehe gibt es keinen unterpunkt für die "cache einstellungen"..

    das mit dem 3d habe ich in berlin, hamburg, münchen und new york getestet.. jedoch überall ohne erfolg.
    Zwei finger auf den bildschrim und nach unten ziehen.. und nichts passiert
     
  5. presseonkel, 19.12.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Probier mal:
    Anwendungen-Anwendungen verwalten-Alle
    dann auf Maps- dann "Daten löschen" und/oder Aktualisierungen deinstallieren.
    Dann hast zwar kein 5.0.0 mehr aber das sollte ja dann wieder upgedatet werden.
    Version 5.0.0 hast?
    Bei mir sind die Cache Einstellungen unter Optionen vorhanden. Wenn die bei Dir fehlen, passt was mit der Version/Update nicht

    edit: welche FW hast auf dem Handy?
     
  6. lippART, 19.12.2010 #6
    lippART

    lippART Threadstarter Neuer Benutzer


    also hab nochmal alle aktualisierungen deinstalliert.. dann hatte ich wieder gmaps 4.0.0
    dann die updates wieder installiert.. dann war die version wieder 5.0.0
    meine FW ist 2.1-update1 (wenn du das meinst :p)
    kann ich die installationsdatei von gmaps 5.0 auch iwo manuell downloaden und auf dem galaxy installieren?

    Danke schonmal für deine mühe =)
    Gruß
     
  7. androididi, 19.12.2010 #7
    androididi

    androididi Android-Lexikon

    Es gibt keine "Optionen".
    Welche Menüeinträge findest du unter "Mehr"?

    Viele Grüße
    Dieter
     
  8. Duffy003, 19.12.2010 #8
    Duffy003

    Duffy003 Android-Lexikon

  9. onkel_joerg, 19.12.2010 #9
    onkel_joerg

    onkel_joerg Android-Hilfe.de Mitglied

    Scheint nur innerhalb des S-Bahn Ringes 3D zu sein.
    Aber ist ja noch neu; ich denke, da kommt noch was

    LG O.J.
     
  10. androididi, 19.12.2010 #10
    androididi

    androididi Android-Lexikon

    Eigentlich wäre für Google mal eine Übersichtstabelle, welche Funktion, welche Eigenschaft des Androiden voraussetzt Pflicht :mad:

    Warum müssen Anwender Stunden herumprobieren, neu installieren, um irgendwann im Forum zu erfahren, warum es bei ihren Geräten nicht geht.

    Die Aussage, dass nicht alle Funktionen bei allen Geräten zur Verfügung steht, ist absolut ungenügend. :cursing:

    Wer anders als Google weiß besser, welche Voraussetzungen Maps 5.0 erwartet - warum sind die so maulfaul?

    Viele Grüße
    Dieter
     
  11. lippART, 19.12.2010 #11
    lippART

    lippART Threadstarter Neuer Benutzer

    also wenn ich einfach auf menu klicke kommt "suchen" "route" "makierte orte" "karte leeren" "an latitude teilnehmen" "optionen"

    wenn ich dann auf optionen klicke kommt "google labs" "hilfe" "nutzerbedingungen" "info


    auf diese seite bin ich während meiner suche auch schon gestoßen. Bei mir ist das problem das absolut gar nichts von den neuen funktionen funktioniert. Also sowohl die 3d ansicht mit tilt, rotate.. etc aber halt auch nicht die offline navigation mit dem cache.. mh
     
  12. androididi, 19.12.2010 #12
    androididi

    androididi Android-Lexikon

    Sehr, sehr seltsam ...
     
  13. lippART, 19.12.2010 #13
    lippART

    lippART Threadstarter Neuer Benutzer

    jo.. habe jetzt mal auf firmware 2.2 aufgestockt und schon läuft alles.. Nur das 2.2 läuft (wie ich finde) allgemein ruckeliger.. schade.. :p naja
    Danke für eure Hilfe =)
     
  14. flipflop78, 19.12.2010 #14
    flipflop78

    flipflop78 Android-Hilfe.de Mitglied

    Hi,
    leider funktioniert bei mir Maps auch nicht richtig.

    Wenn ich eine Navigation starten will, kommt der Screen mit "Routenplaner wird heruntergeladen" und da bleibt Maps dann hängen. Es passiert nichts mehr.
    Ich kann also keine Navigation mehr mit Maps starten.

    Kennt noch jemand das Problem?

    Hab ein Desire mit Froyo und O2 Netz + Branding

    Gruß
    To
     
  15. presseonkel, 19.12.2010 #15
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Zuletzt bearbeitet: 19.12.2010
  16. flipflop78, 19.12.2010 #16
    flipflop78

    flipflop78 Android-Hilfe.de Mitglied

    Hat leider beides nix genutzt....
    "Routenplaner wird geladen" seit 5 Minuten:(
     
  17. goli, 19.12.2010 #17
    goli

    goli Android-Hilfe.de Mitglied

    Hi zusammen.


    Ich hab das gleiche Problem: "Routenplaner wird abgerufen". Ich bin heute etwa 30km gefahren, das hat gut 30 Minuten gedauert (Überland und durch Dörfer). Während dieser halben Stunde war durchgehend der Ladekringel mit oben genannter Fehlermeldung zu sehen. Im Hintergrund konnte man die Karte sehen, die Nadel hat recht exakt meine reale Position angezeigt. Kreuzungen und Richtungswechsel wurden zeitlich recht genau von der dunkelgrauen Karte im Hintergrund mitverfolgt. An mangelndem GPS kann es also wohl nicht liegen.


    Gruß,
    Stephan.
     
    Zuletzt bearbeitet: 19.12.2010
  18. flipflop78, 26.12.2010 #18
    flipflop78

    flipflop78 Android-Hilfe.de Mitglied

    Hi,
    hat schon jemand was neues wegen dem "Routenplaner wird abgerufen" Problem rausgefunden, oder es beheben können?

    Frohe Weihnachen noch.
    Gruß
    TO
     
  19. blur, 26.12.2010 #19
    blur

    blur Android-Guru

    Hallo,
    ich hatte im Juli ein ähnliches Problem, die Meldung lautete allerdings immer "Keine Datenverbindung", war ja auch eine Vorgängerversion der Google Navigation.

    Das Problem war dann verschwunden, als ich von T-Mobile zu O2 gegangen bin:
    zum Beitrag vom Juli
     
  20. mmm4, 13.01.2011 #20
    mmm4

    mmm4 Android-Hilfe.de Mitglied

    Lösung?