1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Großes Problem seit GB Update

Dieses Thema im Forum "LG Optimus 3D (P920) Forum" wurde erstellt von beatles1312, 01.12.2011.

  1. beatles1312, 01.12.2011 #1
    beatles1312

    beatles1312 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    20
    Registriert seit:
    14.08.2010
    Hey,

    ich habe letzten Mittwoch mein O3D über den LG Updater auf GB geupdatet. Vor dem Update habe ich einen Full Wipe in der Recovery gemacht & nach dem Update nochmals.

    Die ersten paar Tage nach dem Update lief das Handy einwandfrei & flüssig. Vor 3 Tagen hat es angefangen sich ständig aufzuhängen & es ist alles andere als flüssig gelaufen. Oftmals ist es total eingefroren, wo es nur noch geholfen hat den Akku zu entfernen...

    Jetzt habe ich bereits folgendes gemacht:

    3x Full Wipe
    2x Notfallwiederherstellung
    1x manuell die .kdz geflasht

    Leider habe ich nach wie vor die selben Probleme, das es ständig SEHR langsam läuft & oft einfriert.

    Ich habe kein Backup oder App's installiert & die Probleme sind nach wie vor vorhanden.

    Was auch sehr irritierend ist, dass ich nach einem Neustart laut App Manager nur 36MB RAM frei habe & der Rest 356MB sollen belegt sein... Ich kann aber keine Programme zum schließen auswählen :bored:

    Wie viel RAM habt ihr nach einem Neustart mit dem Stock GB ROM frei? Ich glaube kaum, dass 36MB normal sind?!

    Meine Frage nun, was kann ich noch machen damit das Handy wieder wie gewohnt läuft? Hat vlt. jemand einen Tipp oder das gleiche Problem?

    Wäre über jede Hilfe dankbar! :)

    Viele Grüße,

    Maxi
     
  2. hundekopf23, 01.12.2011 #2
    hundekopf23

    hundekopf23 Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    58
    Registriert seit:
    30.09.2011
    Ich habe nach einem neustart ca. 200 mb ram frei, was aber natürlich von user zu user eh variieren müsste. trotzdem hören sich 36 mb freier ram sehr sehr wenig an und würden auch deine freezes und hänger erklären. da du schon øfter einen fullwipe gemacht hast bzw. geflasht hast dürfte es kein softwaredefekt sein. das einzige was mir dazu einfällt ist einschicken, da ich eher auf einen hardwaredefekt tippen würde
     
    beatles1312 bedankt sich.
  3. Ryou-sama, 01.12.2011 #3
    Ryou-sama

    Ryou-sama Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    @beatles1312
    Hatte absolut das gleiche Problem mit den Freezes, allerdings "vor" GB - also mit Froyo. Seit 2.3 keine Freezes mehr. An wenig freiem Ram liegt es sicherlich nicht. Hatte auch sonst immer bei ca. 70MB freiem Ram Freezes. Ich nehme an dass es an den random Reboots lag (welche bei 2.2 bei vielen Usern vorkam) indem man das Gerät verwendet während es versucht zu rebooten. Somit kommt es zum Freeze. Da aber der Reboot-Bug "angeblich" mit 2.3 behoben wurde, sollte es nicht daran liegen. Also ich hab seit GB nach jedem Neustart ca. 140-120MB frei, aber wie hundekopf23 sagte ist das bei jedem User unterschiedlich weil es darauf ankommt welche/wie viele etc. Programme installiert sind und im Austostart landen. Was die Freezes angeht kann ich dir leider nicht helfen, aber den Ram kannst du frei machen indem du die App "Autostarts" aus dem Market kaufst. Die kostet 0,70€ aber der Kauf lohnt sich auf jeden Fall. Damit kannst du verschiedenen Apps verbieten, beim Hochfahren des Optimus 3D, im Hintergrund zu starten und kannst diese nur nach Gebrauch starten. Wenn du zB Google Maps oder die Nachrichten-App nicht verwendest (bzw. nur selten verwendest) kannst du mit Autostarts verhindern dass diese im Hintergrund laufen indem sie beim Booten nicht automatisch mit starten und kannst somit viel an Ram frei machen und wertvolle Akkulaufzeit einsparen.

    Hier mal eine Vorstellung der App (ab 16:30):

    Samsung Galaxy S2 - Das große Tagebuch - Tag 7 - Titanium Backup und Autostarts - YouTube

    Ich hoffe ich konnte dir wenigstens ein bisschen helfen :)

    @hundekopf23
    Naja, ein Hardwaredefekt sollte es nicht sein da ich den gleichen Fehler mit Froyo hatte und dieser seit GB plötzlich verschwand. Und bei beatles1312 dieser erst bei GB erschien.
     
    Zuletzt bearbeitet: 01.12.2011
    beatles1312 bedankt sich.
  4. beatles1312, 01.12.2011 #4
    beatles1312

    beatles1312 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    20
    Registriert seit:
    14.08.2010
    Vielen Dank euch beiden schonmal für die schnelle & gute Hilfe!

    Ich kann die Tipps leider erst heute Abend testen, da ich zurzeit noch in der Arbeit bin (mit iPhone 4... :scared: )

    Ich hoffe, dass es durch eure Tipps wieder wie früher läuft, ansonsten schicke ich es mal testweiße ein.

    Ich habe im übrigen 36MB RAM nach dem Neustart frei OHNE irgendein Programm installiert zu haben. Also direkt nach der Notfallwiederherstellung, wo alles weg ist sind 36MB frei & 352MB belegt <---Wo ist der restliche RAM?!

    Grüße,

    Maxi

    P.S. Getippt auf einem 3,5' Bildschirm... :flapper:
     
  5. AlfredENeumann, 01.12.2011 #5
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Das ist nicht schlimm. Es werden Apps in den Speicher geladen, ohne das sie Batterie oder CPU-Zeit verschwenden. Sie belgen halt nur RAM und das ist normal bei Android. Speicher wird im Bedarfsfall automatisch freigegeben.
     
    beatles1312 bedankt sich.
  6. Ryou-sama, 01.12.2011 #6
    Ryou-sama

    Ryou-sama Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Das stimmt zwar, allerdings ist es unerklärlich wieso er nur 36MB an freien Arbeitsspeicher nach nem Full Wipe hat. Es müsste deutlich mehr am freiem Ram angezeigt werden. Bei mir sind es wie gesagt 120MB-140MB bei ca. 20 installierten Apps. Dabei werden Juice Defender Ultimate, Volume Control + Pro, Titanium Backup, sowie Android Assistant und weitere in den Ram geladen.
     
    beatles1312 bedankt sich.
  7. AlfredENeumann, 02.12.2011 #7
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Die Zahlen können nicht stimmen.
    Lt. Anwendungsmanager hab ich z.B. just gerade 367MB verwendet und 74MB fei. Macht zusammen 441MB, bei ihm sind es 392MB zusammen.
     
  8. hundekopf23, 02.12.2011 #8
    hundekopf23

    hundekopf23 Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    58
    Registriert seit:
    30.09.2011
    Bei mir auch 441 mb zusammen. ich sag ja ram ist beschädigt :)
     
  9. nightsx, 02.12.2011 #9
    nightsx

    nightsx Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    habe mein handy updaten wollen...das update lief eine weile brach dann ab u forderte mich auf akku entnehmen u denn weiter mit dem update machen fenster war noch auf auf dem pc ...jetzt startet es überhaupt nicht mehr...was kann ich tun.???...ich rate jedem erstmal up von dem update..weil ich habe nichts falsch gemacht u mein lg-p920 ist nicht gerootet
     
  10. hundekopf23, 02.12.2011 #10
    hundekopf23

    hundekopf23 Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    58
    Registriert seit:
    30.09.2011
  11. nightsx, 02.12.2011 #11
    nightsx

    nightsx Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    stimmt hab hard reset benutzt u geht neu abgedatet alles in ordnung also wiederufe meine aussage! danke für die tips!
     
  12. beatles1312, 02.12.2011 #12
    beatles1312

    beatles1312 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    20
    Registriert seit:
    14.08.2010
    Problem gefunden! Es ist bei mir die SD Karte!

    Ich habe das Handy gestern nocheinmal einer Notfallwiederherstellung unterzogen & versehentlich die SD Karte vergessen wieder einzulegen. Aufeinmal lief das Handy wieder wie gewohnt! Lege ich jetzt allerdings die SD Karte ein, hängt sich das ganze System wieder auf & freezt... Zudem geht die CPU Belastung permanent auf 100% rauf, was natürlich das langsam System erklären würde

    Das einzige was mir komisch vorkommt ist, dass der RAM in den Keller geht wenn ich die SD Karte eingelegt habe! Ohne SD Karte liegt er wieder normal bei 120-130MB frei! Insgesamt liegt der RAM jetzt auch wieder bei 441MB!

    Ich habe die SD Karte natürlich formatiert gehabt, bevor ich das neue System aufgesetzt habe! Also sie war komplett leer.

    SD Karte ist eine 32GB San Disk. Ich werde heute Nachmittag mal eine andere Karte testen & sehen ob das gleiche Problem auftritt...

    Vielen Dank aufjedenfall für eure tolle Hilfe! :)

    Grüße & ein schönes Wochenende,

    Maxi
     
  13. Bubblegum, 17.12.2011 #13
    Bubblegum

    Bubblegum Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2011
    Hab genau das selbe Problem. Allerdings mit einer 32Gb A-data Sd karte.
    Unter Froyo lief sie fehlerfrei aber bei GB (versch. Roms) hab ich das Problem...
     
  14. beatles1312, 17.12.2011 #14
    beatles1312

    beatles1312 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    20
    Registriert seit:
    14.08.2010
    Hast du auch AAC Dateien auf deiner SD Karte? Wenn ja, dann hast du das Problem gefunden :unsure: ...
     
  15. Bubblegum, 18.12.2011 #15
    Bubblegum

    Bubblegum Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2011
    Nein hab keine aac dateien drauf....

    Das Problem war direkt nach dem Update auf GB da.......

    Aber ich bin dem Problem auf der Spur......

    Ich hab mal mit der Windowsformatierung die Gerätestandards der SD Karte wiederhergestellt, wieder eingelegt und es ging dann.....

    Hab dann nach und nach Ordner für Ordner wieder drauf geschoben und jeweils probiert......

    Es ging bis ich mein Video Ordner wieder drauf gezogen hab....

    bervor der drauf war lief es ganz normal......bin jetz ma am kuken ob ich die Datei/en auch noch rausbekomm....
     
    Zuletzt bearbeitet: 18.12.2011
  16. Bubblegum, 18.12.2011 #16
    Bubblegum

    Bubblegum Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.03.2011
    Ich habs geschafft :D

    Also es lag bei mir an 5 mkv Videos, waren sie drauf kam bei der Speicherüberprüfung ein Freeze usw. sind sie nicht drauf funzt es :D

    Weiss jetzt nicht ob es nur an diesen 5 mkv Videos lag oder generell an mkv.
     

Diese Seite empfehlen