1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe!!! Komme nicht zurück auf ein Stock-ROM

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Note" wurde erstellt von ronronsen, 18.03.2012.

  1. ronronsen, 18.03.2012 #1
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Hallo

    Wollte zurück auf eine Stock, doch leider bekomme ich sie nicht per Odin drauf.(Link von Frank_m 3teilig) Odin bricht jedesmal ab. Komme von IMILKA AOSP V5
    Komme nur noch in den Downloadmodus.
     
    Zuletzt bearbeitet: 18.03.2012
  2. croatia1, 18.03.2012 #2
    croatia1

    croatia1 Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    143
    Registriert seit:
    19.09.2011
    Phone:
    Samsung Galaxy S7 Edge
    Versuch es mit einer einteiligen wie XXLB1
    Klappt bei mir immer!
    Einfach die .tar Datei in PDA einfügen. Ohne Repart etc.
    Aber das hättest du auch in der FAQ gefunden!

    Pozdrav
    Croatia1
     
    ronronsen bedankt sich.
  3. ronronsen, 18.03.2012 #3
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Ich flashe nicht zum ersten mal. Drum wundert es mich das es immer abgebrochen ist. Hab es auch schon mit einer einteiligen versucht. Vieleicht liegt es an der LC1
     
  4. frank_m, 18.03.2012 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Nein, nicht eine einteilige, wenn ihr von einem Custom ROM kommt!

    Immer eine dreiteilige flashen. Alles andere führt nur zu unnötigen Problemen.

    @ronronsen: Denke dir bitte einen aussagekräftigen Thread Titel aus. Du bist doch lang genug dabei, um zu wissen, dass "Hilfe" nur ein Grund sein kann, den Thread sofort zu schließen.
     
  5. croatia1, 18.03.2012 #5
    croatia1

    croatia1 Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    143
    Registriert seit:
    19.09.2011
    Phone:
    Samsung Galaxy S7 Edge
    @Frank:

    Bei mir funktioniert es einwandfrei!
     
  6. ronronsen, 18.03.2012 #6
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    <ID:0/008> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> N7000XXLA4_N7000OXALA4_N7000XXLA4_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> factoryfs.img
    <ID:0/008> NAND Write Start!!
    <ID:0/008>
    <ID:0/008> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Dies kommt auch bei einer 3-teiligen! grrrrr...


    <ID:0/005> Added!!
    <ID:0/005> Removed!!
    <ID:0/005> Added!!
    <ID:0/005> Removed!!
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CODE_N7000XXLC1_CL1003701_REV02_user_low_ship.tar.md5 is valid.
    <OSM> MODEM_N7000XXLB2_REV_05_CL1106002.tar.md5 is valid.
    <OSM> GT-N7000-MULTI-CSC-OXALC1.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> boot.bin
    <ID:0/005> NAND Write Start!!
    <ID:0/005> Sbl.bin
    <ID:0/005> param.lfs
    <ID:0/005> zImage
    <ID:0/005> factoryfs.img
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
    Zuletzt bearbeitet: 18.03.2012
  7. speeddiver3, 18.03.2012 #7
    speeddiver3

    speeddiver3 Fortgeschrittenes Mitglied

    Beiträge:
    438
    Erhaltene Danke:
    50
    Registriert seit:
    04.11.2009

    Nochmal runter laden. USB Treiber Neu installieren. Hatte bei mir das letzte mal geholfen.

    Oder nimm das ics repack, dann kommst du an deine Backups, falsch du welche hast?
     
  8. frank_m, 18.03.2012 #8
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    @ronronsen: Du musst deutlich ruhiger werden! Schieben ist nach 24 Stunden erlaubt, nicht nach 24 Minuten. Ich muss dich ernsthaft auffordern, dich besser an die Regeln zu halten. Alles andere fördert eine Problemlösung garantiert nicht.

    Halte dich exakt an die Flashanleitung aus den FAQ. Dann sollte es funktionieren.
     
  9. ronronsen, 18.03.2012 #9
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Ich denke mal das einem da schon die Düse geht und man es schnell wieder hinbekommen möchte.
     
  10. speeddiver3, 18.03.2012 #10
    speeddiver3

    speeddiver3 Fortgeschrittenes Mitglied

    Beiträge:
    438
    Erhaltene Danke:
    50
    Registriert seit:
    04.11.2009
    Hast du Backups?
     
    ronronsen bedankt sich.
  11. ronronsen, 18.03.2012 #11
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3

    Ja hab ich aber komme nicht ran. Das Repack bricht auch immer ab. Habe auch nochmal die Treiber installiert, immer das gleiche. Bricht immer bei factoryfs.img ab. kommt immer fail...
     
    Zuletzt bearbeitet: 18.03.2012
  12. frank_m, 18.03.2012 #12
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Versuchs doch mal mit einer anderen Firmware. KL8 oder ein Sheep ROM V2.x.
     
  13. ronronsen, 18.03.2012 #13
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Lade mir jetzt ein Sheep Rom v2.2 runter. Hoffe es geht damit. Ist dies 3 teilig? was muss ich beachten?
     
  14. bangsti, 18.03.2012 #14
    bangsti

    bangsti Gast

    Die SheepRom ist treiteilig und über Odin zu flashen. Es gibt aber eine Super Anleitung im Thread.
     
  15. ronronsen, 18.03.2012 #15
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Die kommt bei der Sheep Rom


    <ID:0/006> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CODE_N7000XXLA1_CL868264_REV02_user_low_ship_mod.tar.md5 is valid.
    <OSM> MODEM_N7000XXLA1_REV_05_CL1093393.tar.md5 is valid.
    <OSM> GT-N7000-MULTI-CSC-OXALA1.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin v.3 engine (ID:6)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> boot.bin
    <ID:0/006> NAND Write Start!!
    <ID:0/006> cache.img
    <ID:0/006>
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
  16. frank_m, 18.03.2012 #16
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du hast ein größeres Problem im Setup. Möglicherweise Odin nicht als Admin gestartet oder Kies nicht richtig beendet. Möglicherweise ist es auch ein USB Problem.
     
  17. ronronsen, 18.03.2012 #17
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Odin als Admin gestartet, usb treiber erneuert. Bricht immer wieder ab. Habe ODIN 1.85.
     
  18. frank_m, 18.03.2012 #18
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wie lange dauert es bis zum Abbruch?

    Hast du die USB Spur verfolgt? In den Kies FAQ steht drin, was man alles in Bezug auf die USB Anschlüsse beachten sollte.
     
  19. ronronsen, 18.03.2012 #19
    ronronsen

    ronronsen Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    36
    Registriert seit:
    05.12.2011
    Phone:
    LG G3
    Habe mehrer Ports versucht. Leider geht keiner. Abbruch ist nach paar Sekunden. Bei factoryfs kommt ein balken und dann sofort FAIL. habe auch wenn ich in den DownloadModus gehe, da wo man nach oben drücken muss unten ein gelbes Dreieck.

    Telefon ist auch sehr warm im DL Modus
     
  20. frank_m, 18.03.2012 #20
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Das gelbe Dreieck kommt, weil du einen Custom Kernel geflasht hast. Das hat mit dem Problem nichts zu tun.
    Für mich hört sich das sehr nach einer instabilen USB Verbindung an.
     

Diese Seite empfehlen